Windows 8 and 8.1 Forums

Windows 8 Pro - Parsing Error 0xC00CE556

  1. #1

    Windows 8 Pro - Parsing Error 0xC00CE556


    I am very happy with Win8. My first prob is the following. I installed a free utility Rebuild icon cache that I used extensively in Win 7. This utility needs .NET Framework 2. When I run the utility it appears a notice: parsing or parser error 0xC00CE556 with some bla bla .....machine.config. default. Hit OK, then the utility works as always. Looks like a false error warning.
    Checking in the Forums I made the following attempts to correct this:

    • sfc/scannow (as ADM)
    • unistall all .NET (3.5 that includes 2, and 4.5.) and re-install them through Windows Update.


    The problem is really very minor, however is annoying I am not going to re-install whole Windows 8 to get rid of it.

    All suggestions are welcomed.

      My System SpecsSystem Spec

  2. #2

    Have you tried Microsoft Knowledge base?

    They seem to have several strategies you can try to solve this.

    Home - Microsoft Community is the wesbite and I just put into the search box "Parsing Error 0xC00CE556"..

    The top 8 answers listed should net you a solution.
      My System SpecsSystem Spec

  3. #3

    Thanks orlandotek. I did what you suggested, it did not work in my case. I found the solution though.
    I un-installed ALL the Windows updates relevant to Framework and I deleted all the files that I could in the folder Microsoft .NET.
    After that, the same updated were re-installed.......and the problem is gone.
    Thanks for your support anyway.
      My System SpecsSystem Spec

  4. #4

    Davao City
    Posts : 54
    Windows 8.1 Pro With Media Center

    I got this problem too. Solved it by disabling and enabling the .Net Framework 3.5 and 4.5. Following Microsoft's knowledge base. Thank you orlandotek.
      My System SpecsSystem Spec

Windows 8 Pro - Parsing Error 0xC00CE556
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
Hi, I was getting the error in the picture when I shut down Windows 8 after a session. It seems to have gone with the latest update but worth observing nonetheless.33277 Thanks.
OK so my lord another error creeped its ugly head out of the pan and here it is C:\Windows\system32\rundll32.exe C:\Windows\System32\LogiLDA.dll,LogiFetch, errors out upon start up with the specific module can't be found, but the funny thing is i have no Logitech software installed and i haven't a...
Hello. So I've just finished updating my Windows 8 to Windows 8.1, the installation went smoothly but now there is a problem - which is the Skydrive folder (that is located in in my users folder) won't synchronize with the following error "Error: We can't connect to your SkyDrive because the...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook