Windows 8 and 8.1 Forums


Windows 8 Pro Installation - artefacts!?

  1. #1


    Rijeka, Croatia
    Posts : 7
    Windows 8 Pro, 64-bit

    Windows 8 Pro Installation - artefacts!?


    So here I am, trying to install originally purchased copy of Windows 8 Pro, 64-bit version, but having some problems.
    First of all, let me paste my PC specs:

    AMD Phenom II x4 955 BE
    Asus M2N68-VM
    nVidia GTX 470 AMP! Edition
    4 GB of RAM, DDRII
    500 GB HDD
    XFX 550W


    What I'm getting is this screen, and whenever I move the cursor, is just getting more fuc*ed.
    Click image for larger version


    Can you guys please help?
    Thanks.

      My System SpecsSystem Spec

  2. #2


    well, your video card is broken, buy new one.
      My System SpecsSystem Spec

  3. #3


    Posts : 5,707
    Windows 8.1 Pro


    Hello and holy crap!

    This has got to be the weirdest thing I've EVER seen! By far! I'd recommend trying to use your motherboard's integrated graphics ports over the dedicated card to rule out weird hardware issues.
      My System SpecsSystem Spec

  4. #4


    Rijeka, Croatia
    Posts : 7
    Windows 8 Pro, 64-bit


    Quote Originally Posted by Coke Robot View Post
    Hello and holy crap!

    This has got to be the weirdest thing I've EVER seen! By far! I'd recommend trying to use your motherboard's integrated graphics ports over the dedicated card to rule out weird hardware issues.
    Thank you for your reply, I will try ASAP.

    Cheers!
      My System SpecsSystem Spec

  5. #5


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Welcome to EightForums.

    Bad nVidia drivers.
      My System SpecsSystem Spec

  6. #6


    Rijeka, Croatia
    Posts : 7
    Windows 8 Pro, 64-bit


    O.K. guys...

    I tried to install Windows 8 by switching to integrated graphic card, and installation was successful!
    But...

    When I installed drivers for GTX 470, first I got an error. But after closing drivers installation window, I saw that graphics card folder IS located in C:\NVIDIA.
    With integrated g. card everything was working great, but immediately after restart, the artefacts or whatever showed again. When desktop showed up, only I saw was some random pink vertical lines, and of course, I turned off PC.

    I have no idea what's going on, but my g. card is working absolutely PERFECT in Windows 7. Yesterday I normally played GTA IV on Win 7.

    Please guys if you can help me, because otherwise I threw my money in vain.
      My System SpecsSystem Spec

  7. #7


    Posts : 5,707
    Windows 8.1 Pro


    Just use the stock video driver Windows 8 uses, do an uninstall of the NVIDIA driver. It seems that NVIDIA is having issues with their latest graphics drivers as I've seen a couple of afflictions with two other NVIDIA cards.

    The driver Windows uses for those seems work perfectly.
      My System SpecsSystem Spec

  8. #8


    Rijeka, Croatia
    Posts : 7
    Windows 8 Pro, 64-bit


    Yeah, but then I wont be able to use GTX 470. Because if I restart PC and set GTX 470 instead of integrated, I can only see boot up animation, and nothing else.
    It's seems that Win 8 only work with integrated card on my PC... :/
      My System SpecsSystem Spec

  9. #9


    Posts : 5,707
    Windows 8.1 Pro


    Did the official NVIDIA drivers install?
      My System SpecsSystem Spec

  10. #10


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Quote Originally Posted by stagg250 View Post
    So here I am, trying to install originally purchased copy of Windows 8 Pro, 64-bit version, but having some problems.
    First of all, let me paste my PC specs:

    AMD Phenom II x4 955 BE
    Asus M2N68-VM
    nVidia GTX 470 AMP! Edition
    4 GB of RAM, DDRII
    500 GB HDD
    XFX 550W


    What I'm getting is this screen, and whenever I move the cursor, is just getting more fuc*ed.



    Can you guys please help?
    Thanks.
    Go to NVIDIA and see if you can find similar Win8 problems/discussions.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Windows 8 Pro Installation - artefacts!?
Related Threads
Solved Windows 8 OEM Installation in Installation & Setup
Hello - Please accept my apologies if this is answered elsewhere but I have googled for days and cannot find anything on this. From what I can gather, there are 3 "generations" of Windows 8: - Windows 8 (Standard & Professional) - Windows 8.1 (Standard & Professional) - Windows 8.1 with...
Hello there, I just installed Windows 8.1 x86 on my old notebook Dell Inspiron 6400 and there is a problem in regards to universal search. I suppose that is the graphics card matters because sometimes when I try to wright something I can't see any letters that I type and other times it show some...
Hello everyone, New user here so hopefully this forum has a warm welcome. I bought a Dell Inspiron One 2330 about a week ago, shut it down two nights ago and when I woke up and turned it on it came up with a BCD error. I had not created a back up disc yet because I didn't have any DVD's at the...
Windows 8 installation in Installation & Setup
When i try to install Windows 8 on usb drive using gimagex and then i click to start Windows 8 on the boot menu an error message appearing saying "a recent hardware or software could installed a file that has wrong signature..." and then hangs. What should i do to fix it?
When I purchased my PC it came with Windows 7 and I upgraded to Windows 8 when they were offering that $30 deal. After some time I grew dissatisfied with the original concept of Windows 8, so I decided to re-install Windows 7 using the CD my computer came with (When I first purchased it). I did a...
Can't log into new Windows 8 installation in User Accounts and Family Safety
Hi, I've installed windows 8 on a partition on the hard drive and everything seems to be alright. It's connected to the wireless network and it gets me to the login screen. However, no username or password will work. It all returns and invalid username/password error. I used my normal @hotmail...
hey guys from Windowseight Forums! I really need help! my problem: I have Windows 7 ultimate 64bit installed on my system. yesterday i bought the new Windows 8 PRO 64 BIT. I tried to Upgrade from Windows 7 to Windows 8. The Installation is neary compleated and at the last steps i see this...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook