Windows 8 and 8.1 Forums

Windows 8 boot error bcd

  1. #1

    Posts : 120
    windows 8 pro

    Windows 8 boot error bcd

    Hi guys
    I have windows 8 installed from dvd and after a restart the pc won't boot anymore. It tells me:
    Your pc needs to be repaired
    The required boot configuration data file is missing some required information.
    File boot\bcd
    Error code 0xc0000034

    So I tried to rebuilt the bcd, used the bootrec commands , tried auto repair, tried system recovery but nothing seems to help.

    Anybody knows how to fix this?

      My System SpecsSystem Spec

  2. #2

    Posts : 5,591
    ME, XP,Vista,Win7,Win8,Win8.1

    Try a refresh.

    How do a Refresh:
    Refresh Windows 8
    Click image for larger version
      My System SpecsSystem Spec

  3. #3

    Posts : 120
    windows 8 pro

    Meanwhile I tried to renew (refresh that is) the pc but that doesn't work either.
    Srt log give all 0x0 errorcodes and I need the pc.
    I really get frustrated about this issue, nothing seems to work.......
    Last edited by easyq; 11 Jan 2013 at 17:48.
      My System SpecsSystem Spec

  4. #4

    Posts : 120
    windows 8 pro

    OK, i have now tried every option i could think off:
    repair, PC could not be repaired
    Refresh, no luck either
    Rebuilt MBR and BCD, no effect
    recover, forget it, could not be recovered
    checked registry and SAM files date stamps, all from before this happened (probably due to all attempts)
    no idea what happened, seems like an update issue to me but how to check and maybe uninstall an update from the dosbox?
      My System SpecsSystem Spec

  5. #5

    Posts : 1,121
    Windows 8.1 x64

    I see your system specs, but could you give us an overall description of how your system is set up, like are you dual booting, what is on both drives, like types of partitions? Are you doing a UEFI install, and where did you get the Windows 8 DVD?

    Then just a good description of your install steps.
      My System SpecsSystem Spec

  6. #6

    Posts : 120
    windows 8 pro

    It read properly installed and running fine for some weeks already, used daily. So it is not the instalo r partition. Just simply after a regular shut down in the evening as always and the start up the next day this occurred.
    I have put it on the c partition of the main drive, so nothing strange there. Other partitions contain data.
      My System SpecsSystem Spec

  7. #7

    Posts : 120
    windows 8 pro

    finally i tried as a last resort this option:
    BCDboot c:/windows /s c: /l en-us
    and it did the trick.
    still don't know what made this happen but at least i'm back on the pc.
      My System SpecsSystem Spec

  8. #8

    Hi guys.
    I'm having the same problem as described above, but even the BCDBOOT command didn't help.
    I'm also running Win 8 64 bit installed on an ~120 GB SSD drive-desktop PC.
    This problem first occurred about 2 weeks ago, where I somehow got it starting again while trying different boot options/BIOS configurations. Worked fine again, until yesterday ... same startup blue screen. I tried different BIOS settings again but this time nothing worked! (and I probably tried every available option there is!)

    Any sort of recovery doesn't work either as I get a promt that says my drive is locked!

    I'd really appreciate some help, as I'd really hate to reinstall the hole thing. Espacially since I know that the data itself is working and a reinstall wouldn't be necessary if I could just boot the dam* thing!
    Also, who says that this won't occur again even if I reinstall the OS!?
      My System SpecsSystem Spec

  9. #9

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    Make sure it is in AHCI mode.

    If that doesn't work, you may need manufacturer firmware tools to fix it.
      My System SpecsSystem Spec

  10. #10

    Posts : 2
    Win8 Win7

    Ok I had the same problem. BCDboot c:/windows /s c: /l en-us did not work first shot but worked later after I found my Drive Locked.
    On another thread I found
    Bootrec /RebuildBcd
    which appeared to be working. My own fault, a dodgy power board meant I lost power during windows rebuild on next boot and I was back to the original symptom and Bootrec /RebuildBcd gave me an error for c:\windows
    After this BCDboot c:/windows /s c: /l en-us fixed the issue.
      My System SpecsSystem Spec

Page 1 of 5 123 ... LastLast
Windows 8 boot error bcd
Related Threads
0x000000f Error can't boot windows 8.1 in BSOD Crashes and Debugging
I have a error on one of my windows installs the error is pc/device needs to be repaired The application or operating system couldn't be loaded because a required file is missing or contains errors. File:\Windows\system32\winload.exe Error code:0x000000f You'll need to use recovery tools....
Hey there all, Earlier, about an hour ago, I left to go job searching, and left my computer in hibernate mode so I could bring it back up as soon as I got back. When I tapped keys on the keyboard, the computer powered up as usual, but it brought up the BSoD, stating it was missing files. ...
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
First post on this issue. Client computer that shows black screen with text at boot up. Cannot boot into Windows 8 (8.1?) This is what is on the black screen; Your PC needs to restat. Please hold down your power button. Error Code 0x0000012a Parameters: 0x0000000000000001
Windows 8 boot error in General Support
This could be quite long as I'm trying to give all details that could possibly be needed. Please read it though, I could really do with some help, I'm at my wits end! :( A few weeks ago when I had windows 7 ultimate, I came across a "BOOTMGR is missing" error. This was just after cloning my old...
I'm not sure if I'm posting this in the right place, so I apologize if I'm not. But I have a HUGE problem. I have a Gateway laptop that's only about 5 months old. It has Windows 8 on it, and when I started it up this morning, I saw the Gateway logo, and then I kept getting an error message that...
Solved Windows 8 boot error 0xc000000f in Installation & Setup
My PC was running a Windows 8/Linux Mint dual boot. I deleted the Linux Mint partition, which apparently angered my Windows boot loader. Now when I try booting Windows, it gives me the error "The boot configuration data for your PC is missing or contains errors. File: \EFI\Microsoft\Boot\BCD ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook