Windows 8 and 8.1 Forums

Windows 8 can't startup with 4GB of RAM.

  1. #1

    Posts : 3
    Windows XP

    Windows 8 can't startup with 4GB of RAM.


    I have a computer with an architecture of 64 bits (Intel DG31PR) with 4GB of ram (Kingston), well is old in some way but is still working.

    In this machine I work with Windows XP 32 bits, (I had the 64 bits version too but I had a lot of problems…. drivers and performance)

    I have Windows 8 Enterprise 64 bits but I have the follow annoying problem

    When I try to install it in a new formatted partition based on NTFS, it fails and appear a blue screen with the new Windows 8 logo with a short error message about some failure about retrieving data of the PC… The screen appear in just one second, I can't read the complete error message. Well the computer can reboot from the DVD many times and the same error message appear….

    My solution *only* to install in peace Windows 8 was turn off the computer and remove one memory ram (the PC has 2 slots, each one of my memories has 2GB to have a total of 4GB). Therefore I only can install Windows 8 with 2GB of ram, not with 4. And with 2GB I can work in peace with Windows.

    Now when I insert again the memory ram removed of 2GB, and I turn on the computer, sadly and annoying a similar error message appear…. and I can restart many times the PC with the same results.

    Therefore what I should do?

    Thanks in advanced

      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

  3. #3

    USA, Idaho
    Posts : 1,062
    Win 8, (VM win7, XP, Vista)

    What ram are you using - DDR, DDR2 or DDR3? I had some problems with DDR and DDR 2 when attempting to install win 8 on some older systems.

    BTW, "Welcome to the Eight Forums." . . .
      My System SpecsSystem Spec

  4. #4

    Posts : 3
    Windows XP

    Hello guys

    Thanks for the replies and tools suggestions....

    My 2 memories ram are ok, because in the same PC I have installed Linux Fedora Core 17 and it detects 3.98GB of RAM.

    They are Kingston, same code/model and both are DDR2 - KVR667D2N5/2G.

    Do you know if Windows makes a log file including the complete error stack trace, to seek and post it here?

    BTW, "Welcome to the Eight Forums." . . .

    Thank You.
      My System SpecsSystem Spec

  5. #5

    Webster NY US
    Posts : 325
    Win 7 / Win 8

    Here's a silly thought: what happens if you swap the two DDR modules around? Although if there's a problem with one of them, it should be detected by the Memtest86+ that theog recommended.
      My System SpecsSystem Spec

  6. #6

    Does the motherboard have any cap (capacitators) that appear to "bulging" at the top or are leaking fluid? I know this may sound stupid, but sometimes the caps go bad and it's not always iimmediately obvious. I just had this happen to an older (2006) Dell motherboard and I couldn't see the bulging caps until i removed the board from the case and looked at the board's profile, then I could see bulging caps. The symptoms was that the system would run WinXP, but I could not get Win7 loaded on it, it error'd out every time I went through the install. Sounds like a hardware issue to me... Also, swap out the power supply, strangely enough, I've also seen this problem caused by a failing power supply...
      My System SpecsSystem Spec

  7. #7

    Posts : 3
    Windows XP

    Hello guys

    Thanks for the suggestions

    1) Yes, I did the swap between the sticks and all is the same.
    2) I have tested each stick working alone and work fine
    3) the MOBO is ok..... (the electronic components are OK)
    4) I think is the problem is the MOBO by itself.... I forgot to say when I have the 4GB running, in Windows XP the Mainboard's audio driver disappear and therefore no audio exists, I mean the icon that appear below in the right part with the OS's clock, when I change to 2GB the icon appear and I have audio....

    Same case in Linux.... no audio.... but it detects the 3.98GB.... when Windows XP only detects 3.24GB

    BTW my Fedora Core is 32 bits like Windows XP....

    About the RAM tool test, according with the link it requires many hours, even if my stick is wrong, I cant fix it....

    Suggestions are welcome....

    Thank You.
      My System SpecsSystem Spec

Windows 8 can't startup with 4GB of RAM.
Related Threads
Windows 8.1 slow startup in General Support
Good day to all,Just sorted out my wifes slow windows 7 with help from the w7 pages here.I followed a tutorial by Brink. Now I have a windows 8.1 acer laptop which is very slow on startup also I have to enter my microsoft password in about half way through startup.How long should W8.1 take from...
Whenever i start up my computer i get a command prompt pop up that says C;\ windows\system32\cmd.exe operation completed successfully, how do i get rid of this.
I want the VPN to automatically start up when I start the machine. How would I achieve that using the Windows VPN functionality?
Windows 8 startup bug in General Support
So, I turn on my computer and it shows the startup screen then the windows 8 loading screen then after that it just goes blank. Sometimes it crashes, I've tried to do a system restore, wipe( didn't work because I don't have installation media, just cd), and a few others. Anyone have an idea? If I...
Please see the attached logs. This is a fresh installation of Windows 8. System Specs is on my user profile.
How to Choose a Default Operating System to Run at Startup in Windows 8 If you have more than one operating system installed along with Windows 8 for a dual or multi boot system, then this will show you how to choose a default OS to run at startup automatically. By default, the choosen...
windows 8 startup in General Support
hi i want to be able to make windows 8 startup and not have a password at all no login nothing like that if anyone can help id greatly appreciate it thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook