Windows 8 and 8.1 Forums


Apostrophes no longer display after installing Win 8 Pro

  1. #1


    Posts : 3
    Windows 8 pro

    Apostrophes no longer display after installing Win 8 Pro


    Happy Christmas all

    After installing Windows 8 Pro (which I'm finding a very good upgrade from Windows 7), apostrophes no longer display on my laptop screen.

    Perhaps some font present in Windows 7, and previous versions of Windows, is not present in the Windows 8 Pro I installed?


    Any ideas how to sort out whatever setting which is not set correctly?

      My System SpecsSystem Spec

  2. #2


    Hi Kesey, welcome to the forums, go to Control Panel (move cursor to the bottom left, right click and click Control Panel), click clock, language and region, select language and change different language than the one you use, switch back to your usual language and see whether it fixes the problem, you could also try rebooting in between the switch. Merry Christmas.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8 pro


    Hi brummyfan,

    Many thanks for your reply. I tried your suggestion (thanks:-)) Apologies for the delay in replying: festivities took over.

    As it happens, it must have been an oddball font used by Linn Records that could not display the apostrophe. I'm dual booting Win 8 with Win 7, and the missing apostrophe was not there either. The problem was only with the name of one music track which Linn very kindly made available as part of a Christmas "gift" for each of 24 days prior to Christmas.

    I just renamed the title of the track, i.e. retyped it, and I have apostrophes galore:-)

    all the best,

    kesey
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by Kesey View Post
    Hi brummyfan,

    Many thanks for your reply. I tried your suggestion (thanks:-)) Apologies for the delay in replying: festivities took over.

    As it happens, it must have been an oddball font used by Linn Records that could not display the apostrophe. I'm dual booting Win 8 with Win 7, and the missing apostrophe was not there either. The problem was only with the name of one music track which Linn very kindly made available as part of a Christmas "gift" for each of 24 days prior to Christmas.

    I just renamed the title of the track, i.e. retyped it, and I have apostrophes galore:-)

    all the best,

    kesey
    Glad you got it resolved, Thanks for the rep.
      My System SpecsSystem Spec

Apostrophes no longer display after installing Win 8 Pro
Related Threads
I have 3 monitors connected to an AMD HD5770 graphics card. Two monitors connect via HDMI, and the third through a Sapphire Active DisplayPort->DVI adaptor. Things have been working fine for years, but recently I started sleeping my computer when I am not using it during the day, as opposed to my...
ALT+TAB has been around forever in Windows but in the last week or so I have notice on two computers running Win 8 that it doesn't work anymore. What up with that?
I have three monitors setup in Windows 8. Two of them to a Radeon 4670 and the third to the onboard HD graphics 4000. They work quite well in Windows 8. When I upgraded to 8.1 the HD 4000 monitor no longer comes up. The adapter is recognized and device mangler says it is working and has the...
yesterday I got annoyed by win 8 on my Samsung NP900X3D and I started to instal windows as I normaly used to do on my older laptop...and here the problems started: - as the ultrabook doesn`t have a optical unit I must use an bootable USB - I delete and redo the partition with the previous...
Hello all, I noticed recently that my windows 8 laptop will no longer sleep on its own (set to 30 minutes). The power plan is the default - balanced plan. I have narrowed the problem down to the wifi card - intel 6250. When I disable the wireless card, the laptop will enter sleep after 30...
IE10 no longer works. in Browsers & Mail
If I open it, it just closes right away. With no error messages. So far I have tried uninstalling and reinstalling with"turn windows features on/off" but that didn't fix. This in on windows 8 pro rtm x64
Eight Forums Android App Eight Forums IOS App Follow us on Facebook