Windows 8 and 8.1 Forums

All tiles are gone

  1. #21


    Posts : 17
    Windows 8 PRO 64 bit


    What are your thoughts?
    I do really like Windows 8, but this kind of situation really gets me angry: I did not get any virus, I did not mess up with the settings, I did not install some random driver, I did not do anything wrong. The only thing I've done is updating the system, and that did the deed.
    I guess I'll use the desktop mode for some time, waiting for a solution and checking periodically this thread.
    Maybe I'll refresh the OS when I've got some spare time to use

    Thanks a lot HipsieGypsie for all the help and all the time you have dedicated to my issue

    HippsieGypsie

      My System SpecsSystem Spec

  2. #22


    Your welcome, although I don't feel I was much help except to diagnose what the problem is. You must like 8 if you installed it on three computers. Software is very fickle. What may work on one machine may not work on another.

    One last question. What AV are you using? Are you using that particular one on the other two machines? What I'm getting at is what's different on that machine than the other two?
      My System SpecsSystem Spec

  3. #23


    Posts : 17
    Windows 8 PRO 64 bit


    I'm using Windows Defender on all of my computers.
    There's nothing really different between the three Windows 8 installations: the one where i got this problem was mostly used for photo editing, so lots of heavy graphic softwares were installed, like Photoshop, Maya and Lightroom.
    None of them has been installed in the last week, so I doubt that we're talking about an issue generated by a third part program
      My System SpecsSystem Spec

  4. #24


    Ok, Milampo, my good friend from Italy! Thanks for the rep. That was kind of you!

    Defender is what I use also. I feel I don't need anything else. I've come to the conclusion that it was an update. Just one little mistake in the code will mess it up. Why it works on one machine and not the other remains a mystery.

    I'll keep my eyes open for a solution. If I find one I'll let you know for sure. Please do the same.
      My System SpecsSystem Spec

  5. #25


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    You're lucky.

    The only way I could get rid of the MS supplied crapware was to remove it from the install media.

    Quote Originally Posted by Melampo View Post
    Today, after installing the latest upgrades, I was given wellcome by a completely purple start screen (which is not even the color combination I choose) with no tiles: nothing, except the violet backgroung and the "start" logo in the corner.
    All the tiles and the Metro apps are gone.
    Using CTRL+ALT+CANC I'm able to get to the classic desktop, and I can even summon the charm bar, but when I try to run a metro app, even the Settings one, nothing happens.

    I'm using an original copy of Windows 8 PRO 64 bit with all the available upgrades installed.

    I really don't know what to do
      My System SpecsSystem Spec

  6. #26


    Posts : 17
    Windows 8 PRO 64 bit


    Bad news: I'm experiencing this issue on other machines running Windows 8.
    It is surely not related to my hardware configuration.
      My System SpecsSystem Spec

  7. #27


    I'm sorry to hear that, Melampo. what I'm not understanding is that some have problems with updates and some don't. It must be frustrating for you and others. The only thing I can think of is to contact MS and give them hell! What else is there to do?

    I'd push for remote connection to let them fix it. Let them take the time. Why should you waist yours?
      My System SpecsSystem Spec

  8. #28


    Quote Originally Posted by SIW2 View Post
    You're lucky.

    The only way I could get rid of the MS supplied crapware was to remove it from the install media.

    Quote Originally Posted by Melampo View Post
    Today, after installing the latest upgrades, I was given wellcome by a completely purple start screen (which is not even the color combination I choose) with no tiles: nothing, except the violet backgroung and the "start" logo in the corner.
    All the tiles and the Metro apps are gone.
    Using CTRL+ALT+CANC I'm able to get to the classic desktop, and I can even summon the charm bar, but when I try to run a metro app, even the Settings one, nothing happens.

    I'm using an original copy of Windows 8 PRO 64 bit with all the available upgrades installed.

    I really don't know what to do
    He's lucky? What, to have problems? What kind of statement is that to someone in need and is frustrated, especially a new member? I suggest that if "stripping the crapware" is your solution, post how that's performed, otherwise I feel you're adding fuel to the fire.
      My System SpecsSystem Spec

  9. #29


    Posts : 17
    Windows 8 PRO 64 bit


    I just found out that I'm able to activate the guest account and log in using it. It just works, all the tiles are there and everything is ok.
    Maybe deleting my main account and then log in again would help, but I can't do that since I have no admin rights in a guest account.
      My System SpecsSystem Spec

  10. #30


    Posts : 17
    Windows 8 PRO 64 bit


    Solved!
    (I can't believe I'm actually writing this)

    Here's what I did to get my account back and working by deleting and re-creating it


    1. Log into your profile, you'll see the usual empty Start Screen.
    2. Control-Alt-Canc > Task Manager. This will get you to the desktop
    3. In the Task Manager window, select More Details
    4. On the top left corner, click on Run and than New Task
    5. Write cmd and make sure to check the option that says Create this task with administratives privileges. Hit ok.
    6. In cmd, create a new admin account with these commands: net user /add [username] [password] (Change username and pass to whatever you want). Hit enter.
    7. Write Net localgroup administrators [username] /add (where username is the name of the account you have previously created.). Hit ok. Close cmd.
    8. Back to the empty Start Screen. On the top right corner click on your profile picture and log out
    9. You should now see the profile in the Log In screen. Log into the new account you've just created.
    10. After the Windows 8 introduction, get to the Control Panel. Click on User Accounts and Family Safety, then on Add or Remove User Accounts.
    11. Select your old profile and delete it. Make sure to save all your datas during the wizard and move them to the new account. The procedure can take up to 10 minutes.
    12. Summon the charm bar with your mouse (top right corner) and go to Settings. Click on Change PC Settings
    13. Select the option to connect your local account to a Windows Live one. Enter the mail and the pass you were using with the old profile.
    14. Windows 8 should now syncronize all your settings, apps and password, plus you still have all your files
    15. You should now have a fully working admin account, identical to the previous one.


    Hope it helps
    Thanks HippsieGypsie for his help.
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
All tiles are gone
Related Threads
I have attached an image with the problem i have, I don't know what has happened but every icon there without an image won't open. I.E Weather App and other Microsoft apps that where previously installed? Has anyone else had this problem and knows how to fix the error?
Work tiles and play tiles in General Support
I have a surface pro 2 and i use it at work so i ideally want my "work tiles" on the front screen and them at a certain time then say switch to my home/play tiles at say 6pm. Is this possible to have a set of tiles for a certain job rather then setting up two accounts?
I'm torn between letting Windows 8.1 automatically sync to my Outlook.com account and use the interfaces provided in Windows 8? Or just add URLs (as apps for the start menu) for Outlook.com mail, calendar and people. The latter is a much better interface (IMO) and the only thing I seem to lose is...
Windows 8 Start Screen Customizer worked well for this in W8. However, it doesn't work with 8.1. I've already emailed the developer, but without a response. Is there an alternative method to getting no tiles show on the start screen or if possible, just one tile and the rest unvisible until...
Solved Tiles in Browsers & Mail
Morning every one. well it is at my place. When I bring up the tiles on the desk top there is of course Internet Explorer. That's fine but when I open it I get Google. Is it possible to bring up Internet Explorer instead of Google. arram.
no more tiles in Chillout Room
Venting here in the chillout room. Just my preference. I have had enough of start screen tiles. It is not necessary to fill the start screen with tiles just because you can. ...also will never use a traditional start menu again. The metro UI start menu (all apps) is what I use. The start...
Solved Tiles in General Support
Afternoon all. All the tiles on my start page are in categories with a name at the top to denote each category. I want to start a new category so how do I do I put a name at the top. All help gratefully received. arram.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook