Windows 8 and 8.1 Forums


Locks up when following UEFI win 7 install

  1. #1


    Posts : 3
    windows 7

    Locks up when following UEFI win 7 install


    Trying to setup a dual boot Win 8 & Win 7 HD. I wiped entire drive, shows all unallocated space. Set the UEFI to boot CD-ROM first and checked that my Win 7 disk has the cdboot.efi file where it is supposed to be. I re-start the machine and it starts installing setup files then freezes at the windows 7 4 color window pane. I'm stuck trying to follow the install windows 7 using UEFI instructions. Any ideas? UEFI is seeing the CD-ROM and starts it and installs files from it?

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Welcome to EightForums.

    Are you booting the uEFI DVD Drive?

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    windows 7


    Booting from the onboard CDROM with win7 home premium disc. Just checked the setup and it doesn't show "uefi" in front of the CDROM device. It shows ATAPI in front of the CDROM with windows boot manager being first but also has the secure boot disabled. I have tried booting with secure boot enabled but does the same thing.
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    You are using a DVD with no uEFI support.

    Where do you buy your DVD from?
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    windows 7


    This is the Matshita/Panasonic DVD-RAM drive that came with the new Gateway laptop. I check system info and it shows UEFI as BIOS.
      My System SpecsSystem Spec

  6. #6


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Not DVD Drive, the Windows DVD.
      My System SpecsSystem Spec

  7. #7


    Posts : 1,121
    Windows 8.1 x64


    The point where your system freezes is where I was thrown back into the Bios setup when I was trying to install Windows 7 on a Windows 8 Secure Boot machine.

    Maybe check some of the other bios settings... Do you have a CSM entry and if so how is it set?
      My System SpecsSystem Spec

  8. #8


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Quote Originally Posted by Saltgrass View Post
    The point where your system freezes is where I was thrown back into the Bios setup when I was trying to install Windows 7 on a Windows 8 Secure Boot machine.

    Maybe check some of the other bios settings... Do you have a CSM entry and if so how is it set?
    When I boot a Windows 7 DVD/USB on my test rig with Secure Boot enable, all get is

    Click image for larger version
      My System SpecsSystem Spec

Locks up when following UEFI win 7 install
Related Threads
I just got a Dell desktop with 8.1 installed. I would rather have multiple partitions, so i plan to do a clean install. I've done plenty of installs with MBR but this is the first tike I've seen UEFI, what a slew of partitions. Before I blow it all away, what benefit is there in having...
Hi, I'm following this guide and using the UEFI install instructions from this forum. I do meet all of the requirements (Windows 8 64-bit iso, ASRock Z87 Extreme4 mobo, blank SSD). When I get to Step 7 in the UEFI guide, I only get 2 partitions instead of the 4 shown(Recovery, System, MSR,...
Hello, i have HP Pavilion g6 1360su with Insyde H2O F.6A. I have downloaded and installed the HP UEFI Support Environment from here: http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-119351-1&cc=bg&dlc=bg&lc=en...=. Is my PC compatible with Windows 8 UEFI? :think:
This may be the wrong thread but it's relative to the topic. I would like to use the MDT to install Windows 8 in a UEFI mode. I can already do this using a USB key to install locally but how do get the install in UEFI mode using MDT? My understanding is I need SCCM to accompolish this. Is this...
Solved UEFI without doing a clean install? in Installation & Setup
I built myself a new system and I am now on my third clean install of Windows 9 Pro. The first installation was nixed due to faulty programs and the second by faulty hardware. This installation seems to be fine, at least my event log is not showing any significant errors. I really don't won't...
If you're interested, this is why I posted this thread https://www.eightforums.com/installation-setup/20480-windows-8-clean-install-crashes-first-screen.html Side note - I succeeded on installing Windows 8 on that particular laptop using UEFI, but NOT legacy. No matter what I tried it failed.
Solved Cannot boot UEFI install in Installation & Setup
Wanted to try the UEFI so I deleted my legacy BIOS/MBR installation of Win 8. I followed the steps here: https://www.eightforums.com/tutorials/2328-uefi-unified-extensible-firmware-interface-install-windows-8-a.html?filter=Installation%20and%20Setup Got Win 8 to install successfully in in the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook