Windows 8 and 8.1 Forums

Error code 0xc0000001

  1. #1

    Posts : 1
    windows 8

    Error code 0xc0000001

    Hi everyone, I have this weird problem going on right now and hope somebody will have a solution to this. (I'll try to make it as clear as possible)

    I previously had windows 8 installed on my HDD. Yesterday, I bought a new intel SSD 330 series and installed it in my desktop. I then format the whole HDD (everything wiped clean) and start a fresh windows 8 installation on the new SSD. But after the first step of installation were done and windows prompts to "remove the bootable USB drive and click ok to restart". I followed the instruction and after the restart, it report the error code 0xc0000001.

    I Googled up the error code and tried all possible solutions such as using 3 bootrec commands, use the repair tool that came with windows 8 installation, running chkdsk on all drives and such. But none work. My last option was to remove the HDD and DVD drive from the motherboard and windows loaded up just fine. Thought the problem is solved, I turn it off to reconnect the HDD and DVD, after that everything boot up like normal. Until I click the restart button. 0xc0000001 error came back on and I had to remove the SSD, HDD and DVD drive from the system -> reconnect the SSD -> boot up -> turn it off -> reconnect the other 2.

    Just like that, the error comes on everytime I hit the restart button. I'm not sure if this is a motherboard problem or an error caused by windows. (Setting priority boot option in BIOS doesn't solve the problem)

    Any ideas guys? Any help is appreciated! Thanks!

      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Welcome to EightForums.

    Did you set SSD as Disk 0?
    Did you wipe the old HHD clean, & mark INACTICE?
      My System SpecsSystem Spec

Error code 0xc0000001
Related Threads
PC wont boot...error code: 0xc0000001 in BSOD Crashes and Debugging
To Whom It May Concern: Long story short: My son has a Win 8.1 notebook ASUS model: R500VJ . I asked him to make a recovery disk when he bought it, but alas, he did not listen to his dad. Anyway, here is the message: Recovery your PC couldn't start properly after multiple tries, the...
Solved Win 8.1 boot error 0xc0000001 in Installation & Setup
so what I say / My younger brother ruined my day ; My case was full of dust and overheating so I decided to clean it every thing is out to clean ; cleaned the case motherboard ;cpu ; the fan then I got up to bring some thermal paste ;returned to find my brother holdind the cpu in his hand...
Hello really need your help as i have hit a brick wall. My new build with windows 8.1 installs fine but keeps crashing not even long enough to create account. The specs for my pc are: AMD A8-6600k 3.90GHz TeamGroup Vulcan ORANGE 8gb (2 x 4gb) Gigabyte F2A88XM-HD3 AMD 88X Kingston 120gb...
Solved error code 0xc0000001 in BSOD Crashes and Debugging
My brothers Asus G75v doesn't boot. When I try I either get a black screen or error code 0xc0000001. I tried the f9 at the start to go into recovery but it doesn't work. The computer had a ssd upgrade a while back and the recovery partition is now on the ssd (i used migration software at the time...
Windows 8.1 BSOD error 0xc0000001 in BSOD Crashes and Debugging
So my computer (HP pavilion HPE) BSOD'ed for the first time yesterday afternoon (running Windows 8.1, upgraded via download from original Windows 7, so I don't have a recovery disc). Along with the error code, the BSOD says that File: \WINDOWS\system32\winload.exe is missing or contains errors. ...
error 0xc0000001 in BSOD Crashes and Debugging
Hello, I bought few months ago a Samsung netbook for my girlfriend and of course now is full of spywares and mallwares. I tried to recover the system, but now I get this fatal error when I open the laptop. The recovery was 100% done but after the computer restarted this error appeared. The thing is...
i am trying to install windows 8 using USB drive .. but it is giving me error it says "Recovery" "Your PC needs to be repaired " File : \windows\system32\boot\winload.exe Error Code 0xc0000001
Eight Forums Android App Eight Forums IOS App Follow us on Facebook