Windows 8 and 8.1 Forums

Can't boot into windows 8,hard drive locked, can't refresh

  1. #71

    Posts : 60
    Windows 8.1 Pro Media Center X 64

    Quote Originally Posted by Saltgrass View Post
    As far as I know, nothing in the thread ever explains exactly what was locking the drive. So if you know, WizCaloifa, what is locking yours, please advise.

    But this comes directly for the help section of the Intel Rapid Storage Technology utility. There is a Note with the quote that mentions if you fail to unlock, after 5 tries you will have to turn the power off to your system to reset the counter. It also mentions if you did not set a password, that you need to contact the drive manufacturer, or whomever may have set up a password.

    Unlocking Password-Protected Disks
    You can unlock a password-protected disk by entering the password which allows you to access data or use that disk to create a volume. The password is usually set up through the system BIOS. Locked disks can be identified with the lock icon appended to them and display a ‘Locked’ status in the disk properties.
    1. Under ‘Status’ or ‘Manage’, in the Storage System View, click the disk you want to unlock. The disk properties are now displayed on the left.
    2. Click ‘Unlock’.
    3. Enter the password, and then click 'Unlock'.
    Hi All....Great forum!

    I have been reviewing this thread with extreme interest....Purchased a Asus K55A laptop about 6-7 months ago which came with Windows 7 OEM installed...when the Windows 8 (online download came out) installed it without any issues...Complete clean format.
    Also purchased a Windows 8 Pro DVD...(Just in

    I then installed the Windows 8.1 preview, via the Windows store option.. After testing for a 1-2 weeks, I wanted to get back to Windows 8 Pro Media Center...placed the Windows 8 DVD in drive, rebooted....setup started fine, however when attempting to perform a clean too stated 'can not be loaded onto C: (locked) also have a D: (can not install as the drive is locked)....! I must have tried some 10-15 times....rebooting system....finally it then allowed me to perform the Windows 8 Pro clean install on C: !

    I do not Intel Rapid Technology utility installed and Windows 8 Bit Locker function is Off....So (completely pissed off/perplexed), I brought the laptop into the Geek Squad/Best Buy explained this scenario to them....They were kind enough to let me leave the laptop with run tests/diagnostics...still under manufacturer warranty....where they (as a test reloaded the OEM Windows 7 OS...then I left them the Windows 8 the guy calls me back in two days....."Sir, the same exact scenario happened to them"....All hard drive, motherboard, memory tests were all fine! He was finally able to perform a clean install of Windows 8 Pro after numerous attempts....

    I would love to reinstall Windows 8.1 preview again (as Microsoft has been very quick at adding more features and bug fixes with very recent Windows Update....but frankly do not want to go through this nightmare
    If you google this :Locked drives on Windows 8 you find all kind of threads....where there does not seem to be a 'concrete solution' I feel the OP frustration!
    Because I know that if I install the Windows 8.1 Preview (with the recent MS fixes/additional features........that when the RTM version coming out Oct. 17th.....goes live, that I will then have to perform another 'clean install' with my Windows 8 Pro DVD.......before I can update to the RTM Windows 8.1!

    Brink, fantastic tutorials!!!!

    " I suspect what is happening is a poor shutdown of 8 is leaving the drive locked. Booting to an OS unlocks the drive if shutdown correctly. Hopefully we don't see this error again!".....quoted from another frustrating Windows 8 install.....!
    Last edited by gahbmwm5; 19 Aug 2013 at 21:55.

      My System SpecsSystem Spec

  2. #72

    Posts : 21
    Windos 8 pro

    Quote Originally Posted by Brooklyn567 View Post
    Yep, thats what I suggest to people all the time.. Win 8 does not want to fix multiboot systems.
    You should use WIN7 boot repair when Win8 refuses..
    I used my Windows 7 boot repair. It doesn't even detect my hard drive. So, that was useless.
      My System SpecsSystem Spec

  3. #73

    Posts : 21
    Windos 8 pro

    Just want to say thank you all for trying to help. I think some peoples problems that were mentioned were different than mine. But, I still tried to use the fixes mentioned in the posts. I decided (after a year) to give it another try but still with no luck. I bought a Mac to replace my laptop and I still miss my HP laptop greatly.

    I tried the "chkdsk c: /f" and got the error message "Cannot open volume for direct access"

    I also downloaded Ubuntu and used the gparted. That didn't work either.

    My files are still in the memory because I took it out of my laptop to get important things off. I just don't understand why it can't detect it. Also when I used the gparted there was an exclamation mark symbol, not a locked key symbol next to it.
      My System SpecsSystem Spec

  4. #74

    Posts : 1
    Windows 8

    satpe, you're probably sick and tired of trying things (!) as I have been for days/weeks trying to resolve the same/similar problem, however I eventually made some progress by doing something I'm not sure is mentioned previously in this thread (sorry if it is, or you have).... changed SATA Operation in BIOS settings from Smart Response Technology to AHCI!!

    After doing this, the drive was finally "unlocked" and visible in Recovery mode (boot from W8 DVD, Advanced, Command Prompt, Diskpart, ....) and I could attempt diagnostic and repair actions. [Prior to this, the only visibility I had to the drive was via Ubuntu GParted - this at least allowed me to copy partitions from the "locked" drive to a second HDD, making me more relaxed about my data (not having backed up for a while).] Recovery mode also had another option now - "Exit and Continue to Windows 8" - this failed still ("...problem... repair..." loop), but at least provided hope and did not re-lock the drive.

    Upon getting to this point I tried many things as suggested in this thread and others, including bootrec /fix...., bcdboot, chkdsk, etc., all to little avail. I then used Ubuntu GParted to set the boot flag on the W8 partition of the drive (was on Recovery partition) - after this (presumably as a consequence but may not have been) I rebooted and got the usual problem/repair loop but then got a different error saying "Your PC couldn't start properly after multiple tries, the OS on your PC failed to start so it needs to be repaired... you'll need to use recovery tools on installation media... press Enter to try again, F8 for Startup settings". So finally with F8 and F4 I could get into my Windows 8 in Safe Mode! Checked a few things, apps still ran fine, no obvious issues, then inadvertently restarted and could not get back in using Safe Mode or other options (all selected Startup settings options just resulted in another restart). Reset SATA Operation to SRT at one point, but this just cause hangs during restart attempts, so left it at AHCI.

    Next from Recovery I tried a System Restore - found I had a restore point only a few days prior to problem first occuring, must ually have been created automatically by Windows Updates. It took a long time (1 hour +) but eventually completed successfully and said click button to restart. I did, but same old problem/repair/restart loop . Tried SATA = SRT again, restarted from W8 DVD, but boot/os drive not visible like before, so put it back to AHCI.

    Manged to get into Safe Mode again, ran sfc /scannow from command prompt, took a long time, created enormous log file mostly containing events with the words "cannot repair... file is missing...", but did say "found corrupt files but was unable to fix some... file repair changes will take effect after reboot." Restarted, displayed "configuring windows updates" (but seemed to drop out of at only 30%), then back to problem/repair/restart loop .

    Could not get back into Safe Mode, had enough by now, so decided to try Refresh PC option as last resort before W8 reinstall. After considerable time (but good info being displayed about progress) this worked, and I now have Windows 8 back, though with a long list of "Removed Applications" - lots of work still to be done, but at least it provides a list, with download links on many!

    [at some point I will research downside/ramifications of SATA Operation mode change...]
      My System SpecsSystem Spec

  5. #75

    Posts : 467
    Windows 8 Pro

    To rename the partition in paragon (give it a drive letter) , just use C not C:
      My System SpecsSystem Spec

  6. #76

    Just ran into the exact same problem after an update was pushed on 12/10/13. After shut down my primary drive was "locked"

    Just before formatting and reinstalling I decided to disconnect my mass storage drives and leave only the SSD containing my OS. After doing this I forgot to change my boot order to the USB drive. Wouldn't you know it? The system booted, finished installing the update, and seemed to work fine. I shut down the system reconnected the extra drives and booted the system. The best I can figure is that the update didn't like my RAID setup. Once the update was completed everything is back to normal.

    Just thought I would share the knowledge. Hope this saves someone else the headache of a complete OS reinstall.
      My System SpecsSystem Spec

  7. #77

    Posts : 26
    Windows 8.1 (64-bit)

    When a computer shuts down suddenly, it can corrupt the BIOS settings. To resolve this issue, go to the computer's BIOS and apply Defaults.

    I had this issue with my PC with Windows 8.1 64-bit. The Windows was not booting up and when I tried to Refresh or Reset the Windows, I was getting this error: The drive where Windows is installed is locked. Unlock the drive and try again. I was able to resolve the issue by resetting the BIOS to defaults.
      My System SpecsSystem Spec

  8. #78

    Posts : 1
    Windows 8.1

    Just more information as to what I am seeing with the same issues. I have a RAID controller running 15K RPM SCSI drives. I can install Windows 8.1 with no problems however, when I do the 77 updates I get a locked hard drive. I can delete a the RAID array and create a new RAID array so I can access the hard drives. Then, I can install Windows 8.1 again and all is well. When I do the updates again, installing 10 updates at a time, I find the updates will lock my hard drive between the 10th and 20th update. I will pin-point which update is causing the crash tomorrow and keep you posted. I have 10 machines to install Windows 8.1 on. I will not install 8.1 on any machines to we figure out what the problem is and how to fix it before the machines go into production. Please let me know if you find a clear fix and I will post if I find one.
      My System SpecsSystem Spec

  9. #79

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    I have just had the same message when attempting refresh. Nothing weird about my setup.

    None of that efi/gpt nonsense. No SSD. No encryption. Just regular bios/mbr/standard HD. No problem accessing or writing to the win 8.1 partition from any other installed os.

    Click image for larger version
      My System SpecsSystem Spec

  10. #80

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Had "The drive where Windows is installed is locked. Unlock the drive and try again." once on the Windows 8 BETA on a old Win XP P4, added the SATA Controller drivers to MSDaRT 8 BETA, Refresh OK.

    "The drive is locked." Is not much help.
      My System SpecsSystem Spec

Page 8 of 9 FirstFirst ... 6789 LastLast
Can't boot into windows 8,hard drive locked, can't refresh
Related Threads
SSD hard drive locked in General Support
So, I was trying to salvage files from my friend's computer when it caused my Windows 8 laptop to crash. It crashed so badly in fact, that I had to pull out my recovery USB. Except none of the recovery options work. Refresh tells me the harddrive is locked. Reset tells me a partition is missing....
Hi Guys, I am in the middle of a nightmare. I had been using my Dell Inspiron 15R 5521 with the factory installed Windows 8 Single Language version with a 1 TB Hard Drive. Its been over an year, i have been using it. I used to install my programs in the C: Drive and separate my project...
Have decided to take the plunge to reset my computer (because Windows Store would not open):(. Booted from the installation disk but cannot Reset or Refresh, I get "The drive where Windows is installed is locked. Unlock the drive and try again." Never used Bitlocker and chkdsk checks out OK....
Hello all, I have been running windows 7 off of my solid state drive and now it seems to be going out. I have windows 7 installed on a standard spin disk drive as well, and would like to boot to that instead but am unable to. I have selected to boot from that hard drive in the bios, but it goes...
Solved My Hard Drive Randomly Locked? in General Support
Hello, Something terrible happened to my computer today. I'm honestly not sure exactly how, but my hard drive locked itself. I was trying to install FL Studio 11, when it kept saying I didn't have write permissions. I thought that the installer might be corrupted, so I downloaded it again. It...
Hi all, I am relatively new to this forum, but I need some help figuring out this issue with my PC. In short, I cannot reinstall either Windows 8 or 7 from a new disk. I can't do the Windows 8 refresh, nor can I do the restore. I have looked at other forums, and nothing has seemed to work. Any...
I recently upgraded from windows 8 release preview to windows 8 Pro, i did this successfully but after a windows update i tried to boot my computer but it fails. and error code shows up on the new windows boot saying that the hard drive is locked and it cant boot from it. I am unable to refresh or...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook