Windows 8 and 8.1 Forums

Win 8 install unable to see hdd

  1. #1

    Posts : 36
    win xp win vista win 7 win 8 win 8.1

    Win 8 install unable to see hdd

    I have an upgrade copy of win 8 pro. I have also a wd200gb hdd (model wd2000js) on sata 0 (master) which is shown in bios; it has been reformatted and is known to be clean. No other hdd's attached.

    Win 8 custom install starts fine, I enter my COA code and is accepted, however it subsequently asks me where to install win 8, and shows no drives, even refresh shows nothing.

    I have tried this twice with the same result.

    What am I doing wrong?

      My System SpecsSystem Spec

  2. #2

    The Hell
    Posts : 2
    Windows 8

    Did you chose UEFI or legacy ?

    If you chose UEFI,u try to use ultraiso. Burn to USB, USB is FAT32 .
      My System SpecsSystem Spec

  3. #3

    Posts : 135
    XP, Win7, Win8_Eval

    Check options for DVD/USB in firmware (BIOS/EFI).

    If disk is in MBR format you should choose firmware options for DVD/USB to boot BIOS/legacy way
    else disk is in GPT format you choose DVD/USB to boot EFI way.

    You can check format of hdd using "diskpart" utility on command prompt (in recovery/repair options from installation media).

    DISKPART> list disk

    Disk ### Status Size Free Dyn Gpt
    -------- ------------- ------- ------- --- ---
    Disk 0 Online 232 GB 8 MB

    Last column in printout says Gpt - if it is marked(*) then you have GPT disk else MBR disk (as in example).
      My System SpecsSystem Spec

  4. #4

    Posts : 36
    win xp win vista win 7 win 8 win 8.1

    Thanks guys....

    1. I have a plain vanila mobo using BIOS

    2. All disks use MBR. Diskpart confirms all is okay.

    I have no issues in booting from CD/DVD, reading the CD/DVD. In this case the Install of Win8 is running from the DVD, and gets to the point after accepting the COA when it comes to a halt.

    There are some funny/odd things about the Win8 upgrade - I have already found that you can't create an ISO file from the download if you're in XP - one has to be in win 7 to do this. So on reflection, I am wondering if there is another odd-ball thing in that the upgrade in "custom" mode wont work unless the drive has an OS pre-installed? Anyone know?

    The reason I don't want the hdd with my multi-boot system on line is that the boot loader would be messed up. Hence I disconnect it before trying to install win 8 to a clean hdd.
      My System SpecsSystem Spec

  5. #5

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Try loading the Sata Controller Drivers at
    SATA Driver - Load in Windows 8 Setup
      My System SpecsSystem Spec

  6. #6

    Posts : 36
    win xp win vista win 7 win 8 win 8.1

    Thanks everyone - problem solved.

    Turns out that although chkdsk c:/r says hdd no errors/ bad sectors etc. the WD Lifeguard diagnostics did report errors.

    Replacing the hdd has resolved the problem. Sorry for causing an unnecessary fuss.
      My System SpecsSystem Spec

  7. #7

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    You are welcome.
      My System SpecsSystem Spec

Win 8 install unable to see hdd
Related Threads
unable to install driver in Drivers & Hardware
recently i am receiving error in programme files of c drive saying access is denied. i am not able to install new softwares and to update my drivers help me
This one has me scratching my head..... Just upgraded my sons PC to win 8.1 64 bit , updated with a clean install.. We need Net 3.5 , but of course....can't download and install.... We try using control panel , windows features , but it keeps reporting that it's not connected to the...
Solved Unable to install from MSI files in Software and Apps
I am having a problem where any msi (and some .exe's) I have try to run to install a program have trouble accessing the AppData folder. 46274 This is a recent install of Windows 8.1 (on a fresh drive) and then moved the user folder (which I think could be causing the issue). I moved the user...
Solved Unable to install 8.1 in Installation & Setup
Help me, every time i try to install the update from the store it freezes at "setting up a few more things" usually at 76% but one time at 6%. My computer meets the requirements, all drivers latest. in an effort to help a friend troubleshoot her copy of the game I dusted off the old battle chest box, slapped the core game disc in, and pressed install. this is what happened: "Setup was unable to create the following directory: C\Windows Error 0x00000005: Access is denied. ...
Unable to Install SyncToy in Software and Apps
I've been trying to install SyncToy by Microsoft. When I try run setup it tells me it require .net framework 2.0.... I then click 'Yes' which brings my to the .net framework download. When I try to install .net 4.5 it tells me I already have it on my system. I don't get it. Am I missing...
Unable to install windows 8 in Installation & Setup
Urgent please reply! I keep getting an error when trying to install windows 8 32 bit developer preview.Please insert windows 8 64 bit installation disc. Setup will restart after installation.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook