Windows 8 and 8.1 Forums


Power off after "Getting Devices Ready" with clean install

  1. #1


    Posts : 3
    Windows 8 Pro

    Power off after "Getting Devices Ready" with clean install


    I upgraded from XP SP3 to Windows 8 a week ago using the Assistant program with no problem. Then 2 days later that HDD crapped out. So I made the DVD/USB media on another PC and tried a clean install. After 10 attempts to clean install with all the "tricks" I could find on the net the installation stops in the same place every time. After I see the "Getting Devices Ready 100%" the setup goes to reboot but power off instead. When I restart manually I get a "Windows cannot configure...." error. I called Microsoft and one rep told me that I needed to install a previous OS for the upgrade to work so I installed XP sp3 and tried the clean install method again to get the same error. Formatted and installed the XP again and tried to install through the Assistant program with the Microsoft guy on the phone and the install stops in the same place but the Assistant reverts back to the old OS instead of telling me to run setup again. The Microsoft guy said it was because I am running XP Home instead of Pro but it worked with the Hom edition the first time and I cannot find anyone else on the net with a Home edition problem. Any suggestions?
    Thanks,
    Steve

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Try Cleaning the HD Drive, using Step one in this tutorial:
    SSD / HDD : Optimize for Windows Reinstallation - Windows 7 Forums
    & than Reboot PC to install.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8 Pro


    I tried cleaning the HDD as you suggested as well as a new drive out of the box and it still powers off instead of rebooting at the same place. I also tried the double install technique as well as both 32 and 64 bit install DVD and USB. I was beginning to think it was just my PC but it runs XP fine and I have now found others on the net that have had the same problem but no solutions yet.
    Thanks,
    Steve
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8 Pro


    After hours of trial and error I determined my problem to be a overheating video card. It would load XP and Vista fine but the Windows 8 would cause a power off at the reboot point. If I sprayed the heat sink with duster while windows 8 was loading it installed fine. The Clean install directions worked great as I switched to 64 bit afterward.
    Thanks for the help,
    Steve
      My System SpecsSystem Spec

  5. #5


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    You are welcome.
      My System SpecsSystem Spec

Power off after "Getting Devices Ready" with clean install
Related Threads
I'm trying to install the Windows 8 Preview x64. I've successfully installed it on my old laptop and a Latitude ST from work, but it won't install on my main PC. I go through the setup wizard as normal; no errors. But, when it comes to the actual installing part, it gets stuck on "Getting files...
How to Add or Remove "USB 3 Link Power Mangement" in Power Options in Windows 8 What is a link A USB connection between two USB ports. For example, between your PC and a USB 3.0 device. The downstream port (DS port) of a host or a hub. The upstream port (US port) of an attached device...
Hello, I'm CrazyKilla I've had this external HDD for a while and it worked until a while back, when it just didn't show up on 'My Computer' anymore. Right now I need to use this HDD and I have to leave with it in 3 days. The HDD does not show up in my computer. Once connected it does not show...
Hi I am trying to upgrade my sons win 7 32 bit to windows 8 32 bit he had bought a few days ago.I have tried 5 times .All 5 times it installs fine and reboots and gets to the point where it says 89% getting ready it then reboots and crashes with a blue screen from windows 8 ,the new one.What...
I received an upgrade version of Windows 8 Pro from school, and get all the way through the installation process, but for some reason, during sections when it does the "windows must restart" it restarts, and never "comesback on" ie, the screen doesn't come back on, and it doesn't boot windows... I...
Hello guys, I am trying to install Windows 8. I selected the "Keep all apps, data, etc" option and now my installation has been hanging on "Making sure you're ready to install" for around 20 minutes. Does anyone know how to fix this issue? Thank you! - NOSDuco
I had two failed installation attempts of Windows 8 CP. I want to dual boot with Windows 7. Used this tutorial: https://www.eightforums.com/tutorials/2393-windows-8-vhd-create-boot-dual-boot.html Both times I tried to install to an expanding VHD that I had created on my Windows 7 C:\ ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook