Windows 8 and 8.1 Forums


Please Help!!!!! Installation issues.

  1. #1


    Posts : 4
    Windows 8 Pro

    Please Help!!!!! Installation issues.


    I purchased the Windows 8 upgrade from Windows 7 and installed it. After I installed it, I noticed that when trying to open certain apps, use IE 10 on the desktop or other functions, my screen would go black and return to the lock screen. I tried several things such as refresh, saving a backup on another hard drive and even a fresh reinstall. Now that I've reinstalled it, the display is distorted and everything is bigger than its supposed to be and stretched out too, almost like it's in some type of safe mode. I tried to adjust the display, but it doesnt' change it. Can anyone help me. I've tried doing all the cleaning, refreshing, making backups on dvds/flash drives, etc. and now that I've done a complete reinstall, the display is distorted, text too large and icons stretched out. Could it be because I purchased an upgrade and not the complete OS? Please help. I like Windows 8 but want it to work. I could restore it with the backup, which will resolve the distortion, but it will have that black screen problem again. Please please help. I paid $40 and don't want to waste it by reinstalling Windows 7 and not being able to use Windows 8.

      My System SpecsSystem Spec

  2. #2


    Posts : 835
    Win 8.1 Pro


    Have you checked Sony Site for Drivers for your model system?
    What is the model number?
      My System SpecsSystem Spec

  3. #3


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Try updating all hardware drivers from the Sony web site.
      My System SpecsSystem Spec

  4. #4


    Jim,

    I have to concur with the others on this one. It sounds like (at minimum) a display driver issue.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8 Pro


    Thanks for the advice. Apparently when I reinstalled, it reverted back to the original NVidia display driver and on Sony's site, they had an update in 2010. Thanks, now my screen looks normal and I also have my aero effects (transluscence) back.
      My System SpecsSystem Spec

Please Help!!!!! Installation issues.
Related Threads
a friend dropped off a dell 3521 for me to install windows8.1 on. for some reason windows8 has disappeared and the Hdd is locked of so i cant install 8.1 on any partition. i took the Hdd drive out to get access to it and i cant even do that,its protected. i put windows8 on a...
321023210332104 the above pictures shows windows 7 on installation give the option to repair, and automatically detects additional OS partitions/ boot sectors and repairs itself. however in windows 8/ server 2012 seems that function is completely gone as shown by picture below. 32105 ...
I have had a HP ENVY dv7 Notebook running Windows 8 X64. I have downloaded a few games from the internet that work perfect. I was told when I got this computer that most of my games that worked on windows 7 should work on here. Well my question is the installation wizard won't start on three...
Installation Issues in Installation & Setup
Ok, I have a 5 year old Alienware Aurora 7500. It has the It is deked out in this fashion. AMD 2.8 GHz 5600+ Foxconn 590 SLI mobo 8 gigs of GSkill ram Western Digital 500 GB HD (which I am trying to install onto) EVGA 550Ti 1GB video card. My issue is as follows. I have tried to install...
I recently upgraded my PC (Foxconn motherboard) to Windows 8 and downloaded what I understand to be the latest Realtek high definition audio driver ie 6.0.1.6662. The driver happily installed but at the moment is a bit reluctant to make an appearance among devices listed in the Device Manager. ...
Well hello, I have a HP Folio 13 Notebook, that comes with a 128GB SSD and Win 7 Home. Trying to install the Win 8 preview to run alongside 7, and came across some obstacles: 1. Had problems shrinking my main partition through the WIN tool, so: - I ran defrag, and still got a very low...
Ruby On Rails Installation Issues in Software and Apps
I have not been able to successfully install and run ruby on rails. I ran the installer for rails, it completed but did not open up the prompt to finishing configuration (seen on the railsinstaller website). This bothers me, because I'm really trying to learn to code and i'm very object oriented....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook