Windows 8 and 8.1 Forums


Alltel aircard problem?

  1. #1


    Posts : 4
    Windows 8

    Alltel aircard problem?


    Bought new Gateway laptop with windows 8...use Alltell aircard for internet service...have for several years...Alltel aircard installed and connects then when PC is turned off and back on system says modem not installed ...any help is appreciated...

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Try downloading Windows 8 drivers from here:

    Alltel Downloads
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8


    Will do later today when i can get the new PC on wifi...thanks Theog for the quick reply...I'll let you know the results!!
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8


    Quote Originally Posted by DonDeere View Post
    Will do later today when i can get the new PC on wifi...thanks Theog for the quick reply...I'll let you know the results!!
    Site Recommended does not offer Windows 8 as an operating system...bummer...will try Windows update/help desk...on WiFi now...
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8


    okay, after substantial time on the phone and PC with AirCard representatives(Alltel card is a Verizon supported card now)...problem still exists...definitely a driver related issue relative to the new Windows 8 operating system...until either Verizon solves the problem for the Windows 8 or Microsoft solves the problem with Windows 8 relative to my AirCard Version...I'm SCREWED...

    neither Verizon or Microsoft had encountered this issue yet with Windows 8...neither could find a fix of any kind that would resolve the issue...

    yet this Card has worked the last 2.5 yeeres and works GREAT today on anything from Windows 95, XP, Vista or 7...LapTop or Desktop...only when I try it with Windows 8 does it FAIL!!!...

    just an FYI and update for y'all ;-)
      My System SpecsSystem Spec

Alltel aircard problem?
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Looks like there is a driver problem on my end. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook