Windows 8 and 8.1 Forums

Help! Down loaded W8. Programs disappeared. Loaded W7- still no net

  1. #1

    Posts : 1
    Windows 7

    Help! Down loaded W8. Programs disappeared. Loaded W7- still no net

    Hello All: I downloaded W8 to my desktop computer. No problems with download or installation. Once opened, no network and no programs and all the "help" info was on the internet. The net work adapter(2Wire) was not recognized. MS office programs not found (they were in Program Files folder but untitled ((I think)). Sound card (Creative I think) not recognized. I spent several hours attempting to find and fix the problems without success so I loaded W7. Almost everything came back expect I still do not have network, no sound card recognition, and VGA without enhancement. The divers for the devices are missing. When I attempted to load the network adapter driver something called "AMD AwayMode" was loaded. Everything to fix these problems are on the net and I can't get to it.
    So, right now, I have computer with recognizable MS and 3rd party programs, but no network, no sound and out of date graphics on the monitor. Fortunately, I also have a laptop which connects to the unchanged network.
    Any suggestions? Thanks

      My System SpecsSystem Spec

  2. #2

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    Sounds like you need some oem drivers for your machine - should be able to d/l them from the manufacturer site.
      My System SpecsSystem Spec

  3. #3

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Try downloading up to date drivers from DELL.
      My System SpecsSystem Spec

  4. #4

    N. Calif
    Posts : 2,585
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet), W10 (laptop)

    Did you run the Windows Upgrade Adviser prior to downloading and installing? It should have identified those items that would require drivers so that you could attempt to locate them prior to the upgrade.
      My System SpecsSystem Spec

Help! Down loaded W8. Programs disappeared. Loaded W7- still no net
Related Threads
D3DRM.dll is not loaded Problem in Software and Apps
When I try to run FMS (FMS Homepage), a free radio control flight simulator, I am getting the message D3DRM.dll is not loaded.' I understand that D3DRM.dll is part of DirectX. dxdiag results show I have dx11. I can't imagine it is missing this DLL. Pages in Microsoft Win 8 support say that...
I bought a new Dell desktop computer for work through IT department where I work. The system I bought came with Windows 8.1 Pro preinstalled, however since the company is still using Windows XP the technician just installed XP over the 8.1 pro. I would like to know if I can use this copy of...
'User Profile cannot be loaded' Windows 8, Help. in User Accounts and Family Safety
Hi, As by the title you can see that my profile wont work. I go to turn on my computer and it wont load it will have a black screen and then ill hold the power button and restart it and then after couple times ill get the screen where i can go into safemode etc. Ill try to go into safemode and...
NikonScan4.ds could not be loaded in Drivers & Hardware
I have used the suggested workaround from the Windows 7 forums (Getting your Nikon Coolscan to work on W7 x64 - Windows 7 Help Forums) to get Nikon Scan 4 to run under Windows 8 64-bit. It worked fine for a while. Now when I try to run it, I get the message C:\Windows\Twain_32\Nikon\Nikon Scan...
Hi, I have established adhoc connection from windows 8 to another laptop in my home which has windows 7 OS. Now, on that laptop, it shows that the connection is ok, but still a lot of pages (except few ones) cannot be loaded? Can anyone tell me why this is happening and give me possible solutions?
Pre-loaded windows 8 in General Support
i have Asus K55a Laptop that came windows 8 pre-loaded .. for some reasons i had it formatted and the recovery partition was removed ... :confused: now most of the drivers are not working properly !! :( my friend bought the same laptop with windows 8 on it ... it could be benefit me...
Hello, Maybe it's just my Gateway computer or I messed it up somehow or it is Chrome or Norton, I don't know. A lot of times when a page loads it is unusable. Can't click on things or scroll it up or down. Until I right click an empty space on it & click on Inspect element.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook