Windows 8 and 8.1 Forums


Windows 8 upgrade error

  1. #1


    Posts : 9
    Windows 7

    Windows 8 upgrade error


    When trying to upgrade to windows 8, I get to 100%, and then my computer restarts. The blue microsoft logo comes up, and it says getting ready. Then an error message comes up and says ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY. It then reverts my OS back to windows 7. Any idea how to fix this error? Thanks!

      My System SpecsSystem Spec

  2. #2


    Redmond
    Posts : 651
    Windows 8.1 x64


    A few things to check, for starters - make sure you have the latest supported Windows 7 drivers for your hardware installed, make sure you've uninstalled any antivirus, system monitoring, and firewall software, make sure you've run a disk check and disk cleanup of your hard disk containing your Windows installation, and then make sure your Windows 7 installation still boots properly afterwards. Assuming you're good, try the installation again.
      My System SpecsSystem Spec

Windows 8 upgrade error
Related Threads
I've found that on my Windows 8 64-bit PC whenever I try to install a new version of iTunes it always gives me an error. The only way to upgrade to the latest version is to uninstall iTunes completely, reboot, then install the new version of iTunes. Has anyone else ran into this issue? Could it...
Each time I try the Windows 8 upgrade assistant I get the following error: "We can't connect right now...Check your Internet connection and try again". Apparently, a number of people are having this issue Steps to try and solve: Disabled AV and Firewall both software and the router firewall....
hi, I've recently joined the beta of windows 8 and downloaded from official Microsoft connect site,i've burned the iso and tried to install int but when i try to install a message error appears : unable to register embedded dll '' and setup close .there is the info provided from the log file...
Hi guys, I am trying to install windows 8 on my computer. First I wanted to do a clean install by booting directly from DVD, which resulted in 0x00000005D error. I tried several times and I got this error consistently. Later I tried Windows 8 upgrade assistant which showed that my...
Windows 8 upgrade error in Installation & Setup
I have Windows 7 ultimate PC. I have bought Windows 8 Pro DVD & when I try to upgrade to Windows 8 an error comes up: Error - 0x8007045a This comes up even before the first restart within 5 minutes of starting the installation. I have done all this: Removed all incompatible softwares Removed...
Error during in-place Upgrade in Installation & Setup
Am trying an experimental in-place Upgrade 7>8. I downloaded the MSDN Win8 DVD image, burned to disk, ran Setup as Admin from WIn7 desktop and it only offers to allow me to save Files or nothing. So I thought it might be a problem with using Win7 Ultimate, decided to extract the ISO to add...
I'm looking to do an in place upgrade of Win7 Ultimate to Win8 Pro. I am running a Lenovo Thinkstation with SAS Raid, 2 quad core processors and 24 gig of memory. The raid is configured raid 10 and is one 500gb partition (C Drive). I have a secondary 2 TB sata drive that I used for swap and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook