Windows 8 and 8.1 Forums


Issues with Win 8 Pro install

  1. #1


    Posts : 8
    Win 8

    Issues with Win 8 Pro install


    I bought a new Toshiba Laptop in late August. It's a L775 I-3 with 4 gb ram. I got a $14.99 upgrade from Win 7 to Win8. So I signed up, got a Orderconfirmation number and waited until Sunday to install. I did go to website prior to downloading O/Sand downloaded the M/S pre-inst software checker. It said some of my ToshibaDVD software wouldn't run and to go to Toshiba web site and download theirauto-installation program. So Idid. I also went to M/S web site and gota code to download and use Media Center software forfree. It's going to be a $10 purchaselater on.
    So Sunday I went to M/S site and selected Buy Option. This took me to the download M/S softwarechecker site. I had to run it again topurchase Win 8. So I wasted about 30minutes doing that. So then I downloadedthe installation software (about 40 min on 15MB RoadRunner). They were very concerned with me getting theAccess code to enter during installation. They had me write it down, then they sent me an e-mail with it. Guess what, it never asked me for the code.
    So after downloading software I ran the Toshiba Autoinstallation software. After about 5minutes it decided that my computer wouldn't work with their software. They advertise it as for computers sold aftera date. They must have meant builtafter. So I had to go back and launchM/S installation software. After about 5or six pages it said I had to exit setup and manually remove one driver, andthey removed two other drivers "Automatically". So after a reboot it made it into M/S setupand it started the install. After anexcessive time (30 min) it finally came to installing device drivers, then arestart. Well after 30 minutes of a darkscreen I felt I had a hung install. Butsince NASCAR race was on I let it chug away. After 45 minutes my laptop wentinto sleep mode. So I hit the power buttonand wala, Windows 8 said Hi. I had verylittle loaded on my Toshiba laptop. OpenOffice, Weather Bug and a couple M/S card games. So I don't know why it took solong. Hard Drive lite would flicker occasionally.
    Then I followed instructions to install a new feature, Media Center. It took about 5 min to download then startedthe install process. I had a screenshowing me progress until after 10 min it said it had to configure software andscreen went dark and it took about 15 minutes until my system went into sleepmode, then I hit power button and wala...I had Media Center.

    After doing some research, the M/S report said to change bios if I had USB 3.0. Looking at Toshiba Specs it didn't say I had them. Looking into problem again, I find that I do have USB 3.0, although looking at Systems Page it doesn't say I do.

    So what do I do to fix these issues?



      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    You can search for missing drivers, from here.

    Laptop Driver Downloads:

    using your full model No.
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    Win 8


    I was thinking more about should I do a clean install and if so, how can I go about getting another copy etc.
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

  5. #5


    Posts : 8
    Win 8


    OK After I rerun Windows Assistant, I get an error message that no Windows 8 is available for my Country/Language. A corrupt install since I wasn't asked any questions after it started.
    I also can't get back to my Bios setup page to restore my original Windows 7 O/S.
      My System SpecsSystem Spec

Issues with Win 8 Pro install
Related Threads
I built a brand new computer back in March and up until a couple nights ago everything was going great. It has an AMD FX 8320 processor, an Asus M5A78M LX Plus Mobo, 8 GB of ram, and a Gigabyte GeForce GTX 660 video card. The only old part I had used in my original build was an old 320 GB Hard...
Hi, i am using windows 8. 4GB Ram, I3 I am trying to install new antivirus on my laptop but whichever antivirus set up i'm running it says that it has compatible issue! I tried Kaspersky, AVG, Avast ( got them from Torrent) i'm installing them correctly but as soon as i run the set up it says...
Dear EightForums, At this point, I've read every thread possible, tried everything possible and got nowhere. After upgrading from a perfectly working Windows 8 to Windows 8.1, I had the metro working infront of me but then I was logged out and my computer restarted. After the restart, I logged...
I purchased a retail version of Windows 8.1. I also at the same time purchased a Western Digital Black 4 TB HD. In order to format the HD as GPT and get the full 4 TB in one partition I have to install Windows 8.1 (x64) with UEFI. My Computer: ASUS p8z77-v pro - Bios 2104 (latest!) XFX AMD...
Won't Install / Driver Issues? in Installation & Setup
Trying to install Windows 8 Dev 64bit from USB (used Windows 7 DVD/USB Flash Tool from MS' site). It boots off USB fine, but then I get the errors shown in screenshot? Running netbook, ASUS UL20A. 20552056
burned dvd, yet odd install issues in Installation & Setup
Hi there, Does the windows 8 consumer preview dvd, when booted ( not inside windows 7) take a very long time to see a prompt for 'press a day to boot from cd/dvd' ? My windows 7 dvd comes up with this prompt immediately. I know my checksum for windows 8 is fine, and I used the windows 8...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook