Windows 8 and 8.1 Forums


problems Installing on Dell XPS all in 1 RAID setup

  1. #1

    problems Installing on Dell XPS all in 1 RAID setup


    I have a new pc, with a raid setup, one small ssd drive for fast booting, and a 2 tb drive
    when I try to install win 8 via the "upgrade" method, it seems to install, but at the end, i get the failed to install message.
    its a dell xps one 27, and only 3 weeks old; I see a bunch of upgraded files and drivers on the dell site for win 8, but I assume you dont install those until after you have win 8 installed...of course, that is a moot issue until I get it installed!
    I dont want to "break" my raid apart just to install win 8, so is there another way?
    should I try and boot from the dvd I burned from the iso, and install it that way? And, if I do that, does it go on the small ssd drive or on the 2tb drive? Anyone familiar with this setup on a dell?

    thanks!

      My System SpecsSystem Spec

  2. #2


    Posts : 1
    Windows 7 Home Premium


    Hi wase4711, I am having this same problem on my XPS 14. It has a 32GB+500GB hybrid drive, and Windows 8 upgrade fails at the same point as yours. Did you find a solution to this? Please let me know if you did. Thanks.
      My System SpecsSystem Spec

  3. #3


    Posts : 1,121
    Windows 8.1 x64


    What you are probably seeing is the Intel Smart Response Technology. If you open the Intel Rapid Storage Technology utility, does the Accelerate button show?

    You probably need to disassociate or stop the Acceleration, install Windows 8 on the 500 GB drive, then re-initiate the Acceleration. It may take it a while for the system to adjust, so give it time after you stop the acceleration.

    Check here for info...

    Chipset Software — Intel® Smart Response Technology User Guide
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by sonicdeathmunky View Post
    Hi wase4711, I am having this same problem on my XPS 14. It has a 32GB+500GB hybrid drive, and Windows 8 upgrade fails at the same point as yours. Did you find a solution to this? Please let me know if you did. Thanks.
    I actually got Dell to replace the machine with one that had Win8 baked in from the factory...
      My System SpecsSystem Spec

problems Installing on Dell XPS all in 1 RAID setup
Related Threads
Solved Raid 1 setup in windows 8.1. in General Support
Hi! I am having trouble setting up a raid 1 (mirror) on a new computer using two identical hard drives. I have tried several things that I have found online. My system has an Asus motherboard A55BM-plus with an amd fm2 processor. Bios is set to a raid configuration and the bios sees both hard...
I have successfully installed Windows 8 Pro x64 on an ASUS P8Z77-V Deluxe board on a SSD under UEFI/secure boot mode. Used the following settings: SATA Mode = AHCI Fastboot = enabled CSM = enabled Secureboot = Windows UEFI Everything works fine. Qcode = AO, performance is excellent etc....
Solved Ongoing BSOD issue with RAID Setup in BSOD Crashes and Debugging
Hello, I've recently been having this issue with BSOD's on Windows login. I'm currently running a RAID array with 2 Samsung 250GB SSD's. Along with separate HDD of 3TB and 1TB. Other support sites have recommended me to update my AMD RAID controller, as mine is from 2012 in the device manager...
Hey gang, Until very recently i was running Windows 8 with a 240 GB Sandisk SSD as a primary and a 2 TB Western Digital Green HDD as a storage. I decided to set up a RAID 1 setup so i purchased a second 2 TB HDD and installed it. My intent was to run windows 8 off the 240 SSD as a primary and...
Hey Everyone, I've recently acquired a tablet to pilot with my company. It is a Dell Latitude 10 ST2, and my issue is I'm trying to install and upgrade to Windows 8.1 Enterprise, but having no luck so far. I have the 32-bit version of Win 8 Enterprise on a USB, and when I get to the...
I have recently installed windows 8 and tried to install the driver for dell 4110 . but when I tried to install the bios then a warning message appeared. which I am posting. is it danger to flash the bios for the guy like me who doesn't know lot about bios flashing. and there are many drivers in...
This is my first time on eitghtforums. I used to browse sevenforums all the time, but never posted. I am trying to install Windows 8 Pro on two RAID 0 SSD's. My motherboard does not support RAID, so I bought a PCI-e controller card. The card does not have a BIOS/Utility (I thought it did when I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook