Windows 8 and 8.1 Forums

Corrupted Bios because of Nvidia graphics drivers?

  1. #1

    Corrupted Bios because of Nvidia graphics drivers?

    So, i as using windows 8 Rtm. I had installed the windows 7 drivers for my Sony Vaio VGN-AR730e, which has an Nvidia GeForce 8400m Gt graphics card. Everything was fine for a few days, and then it shut off. When I turned it back on, the opening splash screen before windows (i'm aware bios isn't viewable anymore, shame...) had green lines going halfway through the screen, and every screen that has the blinking cursor at the top left also has a lot of apostrophes all over the screen.

    I tried getting the 302.80 nvidia graphics card and it says it won't work, as well. I can't install any other operating system other than windows 8, nothing else will load. What did windows do to my computer?

      My System SpecsSystem Spec

  2. #2

    Welcome to the forum, jacksterson.

    Where did you get the copy of RTM?
      My System SpecsSystem Spec

  3. #3

    I got it from, directly. Hah.
      My System SpecsSystem Spec

  4. #4

    RTM or Evaluation?
      My System SpecsSystem Spec

  5. #5

    Um... i thought they were the same... I have the enterprise evaluation
      My System SpecsSystem Spec

  6. #6

    Posts : 636
    Windows 7/8

    My first guess would be that your video card has gone south. Do you have an older one or a spare you can replace it with for now to see if everything works fine?
      My System SpecsSystem Spec

  7. #7

    No, I'm afraid I'm using a laptop.
      My System SpecsSystem Spec

  8. #8

    OK. Glad you're legit. There are leaked versions of RTM that are not trusting and illegal, which this forum and members don't tolerate.

    Are you using Chrome browser by any chance? What have you installed that might cause a problem? Did you my any chance turn on file backup so to go back to a restore point? Not sure, but that's not turned on by default.
      My System SpecsSystem Spec

  9. #9

    Yeah, it's legit, haha. It's the 90 day trial. I have reformatted multiple times in an effort to get it all working. I have used restore points before each attempt to install the win 7 graphics driver that was working before.
      My System SpecsSystem Spec

  10. #10

    FSeal may be correct on your video card, although the odds on it going out after installing 8 may be high. What were you running on it before? That was running fine then I take it.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Corrupted Bios because of Nvidia graphics drivers?
Related Threads
4389NVIDIA Driver Downloads - Advanced Search4389 WHQL NVIDIA DRIVER Version: 390.65 Release Date for Desktops and Notebooks : January 8th 2018 In Device Manager: Game Ready Driver Release Notes (v390.65) Control Panel User's Guide
Solved BSOD possibly due to corrupted memory drivers in BSOD Crashes and Debugging
I asked my question on micorsoft community but they answered a few times then simply stopped answering, all I was told is that it maybe possibly due to corrupted memory drivers. I either get the BSOD with the DPC_Watchdog_Violation error or my laptop just freezes and a constant buzzing sound...
Hello! I have a notebook pc that comes with windows 7 from factory. I would like to install windows 8 in my machine. It has integrated intel hd graphics chip and separate nvidia geforce 420m graphic card. I heard switchable graphics are not working fine with windows 8. Is that true? BTW my system...
I am wondering if someone can point me in the right direction. I am running Windows 8 64-bit with an old Nvidia 8800GTX card. I have a new HD 7970 card. When I put the new card in, I can't get the OS to boot. It just says "Windows ecountered a problem" and will just do this over and over. I can't...
Read more at: Nvidia to license its graphics | Business Tech - CNET News
Hi, I've had my PC about 6 weeks and all was running fine until about a week ago. If I try and use the NVIDIA control panel it says there is no NVIDIA product detected. I tried updating my drivers which didn't install correctly but seemed to fix the problem for a day until the problem came up...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook