Windows 8 and 8.1 Forums


GMA600(400MHZ) driver port GMA500(200MHZ) ?

  1. #21


    Quote Originally Posted by PVS1959 View Post
    Quote Originally Posted by XDleader555 View Post
    I updated the links.
    Wow! Thanks for the quick response, I appreciate it. Unfortunately, that didn't seem to work.... or at least there were error messages in the dos text like "This version of bcdedit.exe is not compatible with the version of Windows you're running."

    Any clues on this? Also, do you know if am I expecting too much from the GMA 600 chipset to get streaming web video without stutter? All non-web video video content seems fine. It's not buffering video on the web, and I have a wireless-N connection.

    Also the Windows Aero function isn't working after I install the driver - and I don't get the "transparent" toolbars either.

    Thanks again for your help!
    Alright, it seems that the bcdedit.exe I included was for 64bit only. We shall do this manually.
    Open up cmd as administrator by do the combo WindowsKey+x. Then choose commandpromt(admin).
    in the prompt type:

    bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS

    and

    bcdedit -set testsigning on

    reboot and proceed to install drivers.

      My System SpecsSystem Spec

  2. #22


    Quote Originally Posted by XDleader555 View Post
    Quote Originally Posted by PVS1959 View Post
    Quote Originally Posted by XDleader555 View Post
    I updated the links.
    Wow! Thanks for the quick response, I appreciate it. Unfortunately, that didn't seem to work.... or at least there were error messages in the dos text like "This version of bcdedit.exe is not compatible with the version of Windows you're running."

    Any clues on this? Also, do you know if am I expecting too much from the GMA 600 chipset to get streaming web video without stutter? All non-web video video content seems fine. It's not buffering video on the web, and I have a wireless-N connection.

    Also the Windows Aero function isn't working after I install the driver - and I don't get the "transparent" toolbars either.

    Thanks again for your help!
    Alright, it seems that the bcdedit.exe I included was for 64bit only. We shall do this manually.
    Open up cmd as administrator by do the combo WindowsKey+x. Then choose commandpromt(admin).
    in the prompt type:

    bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS

    and

    bcdedit -set testsigning on

    reboot and proceed to install drivers.
    Thanks again. I tried it, and still no "Aero" and streaming video still stutters heavily on all web content I tried. I also got a warning message when installing the driver setup that it wasn't a certified driver.

    Here's the steps I took:

    1. Uninstall Intel GMA-600 driver, rebooted
    2. Ran the two commands you listed above in an admin command prompt window.
    3. Rebooted.
    4. Installed the modified GMA-600 driver listed at the beginning of this thread.

    It all went well, the computer "works", it's just slow on streaming video and doesn't have Aero or transparency like it did in Win7. It has an Atom 1.5ghz processor, 2gb of RAM and a 64gb SSD drive
      My System SpecsSystem Spec

  3. #23


    I'll get around to making another version. The one I uploaded had some things removed because it was supposed to be a modified driver for the GMA 500.
      My System SpecsSystem Spec

  4. #24


    Thanks, would definitely be worth a PayPal donation for me.
      My System SpecsSystem Spec

  5. #25


    any news on this? I have same prob..
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
GMA600(400MHZ) driver port GMA500(200MHZ) ?
Related Threads
I have 3 monitors connected to an AMD HD5770 graphics card. Two monitors connect via HDMI, and the third through a Sapphire Active DisplayPort->DVI adaptor. Things have been working fine for years, but recently I started sleeping my computer when I am not using it during the day, as opposed to my...
47143 47144 47145 so i opened my port 25565 (or so i thought) went to test to see if its open on multiple sites and....all of them say its closed. :confused:
CDMA software requires a COM port to communicate with a cell phone. I'm using HW Virtual Serial Port v3.1.2 (single port, standalone install). I have a separate modem and router. My Win8.1 PC is hardwired to the modem. Windows firewall is off. Windows Defender is off. Motorola Mobile Drivers...
when i try to install a driver for the serial port PCI i get this error message : " Windows found a driver for your device but encountered an error while trying to install, installation of this device is forbidden by system policy. contact your system administrator . " knowing that i am the...
Hi, i'm unable to run OpenGL2.0 in Windows 8.1 Preview Edition. I read other posts and from I've understand you simply fix INI driver file to enable it. I was applying this tip to my driver but didn't work. Someone can help me? Device is correct and opengl is correctly installed in...
Good afternoon. On a tablet there is a videocard Intel GMA600. The driver from an official site Intel to put and works, but there is a problem with OpenGL support. At start of any program which demands OpenGL, the system writes that there is no support. Prompt how to solve this problem. ...
Gma600 in Graphic Cards
Hello, I have a problem with my tablet, I think is the driver I have the last one already from intel download center. 1- the screen sometimes freezes. 2-the Touch keyboard is not large as the videos shows, its tinny, I cant write very faster as it should be. the size is 1024x768 Someone here...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook