Windows 8 and 8.1 Forums


nVidia MULTI-GPU problems

  1. #1


    Posts : 18
    Win8 x64 Build 8250

    nVidia MULTI-GPU problems


    Hi there,
    Since the beginning of my W8 experiences, I had problems with games, while I was playing computer was crashing to black screen and then screen went to "no signal". I've tried to run games in Single-GPU mode and everything is allright now. I have Geforce 295GTX, and most of the newest games are supposed to be running on multi-gpu, but that doesn't work(for a long time, it takes cca 5 minutes to crash), any solution so far ?

      My System SpecsSystem Spec

  2. #2


    City of Burj Khalifah
    Posts : 273
    8 Release Preview, 7 Home Premium


    Welcome to EightForums kyza

    First thing, which version of OS are you using right now? Consumer Preview or Release Preview? For there are some issues with the consumer preview release.

    About the drivers visit this thread Latest NVIDIA GeForce Graphics Drivers for Windows 8 you can do the manual or auto update of your drive.

    This might not be the right solution but I suggest for you to try. If you change the OS and the same problem occurs, let us know.

    For now this is the only thing I know that I can help you.
      My System SpecsSystem Spec

  3. #3


    Posts : 502
    Vanilla 8 Pro x64


    As mentioned, try the latest drivers and cross fingers.

    Sadly, the GTX 295 would not be a 'high priority' for the nvidia driver team.

    Realistically, your best bet would be to mention the issues on the nvidia forums. It will make them aware and hopefully devote some extra time to try to replicate and the issues.

    It 'may' take a few releases before you see some improvements as they will be concentrating more on the current gen and popular cards from the previous gen. X2 cards, especially from several older generations - are not going to be a primary focus.
      My System SpecsSystem Spec

  4. #4


    City of Burj Khalifah
    Posts : 273
    8 Release Preview, 7 Home Premium


    Sir SmartEyeBall,

    Thank you for the UP!
      My System SpecsSystem Spec

  5. #5


    Posts : 502
    Vanilla 8 Pro x64


    You're welcome mate

    The NVidia forums are down for maintenance atm, but raising the issue there is the quickest way to bring your issues to attention.
      My System SpecsSystem Spec

  6. #6


    City of Burj Khalifah
    Posts : 273
    8 Release Preview, 7 Home Premium


    It was down the last time I visited the forum too.

    For sure they are aware now mostly related to Win8 issues.
      My System SpecsSystem Spec

  7. #7


    Posts : 18
    Win8 x64 Build 8250


    I have got Win8 Consumer Preview Build 8400 x64 and the problem is still persisting with newest nVidia drivers. I was looking for some solutions, but nothing helped (completely removed drivers with driver sweeper, reinstalled whole system)... I am bit despirate I will try to ask on nVidia forums... Anyway thanks for help and if you solve this out you should deserve a medal
      My System SpecsSystem Spec

  8. #8


    City of Burj Khalifah
    Posts : 273
    8 Release Preview, 7 Home Premium


    Better if you change to Release Preview.
      My System SpecsSystem Spec

  9. #9


    Posts : 18
    Win8 x64 Build 8250


    Ok, I can give it a try, thanks for advice. But what's different between CP and RP ? both have build 8400
      My System SpecsSystem Spec

  10. #10


    City of Burj Khalifah
    Posts : 273
    8 Release Preview, 7 Home Premium


    For some issues from CP are fixed in RP, I can say RP is much stable than CP.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
nVidia MULTI-GPU problems
Related Threads
Solved Boot problems from multi drive system in Installation & Setup
Firstly, let me explain my setup. I have just installed a new 2TB hard drive, the plan being to test drive windows 10 on one partition of a triple boot with windows 7 & 8. There is a 4th partition named Data. Windows 7 & 8 are installed and both work (when I can get them to boot!). Windows 10 in...
I bought myself a Radeon HD 7770 a few months back to replace an old GeForce 9600GT. A few weeks after installing the AMD card, I was going through my programs cleaning out old files and decided to remove all the Nvidia stuff. I removed the drivers and stuff and upon reboot, my computer would no...
Hi! My laptop has been crashing whenever I reopen the screen. Its possibly linked to my NVIDIA driver which has been crashing randomly as well. I've already uninstalled and reinstalled my NVIDIA driver. I've had one crash since then, but crashes are less frequent. Any help would be...
multi OS :O in Performance & Maintenance
I want to multi OS my windows 8. Because Microsoft flight X only works on vista, XP and windows 7. So I want to get windows 7 on my PC the easy way. Like installing it with an .exe if possible :sarc:. So yea I need some help...
Hi all I am new to this forum. I just got a new Hp Laptop with Windows 8 basic 64 bit. I have been having problems with freezing all the time. The other thing is when it streams it show this thing that asks allow or deny when I click on it it does not do anything. Also streaming freezes. My...
Greetings, I was anticipating this to be a headache, since it only worked in Win7 by throwing spaghetti at a wall. Essentially, I have a dual monitor display. The right monitor is primary, the left is to be used by art programs, movies, games, and other more specialized work (as well as...
I'm having a strange issue with Firefox in Windows 8. I was seeing it from the start, just with Firefox so far, before I installed the Nvidia driver or any add-ons and still after. I also installed system updates and rebooted a few times since. It variously glitches out tab colors and more. I can...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook