Windows 8 and 8.1 Forums


Just Installed GTX 560 Ti FPB

  1. #1


    Posts : 2
    Windows 8 Consumer Review

    Just Installed GTX 560 Ti FPB


    I was wondering if EVGA would be having any kind of compatibility issues with Windows 8 Consumer Review. In the past, I had some issues before but I just wanted to make sure. I love that I just received my ModXStream-Pro OCZ 700W and my EVGA Geforce 560 Ti FPB but I'm very very new to this, the first time I put something new in my PC (Didn't expect the PSU to be bigger). I plugged the power supply cables in the right places, just the necessities like Optical disk drive, hard disk drive, mobo main power, mobo fan, and I ran diagnostics just in case. Everything running smoothly but I just wanted to ask a question about compatibility because my computer just froze and restarted automatically (First time that happened to this PC) after 5 minutes playing Bastion.
    I also went for the Update in the Device Manager but now I went on the EVGA website and got the recent update from there.
    Another question, why are the tabs on firefox changing colors? Sometimes I have the buttons on the top right (Minimize and Close) in a screwed up way. I don't know why I'm having this issue.
    The computer I have is a HP p6654 PC

      My System SpecsSystem Spec

  2. #2


    Posts : 12
    Windows 8 8400


    Did you plug in both of the 6-pin PCI-e power connectors from the power supply to the graphics card? Did you install the newest Nvidia drivers?
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8 Consumer Review


    I fixed the problem already. Yah it turns out it was because of that. I used my PSU's PCI-E Cables and I guess the fan wasn't running. So I used the cables that came with the graphics card now it works, along with the loud fan.
      My System SpecsSystem Spec

Just Installed GTX 560 Ti FPB
Related Threads
Installed my new SSD in Installation & Setup
Just finished installing my new SSD that was cloned with Macrium Reflect v5. Except for a few minor problems everything went OK. The first problem was Macrium Reflect wouldn't allow me to clone to a smaller drive. I had to shrink my C partition with MiniTool Partition Wizard. My second problem was...
KB2919442 installed then not installed in Windows Updates & Activation
Hi, I'm using Windows 8.1 Pro 64 Bit If I go to Control Panel/Windows Update/View Update History KB2919442 is shown as installed successfully on the 12 March 2014 "BUT" if I go to Control Panel/Windows Update/Installed Updates there is no KB2919442 listed. If I download KB2919442 directly...
so I was downloading the updates to windows 8.1, but it wasn't going anywhere so I rebooted. Then on reboot, I try again and it's not showing up on the store. I hit the back button a few times and saw the link again, but it says it's already installed. Now I am pretty sure it didn't get...
Win 8 Pro on ASUS M5A97 LE R2.0 Mobo Bios 1709, 32GIG Patriot (4x 8gig), FX6300 6 core 3.5Ghz Proc, Samsung 128g 840 Pro SSD, WD 2tb 7200 Hdd, Gigabyte GT 610 Video (Nvidia 314.22 Driver) Question Is Why Only 15.4 Gig Available. Thanks ! ! , SEE below AD's for additional Requested Info Thanks...
Installing WMC Add-On appears to change W8's cd key to that used to install the add-on. I had to re-activate the OS after that. The new OS's name is shown as "Windows 8 Pro with Windows Media Center". I am wondering if the CD Key for W8 Pro remains valid. What is the process of reinstalling W8...
Help! Win 8 installed over Win 7 in Installation & Setup
Okay, so I decided I wanted to try windows 8, so I grabbed the ISO from the Microsoft website, created a separate hard drive partition, and I am quite certain that during the installation process, I had installed to the new partition. However, when I tried to access win7 again after installing, it...
I am asking as my Windows 8 will not boot with more than 12 GByte RAM :cry:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook