Windows 8 and 8.1 Forums


Graphics Card not Working...

  1. #1


    Posts : 45
    Windows 8 Pro

    Graphics Card not Working...


    Hi,

    I just brought an old Zotac G210 from my friend to try it out.

    I don't have graphics card in my PC.
    There is an onboard which is ATI Radeon Xpress 200 series.

    Now when I connected my GPU and connected it with The VGA cable the screen is blank.

    Nothing Happens. Everything is working fine but no screen.Even when I connect the VGA into the motherboard slot.

    But When i remove the Card, everything works fine.

      My System SpecsSystem Spec

  2. #2


    Posts : 123
    Win8.1


    I suppose the card could have a resource conflict causing the on-board graphics to fail.
    But fist I would go into BIOS and check the settings for your graphics. Most systems I've seen have a setting to use "first", either on-board or PCI graphics. Some have a setting to automatically look for discrete graphics card and use that if found, also there may be a setting to use both (such as hyper-SLI).
      My System SpecsSystem Spec

  3. #3


    Posts : 45
    Windows 8 Pro


    Quote Originally Posted by CountryBumkin View Post
    I suppose the card could have a resource conflict causing the on-board graphics to fail.
    But fist I would go into BIOS and check the settings for your graphics. Most systems I've seen have a setting to use "first", either on-board or PCI graphics. Some have a setting to automatically look for discrete graphics card and use that if found, also there may be a setting to use both (such as hyper-SLI).
    I've already set it to PCI-E.

    I tried disabling my onboard chip.

    But No luck...
      My System SpecsSystem Spec

  4. #4


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Try uninstalling all display adapters that appear in Device Manager when you have it working with the onboard graphics. Then shut down, install the graphics card and reboot.
      My System SpecsSystem Spec

  5. #5


    Posts : 45
    Windows 8 Pro


    Done that too... No effects
      My System SpecsSystem Spec

  6. #6


    Trnava
    Posts : 683
    Win 8.1.1 Pro x64


    What is your power supply? Since the computer was preset, it probably lacks a good one.
      My System SpecsSystem Spec

  7. #7


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by TairikuOkami View Post
    What is your power supply? Since the computer was preset, it probably lacks a good one.
    Specs say there isn't one.
      My System SpecsSystem Spec

  8. #8


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by popeye View Post
    Quote Originally Posted by TairikuOkami View Post
    What is your power supply? Since the computer was preset, it probably lacks a good one.
    Specs say there isn't one.
    Definitely need more specs listed as there are few different model numbers for Compaq Presario 061.
    Try different cable or connection on Card or monitor. Seems like cable or connections issue or as said reseat card again.

    This the card, this one says 300w PSU ZOTAC ZT-20313-10L GeForce 210 1GB 64-bit DDR3 PCI Express 2.0 x16 HDCP Ready Low Profile Ready Video Card - Newegg.com

    or This one ZOTAC GeForce G210 Synergy - PCI Express Graphics Cards - computeruniverse
      My System SpecsSystem Spec

  9. #9


    Posts : 45
    Windows 8 Pro


    Quote Originally Posted by jds63 View Post
    Quote Originally Posted by popeye View Post
    Quote Originally Posted by TairikuOkami View Post
    What is your power supply? Since the computer was preset, it probably lacks a good one.
    Specs say there isn't one.
    Definitely need more specs listed as there are few different model numbers for Compaq Presario 061.
    Try different cable or connection on Card or monitor. Seems like cable or connections issue or as said reseat card again.

    This the card, this one says 300w PSU ZOTAC ZT-20313-10L GeForce 210 1GB 64-bit DDR3 PCI Express 2.0 x16 HDCP Ready Low Profile Ready Video Card - Newegg.com

    or This one ZOTAC GeForce G210 Synergy - PCI Express Graphics Cards - computeruniverse
    Figured it out...

    Gave it back to my friend.

    It was dead. But that looked fine.
    He just told me he hadn't used it for almost an year.
    Thank you all Guys for Help.

    Really Appreciate that!
      My System SpecsSystem Spec

  10. #10


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by Nayamvallah View Post
    Quote Originally Posted by jds63 View Post
    Quote Originally Posted by popeye View Post

    Specs say there isn't one.
    Definitely need more specs listed as there are few different model numbers for Compaq Presario 061.
    Try different cable or connection on Card or monitor. Seems like cable or connections issue or as said reseat card again.

    This the card, this one says 300w PSU ZOTAC ZT-20313-10L GeForce 210 1GB 64-bit DDR3 PCI Express 2.0 x16 HDCP Ready Low Profile Ready Video Card - Newegg.com

    or This one ZOTAC GeForce G210 Synergy - PCI Express Graphics Cards - computeruniverse
    Figured it out...

    Gave it back to my friend.

    It was dead. But that looked fine.
    He just told me he hadn't used it for almost an year.
    Thank you all Guys for Help.

    Really Appreciate that!
    I was thinking that too, but was not my call to suggest it yet, since i felt he thought he gave you working card. Your welcome !
      My System SpecsSystem Spec

Graphics Card not Working...
Related Threads
About an hour ago the computer was working fine. After going out, coming back and turning it on, it would not display anything on the monitor. I opened the case up and looked at what happened. Everything is plugged in correctly. I have removed most of the dust inside. The graphics card fan spins...
Hi im new to the site. I have just got a EVGA 660GTX 2GB TI Card. I have tried to install the card but nothing came up on the screen. I also got a 600 watt PSU to run the card because my computer has got the MSI GT630 4GB card working on a 300 watt PSU. Any help would be great to get this...
:oi am new to this forum and computing and would like to ask advice as to what would be the best graphics card for my pc,i have a packard bell iextreme m5722,i only use it for going online and gaming,being strapped for cash is one factor,it has a pcie slot on the motherboard,i can give more specs...
Graphics card in Graphic Cards
I have the Dell Inspiron 15R 7520 SE laptop with 2GB AMD Radeon dedicated graphics. As far as I remember I have the AMD Radeon 7730 HD series hardware.Recently while upgrading my catalyst control centre I noticed that my hardware changed to AMD Radeon 7700(as seen in device manager). Can someone...
I have installed windows 8 pro with media center-64bit,on my pc . I think my graphics card is not running, none of my games are running,I think my pc is using onboard graphics . help me frndz,running win 8 on inteldh55pj motherboard,ati Radeon 5770 graphics card
Since I installed Windows 8 my graphics card has not been working. I have a Radeon 7690M XT and windows automatically installed its own drivers for 6700M series. I went and downloaded this: AMD Catalyst and the catalyst control center installed but when I go back to "device manager" the drivers are...
I have Intel 82915G Graphics Card and Windows 7 Aero effects didn't work on my card. But I tried Windows 8 Consumer Preview and it was shocking to see that all the effects work on my graphics card without installing any drivers. Proof: 3518 3519 3520 3521 3522
Eight Forums Android App Eight Forums IOS App Follow us on Facebook