Windows 8 and 8.1 Forums


Incorrect resolution in Preinstall Environment Setup

  1. #11


    Posts : 7
    Windows XP


    Quote Originally Posted by alphanumeric View Post
    When your in the Preinstallation Environment (Installing Windows) its running the default basic driver that only supports low resolution. The OP's issue is his monitor will not display at that resolution. There is no compatibility mode at this stage of the windows setup, it's basically already in compatibility mode. Most monitors will display a lower resolution than their native recommended resolution. That's why setup runs at a low resolution. This is the first time I've heard of one that won't?
    Right, I am running windows through my age from win3.11 until 8.1, this first time I saw this kind of problem, I think it is a bad frameware of Samsung and also I can consider it is a bug in windows "Preinstallation Environment" because other systems installer (Linux, Windows XP, Win 2000 server) work fine for me.

    BTW Thank you for you replay

      My System SpecsSystem Spec

  2. #12


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    IMHO, its an issue with the monitor not auto adjusting to the low resolution input. Going into the monitor setup are setting it back to defaults may fix it, hard to say. Usually you only get that screen if you set the resolution too high. That's when compatibility mode will bail you out. You select VGA mode and then adjust it back to what works.
      My System SpecsSystem Spec

  3. #13


    Posts : 7
    Windows XP


    I have reset my monitor, same, nothing help.
      My System SpecsSystem Spec

  4. #14


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    I don't know what to tell you. Poor monitor design I guess.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Incorrect resolution in Preinstall Environment Setup
Related Threads
My external 3T disk runs fine on Windows 7. When I connected (first time) to my Windows 8.1 desktop (EFI/EUFI BIOS) it detects the drive but gets parameter incorrect msg. In the System eventlog there were many entries with error Event ID 51. Windows didn't stop trying to access the disk. PC...
Both primary and secondary displays are 1080p, native. Windows says both are running at 1920x1080, but I can visually see the secondary display is running a lower resolution. The GPU is GeForce GTX 560M, with the latest drivers. I didn't have this issue with Windows 7. Any ideas?
More...
Network name is incorrect in Network & Sharing
I have two wireless routers in my house and can see them correctly named when I choose which network to connect to. However when I connect to one of them the network name in the toolbar icon shows an old deleted network name and when I go the network sharing screen, I can also the the wrong name....
Time Zones incorrect in Performance & Maintenance
I have manually changed the date/ time in the PC settings many times. It keeps changing back. And there actually is no correct time zone for me in the drop down list. I am in Eastern Standard Time (2:31pm right now) and my cpu says it is 7:31am. I have scrolled the list to find a time zone that has...
Good afternoon, I'm running a dual display setup with a 19" widescreen and a 17" 4:3, and have recently upgraded to Windows 8. Prior to upgrading, my 17" display was set at 1280x1024, and the 19" at 1440x900. After upgrading, the 19" has defaulted to a "native" 1024x768 (which is obviously...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook