Windows 8 and 8.1 Forums


AMD Catalyst Control Center Context Menu is Missing

  1. #1


    Posts : 38
    Windows 8

    AMD Catalyst Control Center Context Menu is Missing


    So last night I was up wondering if the new versions of amd drivers will work on my laptop

    unfortunately it was a very bad decision and I was wrong and it keeps detecting HD8530M as R5 240M

    so I rolled back and to my surprise I also overwritten the CCC from the previous installation

    I sort of found a fix for it to work but I am not sure because the context menu is missing

    I have tried the various registry edits but still the context menu wont show

    Does anyone know how fix this? reinstalling did not help. perhaps a better way to install?

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Could give DDU uninstall utility a try. I would then install the newest OEM drivers.
      My System SpecsSystem Spec

  3. #3


    Posts : 38
    Windows 8


    Quote Originally Posted by popeye View Post
    Could give DDU uninstall utility a try. I would then install the newest OEM drivers.
    I was about to do that. The weird thing is when I booted up just a moment ago, the context menu is back and I don't know how it got fixed. :O

    EDIT: So if people have this same problem I have one solution although it is more time consuming and not entirely guaranteed to fix the missing context menus but it fixed mine

    Step One: Go to Control Panel > Programs > Uninstall a Program

    Step Two: Find AMD Catalyst Install Manager, Click on Change or Repair option at the top of the list or Right click then click on Change/Repair

    Step Three: A window will show up, just read instructions until you reach a window with the Express Uninstall all AMD software

    Step Four: Wait. It will prompt you to restart after uninstalling. Do it.

    Step Five: Navigate to C:\Program Files (x86) and C:\Program Files, Find a folder named ATI Technologies or any folder associated with AMD or ATI and move those folders somewhere else (Just in case it wont work you can move it back). The desktop should do.

    Step Six: Reinstall AMD software. Just follow the prompts or customize your installation. Restart after installing.

    Step Seven: Check if the context menu is back. Clap then delete the ATI folders on your desktop.
    Last edited by Notme; 16 Dec 2014 at 07:46. Reason: Found out the solution.
      My System SpecsSystem Spec

  4. #4


    Posts : 1
    Windows 7

    How do I do that?


    How do I reinstall the AMD Software?
      My System SpecsSystem Spec

AMD Catalyst Control Center Context Menu is Missing
Related Threads
Hey, what the title says. I've tried all the fixes going around in the web (like the "hidden" thingy, using Driver sweeper, heck I even formatted twice and downloaded different driver versions and it still happens).!! Tried Compatibility mode and all! Please help me out.
Ive tried the dell disk, downloading the drivers off of the AMD site and it still gives me the exact same error everytime. Im trying to get the CCC to install so that I can switch the display to my HD out port. Here is what it tells me: Packages for install AMD APP SDK Runtime Final...
I had to recently refresh Windows 8.1 so I had to go re-download AMD Catalyst Control Center. When I did this, I opened it up and there is only around two category settings which are "Performance" and "Power" and this is with "Advance settings" turned on. I use to have around 7 categories of...
Hey, so trying to play need for speed, the game had black corners around it, it wasn't in full screen, so i decided to go to CCC and tried messing around with it's settings perhaps i could get the Full screen back and noticed that i had so many options/settings missing in it, like it wasn't as same...
Catalyst Control Center in Graphic Cards
I installed the newest version because my card (5770) is doing that auto-scaling thing they like to do, leaving black bars along all borders. It's easy to fix by just adjusting it in CCC, but when I open CCC there are no available settings for displays. Any idea what's up?
Catalyst Control Center in Drivers & Hardware
I managed to install CCC, but I can't open it. I'm trying to enable crossfire on my cards, but when I click the tile (or click teh option in the right-click shell), it acts like it's going to do something, then nothing happens. Any way I can get it to run? Trying to run it as admin or in...
hello i can use some help ... i'm trying to get Catalyst Control Center program to run but it will not open. i tryed compatibility windows 7 and vista and still no go. i'm using windows 8 (6.2.7989.0.amd64fre.winmain.110421-1825). i need to get the program open cause the temps on my card is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook