Windows 8 and 8.1 Forums


AMD Catalyst Control Center does not open (show settings)

  1. #11


    Posts : 161
    Windows 10 Pro 64Bit


    @ loveandpower

    Thanks, actually I have now another problem, I got BSOD. I Made a new thread and I made a rar file with minidump file in it. Maybe you can help me to solve this problem. Thanks.

      My System SpecsSystem Spec

  2. #12


    will take a look at it, but I'm no expert when it comes to deciphering BSOD issues.
      My System SpecsSystem Spec

  3. #13


    Posts : 161
    Windows 10 Pro 64Bit


    @ loveandpower

    Thanks a lot.
      My System SpecsSystem Spec

  4. #14


    Posts : 1
    Widows 7


    Plz I have a problem
    My Pc is Gigabyte AMD 78
    Processor Athlon II 2 x 250
    Ram Kingstone Hyber blu 1600
    My Video card is built in
    The PC case is tiger X6
    I want to buy Nvidia FX4800 QUADRO but I know that I 've to buy a powerful power supply..........
    I've got an idea and I don't know if its is good or dangerous:
    I won't buy a new powerful power supply....... instead I will leave the current power supply and I will buy a cheaper one (200 Watts), and connect the Nvidia FX 4800 with that power supply only.........while my PC still works using the Tiger X6 power supply.
    Is that good?
    Plz tell me thanks
      My System SpecsSystem Spec

  5. #15


    Posts : 161
    Windows 10 Pro 64Bit


    Hi medo322002. I don't have an idea by myself. But I think someone will help you as soon as possible. Good luck further...
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
AMD Catalyst Control Center does not open (show settings)
Related Threads
Hey, what the title says. I've tried all the fixes going around in the web (like the "hidden" thingy, using Driver sweeper, heck I even formatted twice and downloaded different driver versions and it still happens).!! Tried Compatibility mode and all! Please help me out.
I had to recently refresh Windows 8.1 so I had to go re-download AMD Catalyst Control Center. When I did this, I opened it up and there is only around two category settings which are "Performance" and "Power" and this is with "Advance settings" turned on. I use to have around 7 categories of...
I've only got the tabs Pinned and Presets on my AMD Catalyst Control Center. I've done some looking around and I'm sure that I should have more options, more tabs, be able to optimize graphics and stuff for games. ------------------------ Here's some screenshots ------------------------ ...
Hey, so trying to play need for speed, the game had black corners around it, it wasn't in full screen, so i decided to go to CCC and tried messing around with it's settings perhaps i could get the Full screen back and noticed that i had so many options/settings missing in it, like it wasn't as same...
Catalyst Control Center in Graphic Cards
I installed the newest version because my card (5770) is doing that auto-scaling thing they like to do, leaving black bars along all borders. It's easy to fix by just adjusting it in CCC, but when I open CCC there are no available settings for displays. Any idea what's up?
Catalyst Control Center in Drivers & Hardware
I managed to install CCC, but I can't open it. I'm trying to enable crossfire on my cards, but when I click the tile (or click teh option in the right-click shell), it acts like it's going to do something, then nothing happens. Any way I can get it to run? Trying to run it as admin or in...
hello i can use some help ... i'm trying to get Catalyst Control Center program to run but it will not open. i tryed compatibility windows 7 and vista and still no go. i'm using windows 8 (6.2.7989.0.amd64fre.winmain.110421-1825). i need to get the program open cause the temps on my card is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook