Windows 8 and 8.1 Forums


Can't get any video!

  1. #11


    The Deep South
    Posts : 463
    Windows 10 Pro 64-bit


    Quote Originally Posted by popeye View Post
    Quote Originally Posted by Chuck38 View Post
    Okay, that's what I was afraid of. Thank you anyway.
    Sorry to say, it was one of those machines that was kind of cutting edge when it was produced, now it is really behind the times. These same types of hybrid touch pads are now using AMD APUs and NVidia mobile GPUs.
    I know! Technology moves so fast and sadly I don't have the money to move with it.

      My System SpecsSystem Spec

  2. #12


    The Deep South
    Posts : 463
    Windows 10 Pro 64-bit


    One more question, could the GMA be the reason everything is so green in Asphalt 8?
      My System SpecsSystem Spec

  3. #13


    The Deep South
    Posts : 463
    Windows 10 Pro 64-bit


    Wait a minute, I've played GTA San Andreas on this computer! With GMA! The resolution was quite low, but I was still able to play with little to no crashes!
      My System SpecsSystem Spec

  4. #14


    The Deep South
    Posts : 463
    Windows 10 Pro 64-bit


    Quote Originally Posted by Chuck38 View Post
    Wait a minute, I've played GTA San Andreas on this computer! With GMA! The resolution was quite low, but I was still able to play with little to no crashes!
    Look at what I POSTED!!!
      My System SpecsSystem Spec

  5. #15


    The Deep South
    Posts : 463
    Windows 10 Pro 64-bit


      My System SpecsSystem Spec

  6. #16


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    I was trying to help is all, yelling and insults is not cool, best wishes getting it fixed.
      My System SpecsSystem Spec

  7. #17


    The Deep South
    Posts : 463
    Windows 10 Pro 64-bit


    I'm sorry, I didn't mean to insult you, I just didn't know if anyone noticed that I said that I have played GTA San Andreas on this computer and that GTA SA requires better graphics than the game I want to play.
      My System SpecsSystem Spec

  8. #18


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    We're good. Did you ever try what I linked to in post #2 just to see if it made any difference? Curious myself.
      My System SpecsSystem Spec

  9. #19


    The Deep South
    Posts : 463
    Windows 10 Pro 64-bit


    I must confess that I did not. I'll do that right now.
      My System SpecsSystem Spec

  10. #20


    The Deep South
    Posts : 463
    Windows 10 Pro 64-bit


    Apparently I don't meet the minimum requirements?
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Can't get any video!
Related Threads
I have a small video file made by a video camera while it was held by me. My voice is clearly audible, whereas the person yelling towards me from a few yards away is a much lower volume on the video. Anyone have suggestions for a good video editor that can boost the harder-to-hear portions of...
I just bought a new 27" monitor, should be delivered Monday. On my desktop system I currently have a 24" monitor which I'll pair with my new monitor. I have an nVidia GeForce 8600 GT video card with 512 MB memory, one DVI port and one VGA (d-sub) port. I have a Gigabyte GA-Z77X-UD3H motherboard...
After the first time Windows 8.1's video library offers to pick folders, then it doesn't anymore. Why? How do I add more folders to it? Thx in advance!:thumb:
Stopping Video in metro video app in Software and Apps
Yep new here only signed up to ask this question.... In the metro video app, how does one stop a video from playing as I only get the option to pause? Cheers
Hello All, I just installed The Windows 8 Release Preview using a bootable USB dual boot. I'm not able to play any format of my videos on my windows 8 rp... When I open a video in video app or the windows media player it doesn't show the video and closes or hangs after 10 seconds of playback (No...
Hello Guys..! I'm facing a serious problem in my windows 8 cp...! I have a dual booted my windows 8 with windows 7... Everything was going fine but from last 2 weeks my video app isn't working... whenever i play a video thru my video app the audio of the video is played n the app hangs after 10...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook