Windows 8 and 8.1 Forums


ASUS 7790 causing freezes (too)

  1. #11


    Posts : 10
    Windows 8.1


    You're not following and instead, making your own reasoning.
    What do you mean? I did do everything as you said...

      My System SpecsSystem Spec

  2. #12


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Quote Originally Posted by kickz28 View Post
    You're not following and instead, making your own reasoning.
    What do you mean? I did do everything as you said...
    /sigh

    Quote Originally Posted by MasterChief View Post

    Uninstall VClone VClone.sys Wed Jul 24 11:02:55 2013 (51EFEC9F) and replace with PowerISO.
    Quote Originally Posted by kickz28 View Post
    Yep, I did. Well, everything was already done except for Virtual Clone Drive. The BSODs were from before I did all the updates and uninstalled useless drivers.
    ....ohhh you mean you DID install PowerISO and remove VCD?

    and VBox is uninstalled? (for now)
      My System SpecsSystem Spec

  3. #13


    Posts : 10
    Windows 8.1


    Quote Originally Posted by MasterChief View Post
    Quote Originally Posted by kickz28 View Post
    You're not following and instead, making your own reasoning.
    What do you mean? I did do everything as you said...
    /sigh

    Quote Originally Posted by MasterChief View Post

    Uninstall VClone VClone.sys Wed Jul 24 11:02:55 2013 (51EFEC9F) and replace with PowerISO.
    Quote Originally Posted by kickz28 View Post
    Yep, I did. Well, everything was already done except for Virtual Clone Drive. The BSODs were from before I did all the updates and uninstalled useless drivers.
    ....ohhh you mean you DID install PowerISO and remove VCD?

    and VBox is uninstalled? (for now)
    What I meant is that all the things you mentioned (driver updates, bios, etc) were already done before you posted, except for VBox. But yes, it is done now.
      My System SpecsSystem Spec

  4. #14


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Good then, glad to hear it. So now your card will work well.
      My System SpecsSystem Spec

  5. #15


    Posts : 10
    Windows 8.1


    Good then, glad to hear it. So now your card will work well.
    Alright. So is there a next step?
      My System SpecsSystem Spec

  6. #16


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    What do ya mean? If you followed all I said, then the system should be perfectly stable and card should work well. Did you test games and stuff yet?

    You're welcome to post a new run of the tool as attachment, if necessary, to verify all has been done.
      My System SpecsSystem Spec

  7. #17


    Posts : 10
    Windows 8.1


    What do ya mean? If you followed all I said, then the system should be perfectly stable and card should work well. Did you test games and stuff yet?
    No, I don't have any games... I did run FurMark though and no problems there. All the times that it has crashed, I wasn't doing anything particularly intensive. Mostly browsing the web and listening to music.

    So do you think that the problem is VClone and VBox? Because all the other updates were already done and I still got 2 crashes yesterday...

    Thanks
      My System SpecsSystem Spec

  8. #18


    Posts : 17
    Windows 8.1


    Quote Originally Posted by MasterChief View Post
    Uninstall Daemon Tools Lite and replace with PowerISO.

    Uninstall Samsung Magician.

    Uninstall Akamai NetSession.

    Disable Intel Graphics in the bios.

    Uninstall related software if any issues persist:

    Pml Driver HPZ12 Pml Driver HPZ12 Running Auto Own Process c:\windows\system32\svchost.exe -k hpz12 Normal NT AUTHORITY\LocalService 0

    Net Driver HPZ12 Net Driver HPZ12 Running Auto Own Process c:\windows\system32\svchost.exe -k hpz12 Normal NT AUTHORITY\LocalService 0
    Already tried disabling onboard graphics.
    The problem started before the HP drivers were installed. Same for the Deamon tools.
    But I uninstalled everything just to make you happy.

    Quote Originally Posted by MasterChief View Post
    No problem with card or driver. It is 100% surely your system. Hopefully you followed my post to exact perfect tee without changing a single word or thing of it to suit any whims.

    In addition, I would also set the RAM to 1333 MHz and keep the same timings. (You only posted one RAM stick. Hopefully the others are exactly same or there is mismatch.)

    Best of luck with everything. You're welcome.
    BTW, I uninstalled the AMD drivers and been running on the Microsoft Basic drivers for a few days without a single freeze.

    There are now at least 3 of us. (kickz28 can you enable pm?)
    Last edited by blup; 23 Feb 2014 at 16:31.
      My System SpecsSystem Spec

  9. #19


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Quote Originally Posted by blup View Post

    There are now at least 3 of us. (kickz28 can you enable pm?)
    Yes, I know. I am the lucky chosen one of the world that it only works well for.

    /sarcsam off

    3 of you that have not shown latest condition that I can accept and see for myself.

    If you haven't noticed, other guy says Furmark goes well now.
      My System SpecsSystem Spec

  10. #20


    Posts : 17
    Windows 8.1


    Quote Originally Posted by MasterChief View Post
    Quote Originally Posted by blup View Post

    There are now at least 3 of us. (kickz28 can you enable pm?)
    Yes, I know. I am the lucky chosen one of the world that it only works well for.

    /sarcsam off

    3 of you that have not shown latest condition that I can accept and see for myself.

    If you haven't noticed, other guy says Furmark goes well now.
    Furmark goes well doesnt indicate anything. I ran Furmark many times without a problem. For me, the system can work fine for 2 days before a freeze occurs. As I said I am currently without AMD drivers and hence without problems. I will install them again and then post the new attachment.
      My System SpecsSystem Spec

Page 2 of 5 FirstFirst 1234 ... LastLast
ASUS 7790 causing freezes (too)
Related Threads
Summary: I am putting this in the general forum section, and please bear with me. I had posted earlier a thread about my Asus Ultrabook backlit keyboard not illuminated. Thank you all that have responded to that post, but nothing worked. I ended up sending in my Asus for RMA and warranty...
ASUS HD7790 causes freezes in Graphic Cards
Hello everyone, after upgrading from Win7 (x64) to Win8.1 Professional N (x64) my system started to freeze randomly. It seems to be a driver related issue, since the freezes do not occur, when I disable the video card in the device manager. I recently upgraded to the new beta driver (v14.1)...
my laptop started freezing lately, and i really dont know what to do. i ran a sfc/scannow and there is a problem it could not fix. i think it is a problem with a drive but im not sure. i also tried to uninstall all program i didnt need. when it freezes i have to hold down the power button and...
Hi everyone! Bought a new laptop almost a year ago, i was never able to find the cause of the crashes. Here some specs - Intel i7-3537U CPU - Asus K56CB motherboard - NVIDIA GeForce GT 740m Dedicated GPU - Intel HD Graphics 4000 Integrated GPU - 4gb 1600 Ram, single stick - Windows 8.1 ...
I'm using Windows Defender, and I believe it's causing freezes on my system. What's happening is that I'll notice my system freezing, and I see a little black clock on the notifications flag which says "scheduled scan." If I do almost anything with the computer, it will freeze. If I do a...
Asus UX32VD freezes after startup compleated in Performance & Maintenance
Hello. I'm not sure if this is the right forum to post this thread. So, if this isn't the right one I would apreciate someone to tell me which is the right one. So, my problem is that after I turn on my computer (running Windows 8 Pro) my PC freezes (the disk activity LED stops working) for...
Solved Random freezes on Asus k50in laptop in BSOD Crashes and Debugging
Guys please help me with my random freezes. I don't know if I diagnostic tool worked fine for me. Maybe I turned off some logging features. Specs: Asus k50in laptop, Windows 8 RTM pro x64.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook