Windows 8 and 8.1 Forums


Catalyst Control Center

  1. #1


    Posts : 5
    Windows 8

    Catalyst Control Center


    I installed the newest version because my card (5770) is doing that auto-scaling thing they like to do, leaving black bars along all borders. It's easy to fix by just adjusting it in CCC, but when I open CCC there are no available settings for displays.

    Any idea what's up?

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8


    I have the same problem. Installing version 11.12 worked for me...
    Previous Catalyst 64 bit
    Previous Catalyst 32 bit

    Click the link for your arch.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8


    when you install 11.12 it will require .NET 3.5 framework to be installed... I have no idea if 12.1 uses 3.5 or 4.x, but perhaps the 12.1 fails to work properly because it doesn't install 3.5 when it needs it? just a guess.
      My System SpecsSystem Spec

  4. #4


    Posts : 5
    Windows 8


    Thanks, I'll check it out later.
      My System SpecsSystem Spec

  5. #5


    Posts : 1
    Windows 7 SP1


    Maybe you can try the driver that AMD provides for Windows 8 CP.
    It runs well on my notebook and pc.
    AMD Catalyst Drivers Windows 8 Consumer Preview
      My System SpecsSystem Spec

  6. #6


    Posts : 8
    Windows 8.1 Pro


    That is just a driver, and I believe it's already part of Windows 8 update. The control center still fails to launch. In time, it will be fixed.
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Windows 8 RP x64


    Hi, not meaning to reply to this thread that is months old and cause an uproar but I have a solution culled from another source that fixes these black bars.

    If you have ANY AMD/ATI junkware installed, remove it and then reboot.

    1. Open regedit, go to HKLM\System\CurrentControlSet\Control\Video\
    2. There will be various long strings here beginning with brackets
    3. One of these will be for your monitor/HDTV
    ***To discern which is for your TV, expand each one. The one that has a subkey with "0000" and/or "0001" is for your TV.
    4. Once that is found, select 0000
    5. Create a new DWord value. 32 bit is fine.
    6. Type this for the key: DigitalHDTVDefaultUnderscan
    7. The value will default to "0". Leave that.
    8. Reboot
    9. Blammo. Full screen.

    If that doesn't work, I would strongly suggest repeating the above steps AFTER doing a Windows 8 refresh, which removes all software added to Windows 8 but keeps your files.

    I have also found that the above does not work if the following key in the same 0000 key directory is set to "0": TVEnableOverscan. If that is 0, set it to 1.
      My System SpecsSystem Spec

Catalyst Control Center
Related Threads
Hey, what the title says. I've tried all the fixes going around in the web (like the "hidden" thingy, using Driver sweeper, heck I even formatted twice and downloaded different driver versions and it still happens).!! Tried Compatibility mode and all! Please help me out.
Ive tried the dell disk, downloading the drivers off of the AMD site and it still gives me the exact same error everytime. Im trying to get the CCC to install so that I can switch the display to my HD out port. Here is what it tells me: Packages for install AMD APP SDK Runtime Final...
I had to recently refresh Windows 8.1 so I had to go re-download AMD Catalyst Control Center. When I did this, I opened it up and there is only around two category settings which are "Performance" and "Power" and this is with "Advance settings" turned on. I use to have around 7 categories of...
I've only got the tabs Pinned and Presets on my AMD Catalyst Control Center. I've done some looking around and I'm sure that I should have more options, more tabs, be able to optimize graphics and stuff for games. ------------------------ Here's some screenshots ------------------------ ...
Hey, so trying to play need for speed, the game had black corners around it, it wasn't in full screen, so i decided to go to CCC and tried messing around with it's settings perhaps i could get the Full screen back and noticed that i had so many options/settings missing in it, like it wasn't as same...
Catalyst Control Center in Drivers & Hardware
I managed to install CCC, but I can't open it. I'm trying to enable crossfire on my cards, but when I click the tile (or click teh option in the right-click shell), it acts like it's going to do something, then nothing happens. Any way I can get it to run? Trying to run it as admin or in...
hello i can use some help ... i'm trying to get Catalyst Control Center program to run but it will not open. i tryed compatibility windows 7 and vista and still no go. i'm using windows 8 (6.2.7989.0.amd64fre.winmain.110421-1825). i need to get the program open cause the temps on my card is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook