Windows 8 and 8.1 Forums


New graphics card not showing 'Splash screen'

  1. #1


    Posts : 51
    Windows 8.1

    New graphics card not showing 'Splash screen'


    Hello
    Recently, I got a new graphics card for my computer (the card was Galaxy NVIDA GEForce 620). Well, after install some things changed that I do not like:
    I cannot see my computer's 'Splash screen', if you will. Beforehand, when I booted up my computer, It displayed a black screen with 'Gateway' written in the middle of the screen (since my computer is Gateway brand) and 'Press <Del> to enter BIOS. Then from there it did the Windows 8 boot, which we all know. BUT, after I installed my card, this entire sequence is not shown. (My monitor goes to sleep as if the computer isnt even on). And it remains like this until it is time to log on. This isn't such a big deal, but the big problem is I can't get into BIOS like this (I tried and my monitor remains asleep). So if I ever need to enter BIOS, I'll have to rip the card out first. . Is there any reason/ solution to this?



    *I am still new to the forums, and I don't know how to reply to what people say on my post, here. So if you reply to this, if you could please check back to see if i replied with another comment? Thankyou

      My System SpecsSystem Spec

  2. #2


    Not raely software or driver problem but will try to help.
    If you can get in BIOS with, I presume integrated video card, there should be a setting somewhere in BIOS for "primary" video and should be set to PCI express instead of integrated and then install video card. Not all BIOSs can do that automatically.
      My System SpecsSystem Spec

  3. #3


    Posts : 51
    Windows 8.1


    <Reply to CountMike>'s Comment

    Sounds likely, but I cannot find the area in my BIOS where this would be :\.

    Do you have any idea where it may be?
      My System SpecsSystem Spec

  4. #4


    Can't find user manual for that but it must be somewhere in BIOS settings.
      My System SpecsSystem Spec

  5. #5


    Posts : 1,720
    Windows 8.1 Pro


    Open msconfig, (I'm assuming!), to Boot tab and see if 'No GUI boot' box is checked.
      My System SpecsSystem Spec

  6. #6


    Posts : 51
    Windows 8.1


    Quote Originally Posted by CountMike View Post
    Can't find user manual for that but it must be somewhere in BIOS settings.
    Yeah, sounds like it should, but I can't find it in my BIOS. Is it possiable my BIOS does not support such a thing?
      My System SpecsSystem Spec

  7. #7


    Posts : 51
    Windows 8.1


    Quote Originally Posted by Edwin View Post
    Open msconfig, (I'm assuming!), to Boot tab and see if 'No GUI boot' box is checked.
    Yeah, I did so, and 'No GUI boot' was checked. I unchecked it and rebooted, but it did not make a difference. Thankyou, however.
      My System SpecsSystem Spec

  8. #8


    The No GUI Boot has effect only when windows are starting, your problem is before that. Afraid you need MB or computer manual to find where in BIOS to find that setting if it's there at all. Most BIOSes are different especially in "Brand" computers so it's difficult to say. For instance, This one of mine has it in "Boot options" but another one in "Video" section etc.
    If you can find an online manual, give me address so I can look at it.
      My System SpecsSystem Spec

  9. #9


    Posts : 51
    Windows 8.1


    Quote Originally Posted by CountMike View Post
    The No GUI Boot has effect only when windows are starting, your problem is before that. Afraid you need MB or computer manual to find where in BIOS to find that setting if it's there at all. Most BIOSes are different especially in "Brand" computers so it's difficult to say. For instance, This one of mine has it in "Boot options" but another one in "Video" section etc.
    If you can find an online manual, give me address so I can look at it.
    I realy cannot find an online manual, but I do know what my BIOS is. My BIOS is an 'American Megatrends Inc. P11-B2 03/14/2013'. Could you help me look for online documents about this BIOS?
      My System SpecsSystem Spec

  10. #10


    Sorry, nothing under that number, proprietary BIOS I presume. If you can get into windows and use a program like "HWInfo", HWiNFO, HWiNFO32/64 - Download
    it should give you all data about hardware including type of MB and it's designation.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
New graphics card not showing 'Splash screen'
Related Threads
Okay i have a lenovo ideacentre K330B machine type 7747 cpu G630 2.7 6gb ram integrated graphics intel hd 1000 i installed a cougar cmx 1000watt because i got a killer deal on it and i install a gigabyte radeon 7950 i have tried everything i know that i can do for this i have tried looking...
I've had this issue for a very long time now, and it's still something I'm trying to work on, because if I don't fix it, it's going to ruin the games I play by blacking my screen out all the time. The graphics card I have is a Nvidia GeForce 9200. I have an Acer Aspire Windows 8 desktop...
hey, I just upgraded from my geforce g210 to a radeon 4850. I also upgraded my psu to a Cooler Master B500. When I first started up my screen was tearing like hell and it had input lag. I thought that this was because the drivers so I installed amd catalyst (I think that was the driver). I...
Splash screen in Graphic Cards
My computer is Dell, i just want to know if there is something wrong with the Graphic Card.:cry:
I posted this on the Installation and Setup forum but on second thought I figured I should post it here. I'm using a Microsoft Surface Pro with Windows 8 installed and still getting used to it. A couple days ago a new icon with the number 50 started appearing on the lower right of the Splash...
Splash screen taking a while in Performance & Maintenance
I have gone from Windows 7 to Windows 8 (same system, clean install) and my boot up time is far longer now. Nothing has changed hardware wise, nothing in device manager out of the ordinary. The splash screen with the circle of dots that cycle appears for around 30-40 seconds. Not an ice age,...
I just swapped my graphics card this morning to a new asus nvidia GeForce gt630 when I installed the drivers off the cd after restarting the pc I realised the drivers did not support windows 8. It loaded up to a black screen an stopped, I have since been forced to try to restore and it is now stuck...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook