Windows 8 and 8.1 Forums


Unable to install VGA Driver V10.18.10.3262

  1. #1

    Unable to install VGA Driver V10.18.10.3262


    Windows 8.1 NEW
    Flashed the MB BIOS to 1903. ( Completed ) ASUS MAXIMUS V EXTREME 1155 - Z77
    Secure Erased the OCZ VERTEX 4 SSD's & updated the firmware to 1.5 ( SPOTLESS / COMPLETED )
    Unhooked LAN connection ( STILL UNHOOKED )
    Unhooked other drives ( STILL UNHOOKED )
    Set Up Fresh NEW RAID0 w/Intel RAID controller used:
    Intel AHCI/RAID Driver Path for Windows Win8.1 32bit & Win8.1 64bit.
    Intel Rapid Storage Technology Driver software V12.8.0.1016 for Windows Win8.1 64bit---(WHQL).
    Intel Rapid Storage Technology Driver software V12.8.0.1016 for Windows Win8.1 32bit---(WHQL).

    Ran the Chipset Driver:
    Intel Chipset Driver V9.4.0.1026 for Windows Win8.1 32bit & Win8.1 64bit---(WHQL).
    RAN it in compatibility mode as told! VARIFIED it to be installed!

    NOW when I go to install the VGA driver I get a dam error message

    * This computer does not meet the minimum requirements for installing this software *.

    What more do they want, BLOOD ?

    What can I do to fix this issue as I'm not going any further until I get some kind of a DAMMNED GOOD answer ? ? ? ? ?

      My System SpecsSystem Spec

  2. #2


    I figured this out on my own! See'in as to how I NEED the INVIDIA graphics, I will NOT install the VGA drivers! If I have porblesm I will post up any solution I have!
      My System SpecsSystem Spec

  3. #3


    Well your having a driver conflict of some sort. Have you check in at ROG Forum? We have some pretty sharp tools there, on ROG products
      My System SpecsSystem Spec

Unable to install VGA Driver V10.18.10.3262
Related Threads
unable to install driver in Drivers & Hardware
recently i am receiving error in programme files of c drive saying access is denied. i am not able to install new softwares and to update my drivers help me
Hi everyone. I recently bought a new Dell laptop last month. It's model is the Inspiron 3437 and it's running on Windows 8.1. The problem I have with it is that I can't turn on the Wi-Fi, this issue has been here since I bought the laptop. The only way I am able to access the internet is via...
Today I tried to install the new BETA driver for my Intel HD 4600 Integrated Graphics unit, however, regardless of installation through through my driver with the extracted driver-ware, or through an .exe nothing seems to work. I either get the "system does not reach minimum requirements.", or...
Fresh install, installed Tuneup 2014, AVG Internet Security 2014, Firefox, Creative SoundCard Drivers, Updated Windows to current, Motioninjoy, Winrar, Bitcomet, and Installed and updated GeForce GTX 780 drivers. Crash occurred during test of DS3 Tool. Checked reliability history. Information is as...
Hi, I have upgraded to 8.1 from 8(OEM) through the Store, when I tried to install the ELAN driver for 8.1 from Acer, installer says the driver installed but in device manager it shows only "PS2 compatible driver", the old driver works but it doesn't include "ETDctrl.exe" in Startup, I have to...
Solved Unable to install NVIDIA driver in Drivers & Hardware
Hi I'm using Asus 36sg with Nvidia Geforce 610M Graphics card and i have installed Windows 8 Pro X64. When i try to install or even download the driver 306.95 (latest release), it starts complaining that file is corrupt or invalid. Even when i try to install other programs like Eset Nod 32,...
Hi there guys, Im trying to install the AMD drivers for my 6990 but having no joy. I am installing the latest drivers from the website. I have tried numerous times - unintalling - reinstalling with the same result - DRIVER FAIL. At the bottom of the installation report it says - driver...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook