Windows 8 and 8.1 Forums


Monitor with Black Bars HDMI Problem......

  1. #1


    Posts : 5
    Windows 8 64 bit

    Monitor with Black Bars HDMI Problem......


    Well I have been having issues with my monitor. I'll give you a bit of what is going on. I had a Toshiba laptop I had hooked up to my monitor, everything worked great. It then crashed, I got a new Dell with Windows 8 64bit and Intel graphics. I have an HDMI to VGA adapter cause my laptop doesn't have a VGA port and monitor doesn't have HDMI. So I hook it up and get it to work but "Input Not Supported" was floating around the screen. So I changed the resolution. The only resolution that makes the "Input Not Supported" to go away is 1600X200. Well its clear picture but I have the annoying black bars on the side of my screen. I have looked around and everyone says to go to the CCC but I can't find it on here and from what I understand that is for AMD only(if I'm mistaken please explain to me how to make it work cause I have attempted it). So is there an Intel version or how do I fix it?

      My System SpecsSystem Spec

  2. #2


    Posts : 5
    Windows 8 64 bit


    Does anyone have a suggestion or some advice on this?
      My System SpecsSystem Spec

  3. #3


    It would help if we had the exact make/model of the laptop and extra monitor you're using. The first thing I would look into is an updated GPU driver for your onboard intel gpu.

    Intel® Driver Update Utility
      My System SpecsSystem Spec

  4. #4


    Posts : 5
    Windows 8 64 bit


    My laptop is a Dell Inspiron 15" with the Intel i5 Core processor and my monitor is an AOC LCD Monitor with product name 2036S. I am using an HDMI to VGA adapter I purchased on Amazon- Amazon.com: 1080P HDMI Male to VGA Female Video Converter Adapter Cable For PC DVD HDTV: Computers & Accessories
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Windows 8 64 bit


    And I have scanned for updates for the graphics and it says driver is up to date.
      My System SpecsSystem Spec

  6. #6


    Dell Inspiron 15" is the general name...that's not the exact model number. Example...Dell Inspiron 15 (1545), with that information I look up the specs.

    There is a chance that the adapter itself is bad or the cable. After looking up your adapter with that link you provided....just from the looks of it, that adapter, being white would lead me to believe that it's for a MAC and not a PC. The link doesn't give a brand name or for what types of systems it's for. I have no way of verifying it, just based off what I see. If that's the case....you'll need an adapter for a PC and not a MAC.
      My System SpecsSystem Spec

  7. #7


    Posts : 5
    Windows 8 64 bit


    It is an Inspiron 5521, sorry I couldn't find it in Windows 8 but I found it now lol The VGA cable still works with my old laptop so I know that's not the issue and the HDMI Adapter will allow the screen to fit properly but it has the Input Not Supported box and that disappears only with resolution 1600X200 which has the black bars. If I get a chance I will try the adapter with another monitor but I don't know when that will happen so any advice now would be great.
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by chetmotox View Post
    It is an Inspiron 5521, sorry I couldn't find it in Windows 8 but I found it now lol The VGA cable still works with my old laptop so I know that's not the issue and the HDMI Adapter will allow the screen to fit properly but it has the Input Not Supported box and that disappears only with resolution 1600X200 which has the black bars. If I get a chance I will try the adapter with another monitor but I don't know when that will happen so any advice now would be great.
    Did the problem solved? I faced the same problem with my desktop, so what I did was
    1. Update graphics driver
    2. Download and install HDMI driver for my Samsung LEC monitor
    3. Set scaling option to 0% at AMD CCC.


    Even if your system uses different components than mine, I think the same steps are possible to be used
      My System SpecsSystem Spec

Monitor with Black Bars HDMI Problem......
Related Threads
Problem: AMD HDMI output would not play sound via HDMI cable to monitor speakers. Testing the AMD HDMI sound output gave the following error message: Device in use by another application… This FIX worked for this hardware configuration. · MSI motherboard · Realtek Audio...
Very helpful forum so thanks in advance for addressing this - I have an Asus laptop running Intel Display Audio and I have it connected to an external monitor via HDMI. I also have external logitech speakers, which for whatever reason, sound a lot better when plugged in to the monitor than the...
My friend connected an external monitor to his Sony laptop using an HDMI cable. The problem is that there is no audio from the external monitor speakers. The sound still comes out of the laptop speakers. When I look in Playback Devices, I see what appears to be the speakers as a device (can't...
monitor and HDMI in Graphic Cards
Hi, I connected my Fujitsu laptop to the "dining room" Tv (Its a cheap technika from Tesco 22") via HDMI cable, with immediate results. I then tried to connect the laptop to my new monitor Asus VE228HR 21.5". This is my main monitor connected to my desktop PC via VGA with a dual connection to...
WMP 12 Black Border (Bars) in General Support
Hi in WMP 12 when watching a video I get a small black bonder (bars) of about4 mm around all sides. It happens in fullscreen on both 16:9 and 4:3 videos. I have the video resolution on Windows set to 1080p @60hz and In Windows Media Center it's set to 1080p @50hz. It does the same for 60 50...
Hi, when I play call of duty 1 on my laptop the whole view is crushed leaving 2 black bars on the left and right hand side of the screen. It never used to do this and I am not sure what the problem is. I know it is not an in game problem because the settings are on full screen and the correct video...
Hi, I recently connected a different monitor to my pc but it only works with VGA, When I connect HDMI cable it acts like there is no cable connected. I got hdmi to work abit but I have to use very low resolution. What could be the cause of this? Monitor is Polaroid TLU-01911C Thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook