Windows 8 and 8.1 Forums


Crossfire 7950s lock up computer, hard reset required

  1. #1

    Crossfire 7950s lock up computer, hard reset required


    Hello,

    I am running two 7950s in crossfire on my computer. Anytime I launch a game, my computer just locks up and this hardcore buzzing sound playing right when it crashes, the sound continues while the computer is frozen.
    This problem has happened in both Battlefield 3 and Splinter Cell Blacklist. I have enabled Crossfire and Crossfire for applications that have no associated profile. In GPUz, it says my cards are enabled for crossfire.

    Any ideas on this? I'm wondering if it's my psu? If I disable crossfire, the games work, but the second gpu is at 0% utilization.

    Here are my specs:
    Windows 8 64bit

    AMD 13.8 beta 2 drivers
    ULPS is disabled via MSI Afterburner (and I did restart after)
    CPU: 4670k
    Motherboard: Gigabyte Z87x-UD5H
    RAM: 16GB Gskill
    HDD: OS on a 120gb ssd, games on a 2tb WD Black
    PSU: 750w Corsair

      My System SpecsSystem Spec

  2. #2


    My house
    Posts : 148
    Windows 7 Home Premium x64


    Since the games work fine when you disable Cf it seems like it is a driver issue, try downloading the latest 13.10 Driver and see if it fixes your issue.
    Driver: 13.10 AMD Catalyst
      My System SpecsSystem Spec

  3. #3


    Are you OC'ing the GPU's? What are the game settings set to?

    That's what it sure sounds like...when a GPU over clocked, some games just can't handle it or the games settings are set to high.

    Another possibility could be a power issue with the PSU with to 2 mentioned games.
      My System SpecsSystem Spec

  4. #4


    My house
    Posts : 148
    Windows 7 Home Premium x64


    Another suggestion would be see if there is a new BIOS update available for your motherboard, sometimes a BIOS update may solve these type of issues. Not sure if the OP found a fix since it's been over a month and not even a response.
      My System SpecsSystem Spec

Crossfire 7950s lock up computer, hard reset required
Related Threads
Hello, everyone! I have an ASUS VivoBook X200CA that is running a Windows 8.1 Upgrade. For about 5 months, this laptop has been running perfectly without any problems and I have managed to reset the computer many times due to certain errors and problems that have arisen from software and...
Previously i had installed windows 10 and 2 days ago i decided to revert back to windows 8.1. I followed the steps as mentioned in this site How To Remove Windows 10 Technical Preview - LoveMySurfaceLoveMySurface. now it says 'unable to reset pc.a required drive partition is missing'. 55196 I...
New Windows 8.1 HARD LOCK on driver installs in BSOD Crashes and Debugging
Hello, just about at my wits end with this issue... Installed Windows 8.1 for the first time and am having serious issues with installing drivers. Everytime I try to install my mouse drivers (Logitech g400), keyboard drivers (Corsair K90 RGB) or even so much as search for new hardware under the...
Dear users, I was using Ubuntu 14.04 on my laptop before. Now I want to install Win8. I have laptop's rescue CD. I get the following error when I tried to install Win8 on UEFI using the rescue CD: "unable to reset your pc a required partition is missing" I think I have a problem about...
So ever since I updated from Windows 7 to Windows 8.1 (as a gift), I've been getting somewhat frequent lock ups. Sometimes I can go a few days without getting one, with the most frequent being an hour apart. It also seems mostly random, with the only common occurrence being when I load a BF4 map or...
Event ID 35 resulting in hard lock of system in BSOD Crashes and Debugging
"Performance power management features on processor 3 in group 0 are disabled due to a firmware problem. Check with the computer manufacturer for updated firmware." I've had 180 of these since February! I've tried tonnes of malware cleaning / fixing, driver updates, and sfc fixes, but still...
Hello, I upgraded my system to Windows 8 32bit from Windows 7. Prior to the upgrade my computer had issues where it would occasionally lock up completely (not responding to any keys even Ctrl-Alt-Del and unable to move the mouse) and a hard Shut Down (i.e. holding the Power Button down for a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook