Windows 8 and 8.1 Forums


Radeon X1300 Not Detected

  1. #1


    Posts : 10
    Windows 8.1 Preview

    ATI FireGL V3100 Not Working


    Hi All!

    I just installed the Windows 8.1 Preview 64-bit last night and am loving the improvements over Windows 7 Pro 64-bit!!! I am running it on a Dell Optiplex 745 Tower.

    My only problem is that my ATI FireGL V3100 is not being recognized by windows at all. I checked in the device manager and it doesn't even show up. I currently have a monitor hooked up to the card and it is working fine. Unfortunately, AMD doesn't have a driver for Windows 8. For that matter it didn't have on for Windows 7 either, only a Vista driver, but it worked fine in Windows 7. Same thing with the Dell drivers, worked for Windows 7, but not for Windows 8, even though the drivers were for Vista 64-bit.

    I am wanting to hook up a second monitor, but when I do, it doesn't even detect the second monitor. All it does mirror the first display onto the second monitor. I looked into the Screen Resolution settings and even tried clicking Detect. Nothing. It found my first monitor, a Acer AL1916. Even when I unplug the Acer, it thinks the other monitor, a HP LP1965, is the same thing, it doesn't change the name of the monitor. I even tried going to HP to get a driver for my second monitor and installed that, to no avail.

    Any help that you can provide is GREATLY appreciated. Thanks in advance!!!

    -DogLover
    Last edited by DogLover; 20 Aug 2013 at 08:08.

      My System SpecsSystem Spec

  2. #2


    Posts : 10
    Windows 8.1 Preview


    I ended up chucking Windows 8. Why the card would work fine in Windows 7 and then not at all in Windows 8 makes no sense. I like Windows 8 when it works, but not when it doesn't.
      My System SpecsSystem Spec

  3. #3


    Posts : 9
    windows 8


    same condition here guess we have to hope an update will come on windows 8 which will detect the graphics card x1300 am thinking of removing and fixing the graphics card if it will help you might wanna try the same
      My System SpecsSystem Spec

  4. #4


    Posts : 10
    Windows 8.1 Preview


    Sure let me know if it works!!!
      My System SpecsSystem Spec

  5. #5


    Posts : 9
    windows 8


    Quote Originally Posted by DogLover View Post
    Sure let me know if it works!!!
    hey dude i tried something very different and trust me am happier than the first man that visited space
    it goes like this
    1.download this file
    http://www2.ati.com/drivers/10-2_leg...a32-64_wdm.exe
    2. run the file and let it extract or you may even let it finish installing
    3. now go to device manager after instalation and go to vga
    4. click on update drive and manually browse for ati legacy folder its in ati folder then update
    5. thats it you good to go after the blink you will become an happy man
    let me know if it helps
      My System SpecsSystem Spec

  6. #6


    Posts : 10
    Windows 8.1 Preview


    Hmm. That sounds almost too easy, but I will give it a try!!!
      My System SpecsSystem Spec

  7. #7


    It's only a guess, but since the 10.2 legacy drivers say XP, it's possible that the X1300 drivers were actually XPDM, not WDDM -- which would work OK in Vista and Win7 because MS supported XPDM drivers in both. But ... they removed XPDM driver support from Win8. So, none of those old drivers will work anymore.

    I ran into this on a laptop that has the infamous Intel 915GM chipset -- XPDM drivers worked with Vista/Win7, not with Win8.

    As to driver updates, that's NOT going to happen with a device this old.

    You're probably stuck (like I am) using the Windows Basic driver.
      My System SpecsSystem Spec

  8. #8


    Posts : 10
    Windows 8.1 Preview


    Quote Originally Posted by Mark Phelps View Post
    It's only a guess, but since the 10.2 legacy drivers say XP, it's possible that the X1300 drivers were actually XPDM, not WDDM -- which would work OK in Vista and Win7 because MS supported XPDM drivers in both. But ... they removed XPDM driver support from Win8. So, none of those old drivers will work anymore.

    I ran into this on a laptop that has the infamous Intel 915GM chipset -- XPDM drivers worked with Vista/Win7, not with Win8.

    As to driver updates, that's NOT going to happen with a device this old.

    You're probably stuck (like I am) using the Windows Basic driver.
    Hmm. I have a ATI FireGL V3100 which according to the device manager is WDDM. According to what you said, it should work in Win8 since it is WDDM, right? Am I missing something? Thanks for clarifying.
      My System SpecsSystem Spec

  9. #9


    Posts : 9
    windows 8


    [QUOTE=DogLover;273558]
    Quote Originally Posted by Mark Phelps View Post
    It's only a guess, but since the 10.2 legacy drivers say XP, it's possible that the X1300 drivers were actually XPDM, not WDDM -- which would work OK in Vista and Win7 because MS supported XPDM drivers in both. But ... they removed XPDM driver support from Win8. So, none of those old drivers will work anymore.

    I ran into this on a laptop that has the infamous Intel 915GM chipset -- XPDM drivers worked with Vista/Win7, not with Win8.
    what i can ssay about windows 8 graphics card problem is you have to update the vga and forget the display adaptors thats exact

    As to driver updates, that's NOT going to happen with a device this old.

    You're probably stuck (like I am) using the Windows Basic driver.
    Hmm. I have a ATI FireGL V3100 which according to the device manager is WDDM. According to what you said, it should work in Win8 since it is WDDM, right? Am I missing something? Thanks for clarifying.[/QU

    what i think about this graphics card issue of windows 8 is that you need to install the vga ignore the display adapter, get the latest driver for your graphics card extract it in a place in c and update the vga driver manually choosing the folder your drivers were extracted too that will get you going am loving windows 8 am loving it x1300 is all i got
      My System SpecsSystem Spec

  10. #10


    Posts : 10
    Windows 8.1 Preview


    I will give it a shot. Thanks!
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Radeon X1300 Not Detected
Related Threads
Solved DVD-Rom not detected in Drivers & Hardware
hi guys, new problem with windows 8, it appears that windows cannot recognize my dvd drive after i used the option in the general menu to remove everything and reinstall windows, when i check it in the device manager, it reports the dvd drive as hidden, and advice me to connect it to solve...
3 viruses detected in System Security
Hello all, I have 3 viruses detected on my last full PC scan which was moments ago. Viruses and Trojans Quarantined: Artemis!7F706C6E8821 ^ This code cannot be found on the Mcafee website. ^ This code was given when the scan was finished, this is the code for the trojan, virus I have? ...
Solved No drives detected? in Drivers & Hardware
If this is in the wrong thread, please tell me. I am not thinking right today. Yesterday, my PC booted up slow, like 3 hours on the windows logo. So, I decided to reinstall Windows 8. On the custom menu, my drives were detected. I selected my normal boot drive and I get something like: An error...
I have installed windows 8.1 and for the ATI mobility Radeon X1300 is intalled the windows vista x64 drivers in compatibility mode for vista. the drivers installed and works fine but during booting and shutdown time it takes up to 10 minuts. During booting after the windows logo and before the...
Solved No USB device is getting detected in Drivers & Hardware
Hello everyone, No USB device seems to be getting detected on my machine when I plug in a flash drive or an external hdd I get the distinctive sound from my speakers that an USB device is plugged in but nothing is showing up in "My Computer". I went through the event logs...
Possible Tampering Detected?? in System Security
8889 On a Win8 Professional 64-bit version this tampering error comes up when trying to run a Corel program. I have only seen this particular error once before on a Win7 PC that was using CA Antivirus and I had to add my programs to CA's "trusted list". However, on this Win8 PC there is no...
Solved Win8 RP - No DVD detected in General Support
First off, I just want to say that after using the release preview for a few weeks now, I am impressed (compared to win 7). I am yet to find something that is harder (for me) to do in win8 compared to win7. And I like the ribbon options in folders now + the boot time is insanely fast. But...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook