Windows 8 and 8.1 Forums


AMD driver error "INF file was not found"

  1. #1

    AMD driver error "INF file was not found"


    Hi there

    I am trying to install the latest Beta drivers (13.6) released by amd for my HD7850, and during the installation period, the wizard gets up to the point where it starts to install the driver, and then comes up with the following error "Driver install: the INF file was not found"

    I have gone through the proper installation method by using Driver sweeper/fusion to remove all related AMD components, restarted, then used ccleaner to scan the registry and fixed all found solutions, restarted once again, and then ran the AMD exe file of the latest beta drivers.

    I used all default options and locations that the wizards suggests.

    It should also be noted that I have been using microsoft's default driver as the previous version of amd drivers (13.4) also gave the same error.

      My System SpecsSystem Spec

  2. #2


    Posts : 406
    W10 Pro X64


    Moodkiller, try using the AMD removal tool.

    AMD Catalyst Un-install Utility

    I am not sure if it will work with Windows 8, but it's worth a try if it helps.
      My System SpecsSystem Spec

  3. #3


    Hey Dude,

    Thank you for the suggestion, I gave it a try with no luck unfortunately
      My System SpecsSystem Spec

  4. #4


    Posts : 406
    W10 Pro X64


    Okay, found this on Toms Hardware

    Can you see BIOS post screen ? If you can, then your gfx card installation is good.

    Do you have Display Adapter and Standard (Generic) VGA card entry in Device Manager under Display Adapter ?

    You should have this entry. Then you can follow this procedure to insall your VGA card drivers: When you tried to install Ati CCC, the big .exe file created a folder in C:\, your boot drive, named Ati or AMD. In this folder is another folder named Support. In this folder there may be another folder or Ati CCC installation files and folders. Here there is a folder named Packages. In Packages you have Drivers folder. In Drivers folder you have Display folder. In Display folder you have another folder W76A_INF or a similar name. This is the folder that contains actual Display Drivers. Please note the name and path of this folder.

    Now go to Device Manager\Display Adapter\Standard(Generic) VGA card. You should use Update drivers method and show the path to the folder you have noted above.

    This will install the drivers for your gfx card. Now you can reinstall Ati CCC 10.8 to install Catalyst Control Center.

    Starting with CCC 10.4, I have always received an error message for my Ati Radeon HD5770 that the INF FILE WAS NOT FOUND and driver installation failed. Since then, I have been using this method to install CCC. It was the same for CCC 10.5, CCC 10.6, CCC 10.7 and CCC 10.8. Prior to CCC 10.4, when I clicked the big .exe file (about 70 MB), Ati drivers and catalyst control center installed properly.

    Hope this helps.
    Source
      My System SpecsSystem Spec

  5. #5


    Moodkiller: Dude's instructions were what I had to use to get AMD drivers installed on my Win8 Pro PC. I ran their installer, and while it didn't error out like it did for you, it didn't succeed either. Forcing the driver install by selecting the "...INF" folder worked for me and now I have AMD drivers running.

    Good Luck
      My System SpecsSystem Spec

  6. #6


    Dude: I gave what you found a try, with once again no luck!! When Windows tries and installs the driver from the INF file, it says that it cant update it because of an "Access denied" error?? I also tried the other 3 INF files in that same location, all having the same error.

    Mark: Hi there, when you say you tried Dude's steps and it helped you fix the problem, are you referring to the manual installation of the drivers through device manager? or the previous method with the uninstall utility from AMD? Did you also get an access denied when trying to manually install the drivers? (I know you said that it works now, but at any time during your installation, did you get that error?) and finally what graphics card do you have? sorry for the lots of questions xD
      My System SpecsSystem Spec

  7. #7


    Posts : 406
    W10 Pro X64


    Moodkiller, can you try a restore to an earlier point and try again, or a refresh

    Repair Install Windows 8
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by Moodkiller View Post
    Mark: Hi there, when you say you tried Dude's steps and it helped you fix the problem, are you referring to the manual installation of the drivers through device manager? or the previous method with the uninstall utility from AMD? Did you also get an access denied when trying to manually install the drivers? (I know you said that it works now, but at any time during your installation, did you get that error?) and finally what graphics card do you have? sorry for the lots of questions xD
    I manually installed the drivers through Device Manager --> Update Driver by selecting the INF folder. I did not run the uninstall utility from AMD. I did not, at first, appear to work as I got an error popup, but almost immediately, the screen went black -- and the PC restarted. But when I got back into Win8, the screens looked OK, when I checked Device Manager, I saw the driver had been changed from MS WDDM to ATI Radeon HD 4290, and I was then able to open CCC and see the entries that I used to see back in Win 7. Graphics chip is onboard HD 4290.
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by Mark Phelps View Post
    I manually installed the drivers through Device Manager --> Update Driver by selecting the INF folder. I did not run the uninstall utility from AMD. I did not, at first, appear to work as I got an error popup, but almost immediately, the screen went black -- and the PC restarted. But when I got back into Win8, the screens looked OK, when I checked Device Manager, I saw the driver had been changed from MS WDDM to ATI Radeon HD 4290, and I was then able to open CCC and see the entries that I used to see back in Win 7. Graphics chip is onboard HD 4290.
    Thanks for all the info Mark. Im glad this actually worked for you as I have heard that this sometimes does and doesnt, hence in my case it doesnt.

    Quote Originally Posted by Dude View Post
    Moodkiller, can you try a restore to an earlier point and try again, or a refresh

    Repair Install Windows 8
    I gave this a try, with still no luck!! I did both the restore and the fresh install of windows. Got the same two errors, Access denied and Driver install: The INF file was not found. I have also sent a "bug" report to AMD, but not to sure what will come of that -__-Thank you once again.
      My System SpecsSystem Spec

  10. #10


    Quote Originally Posted by Moodkiller View Post
    The INF file was not found.
    In my case, there is folder named "W8_INF" and it is buried under C:\AMD\Support\13-1-legacy_vista_win8_32_dd_ccc\Packages\Drivers\Display\

    When I did the install, I copied this path into the panel where it give you the opportunity to browse for an .inf file. It's important you copy the whole path, including the W8_INF directory, not browse into that directory and select an inf file.

    Inside that directory are a bunch of .cat, .inf, and .msi files. The installer will know which one to select, don't select one manually yourself.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
AMD driver error "INF file was not found"
Related Threads
I have to PC's that belong to the same homegroup. When I go to explorer, there is a delay before the other PC shows up and yet another delay when I select to browse that PC. If I close and go back I'll often get this error code and then there are time when I get the code on the first try. These PCs...
Hi, I found this forum considering people knew alot about Windows 8 here. Anyways, I am running Windows 8.1, and I got this error while web browsing. The screen went black, then came back and said something about my display driver crashing, but successfully recovering. I have an Nvidia GTX 760....
Hi I was connected to the internet through my WiFi connection but suddenly the PC restarted after which Windows wasn't showing any wireless networks (see image 3). When I went inside PC settings, it displayed a message (see image 1) that there no wireless devices on this PC. Even in the taskbar...
Hi I reinstalled windows 8.1 on my Samsung NP530U3C-A10EE. And now the problem this that I can't boot it without usb stick that contains windows installation files. I can boot up windows and remove the usb stick evertything is working perfectly, but if I try to boot up win without usb, it gives...
"Activation error not found", error 0xC0000022 in Windows Updates & Activation
Hey guys, I'd really appreciate some help here. Much thanks in advance to anyone who can solve this problem... I took my Acer laptop into a repair shop to fix a broken power button and ever since then Windows 8 has been asking me to activate. I don't know how this happened as the repair guy...
Friends - On my laptop running 8.1 I need to remedy the often-seen "Display Driver Stopped Responding" display crash. On other systems equipped with AMD GPU components I could use the CCC Presets + Overdrive to workaround the strict Windows timing parameters, increasing the idle clock and core...
i download the Windows8-ReleasePreview-64bit-English.iso from this link Windows 8 Release Preview ISO formats and burn it to dvd with CloneCD program in 4x speed and boot pc from dvd and installation start when i click in install now after it give this error ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook