I get this error message (image below) recently,actually since i rolled back my video card driver to an older version (because i wasn't able to use Cinema 4D on newest drivers).
Does anyone know how to fix this?
TNX


Click image for larger version