Windows 8 and 8.1 Forums


WEI fails to complete, fails the "video" portion...

  1. #1

    WEI fails to complete, fails the "video" portion...


    On the gaming PC that I'm fixing for my son's friend, the WEI fails to complete, and fails the "video" portion... could the old 9800 GTX 512MB video card be failing? I've installed the newest nVidia drivers and all seems to running well, but I can't use WEI to get a baseline before I start tweaking the BIOS settings... Anyone recommend anything? Thanks!

      My System SpecsSystem Spec

  2. #2


    Flog it with FurMark, maybe?

    That's an OpenGL test, so it may not expose DirectX issues, but I hope that it would cause a crash if the graphics card was beginning to fail.
      My System SpecsSystem Spec

  3. #3


    I thought it might be a compatibility issue with windows 8 but after checking it's listed there.

    Windows Compatibility Center: Find Updates, Drivers, & Downloads for Windows 8, Windows RT and Windows 7
      My System SpecsSystem Spec

  4. #4


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Quote Originally Posted by azasadny View Post
    On the gaming PC that I'm fixing for my son's friend, the WEI fails to complete, and fails the "video" portion... could the old 9800 GTX 512MB video card be failing? I've installed the newest nVidia drivers and all seems to running well, but I can't use WEI to get a baseline before I start tweaking the BIOS settings... Anyone recommend anything? Thanks!
    Is the machine significantly OC'd? I had that problem once when doing some serious OCing. I feel confident you have seen this guide, right?
      My System SpecsSystem Spec

  5. #5


    Posts : 69
    Windows 7 uiltimate, Windows 8.1 pro 64bit, Windows server 2008R2, Windows 10 TP


    Quote Originally Posted by azasadny View Post
    On the gaming PC that I'm fixing for my son's friend, the WEI fails to complete, and fails the "video" portion... could the old 9800 GTX 512MB video card be failing? I've installed the newest nVidia drivers and all seems to running well, but I can't use WEI to get a baseline before I start tweaking the BIOS settings... Anyone recommend anything? Thanks!
    does it fails on video decoding/encoding test? If so what video codecs/players are installed on your pc.
    i had my WEI video test fail when i disabled windows 7 media foundation codecs and used third party codecs because windows default codecs doesnt support sub that i use.
      My System SpecsSystem Spec

  6. #6


    No overclock on the PC and I was running a baseline prior to any tuning. I replaced the RAM and all is fine, now! I just unlocked the additional 2 cores in the AMD Phenom II 960T, so the PC sees the 4 core CPU as a 6 core CPU and everything else is set to "optimized". I was seeing overall sluggish performance in Windows, so I thought it may be bad RAM. The heat spreaders on the RAM prevent me from seeing what it is and I was suspicious. So, the 2x4GB Crucial Ballistix Sport purchase ($43) really paid off!
      My System SpecsSystem Spec

  7. #7


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Glad you got is going. CU on board.
      My System SpecsSystem Spec

  8. #8


    Thanks, I even got the AMD cores unlocked, so it's a 4 core CPU that now has 6 cores and it's got a "mild" overclock on it. It's at 3.4Ghz versus the stock 3Ghz, without increasing the voltage and the temps are perfect (35 degrees Celcius). I'm running benchmark apps to test stability right now... So far, so good!
      My System SpecsSystem Spec

  9. #9


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Super
      My System SpecsSystem Spec

WEI fails to complete, fails the "video" portion...
Related Threads
windows "create recovery disk" fails. in Installation & Setup
brand new laptop. HP. 17e UEFI +GPT etc. upgraded to 8.1 from 8, first thing. then clicked on the MS, create recovery. (in blind hope of a clean 8.1 restore) inserted (32gb stick) (later found out is illegal windows 8 version, that is not removable.) SD-extreme, 32gb. list on toms HW, as...
Running Windows 8.1 and File History was working OK for my computer, actually on two different computers worked just fine. (I never could get File History to work with Windows 8). Then suddenly this feature just up an quit. Got a little "red" flag in the Action Center. Using the control panel an...
Help! I've been trying for a few days to solve this, but MS and Google Searches haven't been able to help out at all. On Windows 8 the Windows Store fails to start up on my wife's account. When you click on the app, you get the start screen for the windows store with the circle animation at the...
Hello forum, I have a windows 8 laptop and a linux desktop, both connected to the same screen using hdmi - since my screen has only 1 HDMI input, I use an HDMI splitter. Every time I move from the linux to the windows 8 laptop (using a HDMI mini remote control), I get a message from windows...
anyone know a fix for this? luckily , under 8.1 on this notebook, I DO have high performance plan available and have tweaked it for what I would like to do while the system is PLUGGED IN. Critical to everything is the Lid Action. I set it to "Do Nothing". That is ignored. Shut the lid, it...
Laptop: Dell Inspiron 17RSE 7720 | 3rdGEn i7 3610QM CPU | DDR3 2x4GB RAM 1600MHz | nVidia 3DVision Enabled 17-inch screen running on 2GB GDDR5 nVidia 650M GT (3D enabled with NO optimus) SATA Mode: AHCI Hard Disks: 1. 32GB mSATA boot drive (Only windows core files and programs installed on it)...
Well, here is a fun one. A coworker spent the entire day getting a Windows 8 machine up and ready for imaging. As part of the process, he went ahead and let it update the metro apps from the store. Big mistake: Apparently updating Metro apps breaks sysprep; Sysprep giving "fatal error" --...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook