Windows 8 and 8.1 Forums

You'll need to provide administrator permission to .......

  1. #11

    Posts : 19
    Windows 8 Pro x64

    BTW - before attempting the above I did change the enableLUA key in the registry and this did not help but I don't think I rebooted. Thus I'm not sure if this would have resolved the issue. At the time when I made the change I did not know that I had to reboot to make the change effective.

      My System SpecsSystem Spec

  2. #12

    Posts : 19
    Windows 8 Pro x64

      My System SpecsSystem Spec

  3. #13

    Posts : 534
    Windows 7, Windows 8 RP

    I tested this and had no issues copying a file from my network share to an arbitrary folder in Program Files without any fancy registry hacks or permission changes. All I did was enable the administrator account then copied the file from a UNC path to the share, if you try to copy from a mapped drive it will fail with an error about the location not existing. Personally I think it's a bug. The UNC path is what you used to map a drive to the share.

    Edit: Actually I just tried it again with the administrator account disabled and it still worked, but I realized my account is in the Administrator group anyways.
      My System SpecsSystem Spec

  4. #14

    Posts : 21
    Windows 8 Pro x64

    Sorry to necro this thread.

    Using the EnableLUA tweak does in fact achieve the desired result, restoring Windows 7 and beforehand permission functionality across the shell with Administrator-level accounts that aren't the Administrator account.

    But we can no longer launch the Windows 8 "Metro" apps. Surely someone has found a better solution by now?
      My System SpecsSystem Spec

  5. #15

    Posts : 1
    windows 7


    Quote Originally Posted by kermit1942 View Post
    BTW - before attempting the above I did change the enableLUA key in the registry and this did not help but I don't think I rebooted. Thus I'm not sure if this would have resolved the issue. At the time when I made the change I did not know that I had to reboot to make the change effective.
    Ok - I changed:


    Reboot. Still didn't work.

    I use AVG Free. I googled how to shut that down (as another post was talking about disabling their antivirus).

    Bingo. Copied files without a hitch.

      My System SpecsSystem Spec

  6. #16

    Posts : 2
    windows 8.1

    Hi guys...

    I'm sorry but I have to jump in here as I am a new Windows 8.1 user.. and this is driving me nuts, too. I have pretty much nothing on my C:\ drive.. I leave that for the main workings etc.. I do have 3 external HD... my problem is, whenever I am trying to do alot of anything with those files, ie: moving or copying files from one of these to another.. it keeps asking me to provide admin rights etc... this is fine and dandy when I am at the machine, but I have programmes that run in the background, uploading or downloading etc.. and they hang because whenever any traffic is happening, into or out of those drives, the system thinks either they don't exist or somesuch problem. I have tried to take ownership of those drives.. some of it has been resolved, but is there an easy way to take control of the whole system? My account is set as an administrator... shouldn't everything I do have admin permissions by rights? This is worse than the lockdown Apple has on their iPhones... hehehe

    Thanks for any and all help...

    PS: I have read the previous and I have found the enableLUA key in regedit.. but I don't want to put that to 0 as I do use a few of the apps.. I don't want to bite off my nose to spite my face....
      My System SpecsSystem Spec

  7. #17

    Posts : 13
    Windows 8.1 x64

    If you are using Avast! antivirus, try this.
    Avast! > Settings > Active Protection > File System Shield > Off

    Copy your files, then turn the Avast! File System Shield back on.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
You'll need to provide administrator permission to .......
Related Threads
Hi everyone i have just started using windows 8.1 on a new laptop and i am logged in as an administrator. i am trying to edit the hosts. txt file in however i keep getting this message: how can i alter the permissions level. i mean, i should be logged in as an administrator so...
Hello everyone. Your help please, I have gotten the same requests in the past, but somehow, I ignore them, click away and get through somehow. This time is different!... does not allow me. All I want to do is move my MalwareBytes Icon from the Desktop to my Utilities Folder and it just does...
Arrrgh! :mad: When I copy into certain folders I keep getting nagged that I have to get "Administrator permission to copy to this folder". I am the administrator and I know what I am doing. Please before I go crazy with all this patronising nagging............. please tell me how to turn this...
Hello, I have searched extensively for a solution to my problem and everything I have found thus far simply shows me how to setup permissions to modify files. I apologize in advance if this is not the proper place or etiquette for posting. I have a game file that I have deleted/modified many,...
I have followed the instructions from the Windows 7 forum on changing the owner/permissions for a file from Trusted Installer to Administrator but cannot see an EDIT button. I am trying to delete files associated with the Delta Search malware which was detected and deactivated by Malwarebytes.
Every time I move files on my portable hard drive, it says it needs administrator permission to continue. I click yes and it works, but it consumes a lot of extra time every time I move files from one folder to another. How can I stop this from asking every time?
In just two days of use, Windows 8 has certainly set a new record for pestering me about administrator permission. I turned UAC all the way down, but can't think of anything else. 3829 Is there anything that basically puts a stop to this? It's like high-fiving oneself over and over with...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook