Windows 8 and 8.1 Forums

Found a tidbit.

  1. #1

    Posts : 5,707
    Windows 8.1 Pro

    Found a tidbit.


    I was in a search in trying to see if I can get Power Options or even some other Control Panel items to the Start Screen as I've gone and personally unpinned everything on the Taskbar, including Control Panel.

    And, as I've found before, not only can you pin a folder, hard drive, or a Library to the Start Screen; you can ALSO pin Control Panel items to it too! Just go into the main category and pin the subcategory item you need, like from System and Security, you can pin the Action Center.


      My System SpecsSystem Spec

  2. #2

    Interesting and useful information.

    I found out that I could not get to the normal Control Panel (from Settings on the Metro start screen) unless I first went to the Desktop. (Maybe I missed a tile on the Metro screen someplace?)

    In the absence of the Win7-style Start menu I may find myself creating more desktop shortcuts and pinning more things to the taskbar just so I don't have to go back and forth.
      My System SpecsSystem Spec

Found a tidbit.
Related Threads
Wi-Fi 2 no networks found in Network & Sharing
So I got a Asus cm6630 and I always had it connected to a broadband but now I moved my computer and when I try to connect to the wifi it doesn't detect any. When I click on the internet on the bottom right it has a x on it and it says Wi-Fi 2 no networks found. Help ASAP. I'm on windows 8 by the...
43172 As the debate rages on about what the future of the Desktop is and Win32 code and if WinRT will supersede it, I found this out just now. The OneDrive app in Windows 8.1.1 is not a true and true WinRT app from the looks of it; nor is the Photos app or PC Settings. They are all Win32 based...
Scannow reported Windows Resource Protection found found corrupt files unable to fix some of them' OS= Windows 8.1 Update 1 x64bit. I have the CBS.log and dism.log When I ran the DISM.exe command to RestoreHealth it reported an error that it could not download source files. sfcdetails: ...
Solved No dns found? in Network & Sharing
I ran a dns leak test, and it's saying 0 dns servers, is this a problem? 33817
Solved Look what I found! in General Support
I've suspected all along that the "Logo + X" menu is coming from a folder of shortcut icons. Now I've found the folder. It has all the items in that menu, and several more. These are shortcuts ready to use. You can pin them to the Taskbar, Start screen, Desktop, Quick Launch, or anywhere. The...
windows.exe not found in General Support
Hi Thanks for your help. Unfortunately I downloaded and installed empty loop and now, union reboot the PC is dead!! Box comes up saying windows.exe not found! Cannot do anything! No desktop or anything!!! PLEASE CAN YOU HELP!!!! Dave
I think I found something. in General Support
I'm visiting my cousin this weekend and staying at his house. I just woke up and it seems that he's not here. I tried to find his computer and I found this netbook. Turned it on, but it prompted me for a password. I tried some gibberish, but now it gave me an error. I don't even know what OS this...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook