Windows 8 and 8.1 Forums


Ctrl+1, 2, and 3 not registering

  1. #1


    Posts : 1
    Windows 8.1

    Ctrl+1, 2, and 3 not registering


    Hello,

    Recently the Ctrl+1, Ctrl+2, and Ctrl+3 key combinations have all stopped being recognized by any of my windows programs. I have tried switching out keyboards and using multiple programs to detect key strokes. It will register the CTRL and 1-3 individually but when pressed in conjunction with each other nothing happens. I have scoured the internet for any solution but have only found one other person with a similar problem and unfortunately they did not provide the solution they found.
    I have tried uninstalling keyboard drivers (6 show up under 'Keyboards' in DM), uninstalling Logitech/Corsair software, and multiple hard reboots.

    Thanks,
    John

      My System SpecsSystem Spec

  2. #2


    Posts : 2,080
    Windows 8.0 x64


    You may want to look at this hotkey utility. It might help determine if the hotkeys in question are in use:

    Ethervane ActiveHotkeys Tranglos 3.0

    Note that according to the home page this utility does not support 64 bit flavors of Windows. Only 32 bit.
      My System SpecsSystem Spec

Ctrl+1, 2, and 3 not registering

Similar Threads
Thread Forum
Registering to Windows 7 Forum
Hello Friends, Myself Vishesh and I have both desktop & laptop. The laptop have Windows 8 installed on it while desktop have Windows 7. I have registered to this forum i.e. Windows 8. However now I want to register to Windows 7 to sort out some problems on my desktop. My question...
Site Stuff
Registering for TenForums Not Working
I have made at least six attempts to register for TenForums.com, but every time something goes wrong and I have to re-enter the password, redo the security stuff, or something else. So far, I have not succeeded and when I type the security phrase exactly as it is, I'm told I did it wrong. And no,...
Site Stuff
Registering for MS Store
I like Windows 8.1 but I like my computer to boot straight into service with no password. It's in my home. I live alone. If I register to download an app from the store I have to go and leave the MS account, using a password, and then make a new account, with no password. Is there any way to...
General Support
CTRL+C and CTRL+V Problems
Hello, Running a brand new ASUS windows 8 based desktop. CTRL+C and CTRL+V work only partially, when I am using them many times they don't paste or copy (though they do some of the time) but they make my browser open a window or switch tabs or like make the right click menu pop up. It is so...
General Support
Ctrl+delete, ctrl+z and ctrl+y do not work
Ctrl+Delete for deleting the proceeding word does not work in the Google search box or in the address bar of any site. Neither do Ctrl+Z for undo and Ctrl+y for redo. I use a Toshiba Satellite laptop with windows 8 and internet explorer 10. All these commands don't work while composing an email...
General Support
Registering dll's
Hi all, bear with me I am a dummy, so please feel free to treat me like one. :p I have a succesfull install of Win 8 on a HP proliant micro server that I am using as a desktop. I have managed to load all of my programs with the exception of one. The program is basically a database for the...
General Support
Getting on line without registering with microsoft?
Hi. I'm new to this forum. I bought a Toshiba L850 with a Windows 8 system. This laptop is not a touch screen. I added a 2013 Word. :) All files have been transferred over from the old laptop which has Windows XP. Question is: Can I get my emails and use Internet Explorer without having to...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook