Windows 8 and 8.1 Forums


Need help with some Admin rights thing on Windows 8

  1. #1


    Posts : 2
    Windows 8.1

    Need help with some Admin rights thing on Windows 8


    so, theres this cmd file called applyPatch. when yu run it, it tries to rename like a thousand files (not system files, just the files in the game folder) so that its applicable for the game to run. but it cant rename these game files; goes problem renaming, requires admin rights, re-try by running as administrator. im clearly running the file as administrator. Is there a way to lower this security just for the time being?

      My System SpecsSystem Spec

  2. #2


    Austin TX metro area
    Posts : 634
    Windows 7 Pro 64bit [MS blue-disk set]


    You might have to log into the actual built-in admin acct and run that appyPatch. There are a few geeky work-arounds, however, from what I read in this thread -- the only geeky work-around that just may work is the Take Ownership [of the game folder] context menu add-on.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1


    ty.
    googled and found:
    https://www.eightforums.com/tutorials/2814-take-ownership-add-context-menu-windows-8-a.html
    Last edited by sheath69; 12 Sep 2016 at 11:19.
      My System SpecsSystem Spec

  4. #4


    You right click on the CMD file choose run as administrator
      My System SpecsSystem Spec

Need help with some Admin rights thing on Windows 8
Related Threads
Lost admin rights in Win 8 in User Accounts and Family Safety
I have been trying to find out how to correct this for the past 6 months. My son added a Microsoft account to my win 8 HP computer. Because I then had to type a password in every time I turned on or woke up my computer, we tried taking it back off. He typed in netwiz or something like that. I don't...
Admin rights in 8.1 in General Support
Looking to make changes to my host file. Windows saying I need admin rights to make the chnage. However the account I have has admin rights! I have checked in control pannel manage accounts. Any ideas on how to fix this? Just a new laptop.
Okay, I'm very sure I set my account to be Admin, there's only one account anyway, yet W8 requests admin permission to do everything. All because of this, I can't change the .ini of a game, I can't update Neverwinter Nights using the updater, I can't save .inis or .txts anywhere except...
Solved I needed admin rights using built-in admin account in User Accounts and Family Safety
Using Win 8.1 First off, the account I'am signed on with is listed as admin type account. It's the one I had to enter my windows account email. Since installing the new MalwareBytes 2.0 program (which went in without any problem) it put an shortcut icon on desktop. I tried too move the icon...
Solved unable to give user admin rights in windows 8.1 in User Accounts and Family Safety
After upgrading Windows 8 to 8.1 - my standard user does no longer have administration rights. in computer administration ->local user and Groups - the properties for the user shows that the user belongs the Group administrators. However when I access the user account in the control panel the...
Solved Need help with admin rights. in User Accounts and Family Safety
I only have 1 account and it doesn't have administrator rights. Is there any way I can give it admin rights?
I have two Windows VMs, one Windows 7 and the other Windows 8. On both machines there is an account with administrative rights. On the Windows 7 VM if I run a DOS cmd window it is run with with administrative rights. However, on the Windows 8 VM the DOS cmd window has NO administrative rights. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook