Windows 8 and 8.1 Forums

"Problem with wireless adapter or access point"

  1. #1

    Posts : 1
    Windows 8

    "Problem with wireless adapter or access point"

    Last night, the Internet connection on my laptop was working flawlessly, but today, I cannot connect to the Internet. After using the Troubleshooter, it tells me there is a "Problem with wireless adapter or access point." but the WiFi is working for every other device in the house. I have tried rebooting my router, to no avail. Also, I checked Device Manager, and everything was working properly, and I do not have iTunes or McAfee installed. Is there a fix for this? Please help.

      My System SpecsSystem Spec

  2. #2

    Have you tried restarting your laptop? Sounds really obvious but some people forget.
      My System SpecsSystem Spec

"Problem with wireless adapter or access point"
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
I plugged in Alfa AWUS036H adapter and Win 8.1 found drivers and installed it. But It is not working. Below you can see how it looks and my Device Manager. It just says it is "Enabled" and that's it. It already happened on Win 7 and I had to reinstall windows, but I wouldn't like to do it here
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
I tried to get rid of it but i cant anymore ; i get a black screen even in safe mode; the only way to make my system boot up again is to restore it back to the state with the Ultra UX theme patcher installed. Does anyone has the same problem or a fix for it?
Hello all, I'm new here, so please bare with me. I'm assuming this is the appropriate section of the forum to post this question, so here it goes.... I've just had Windows 8 Home installed over the past months, and have now come across a strange problem, which seems not uncommon from other...
As the title says, I'm getting a box saying "An unexpected error has occurred" whenever I try and access the properties window for my ethernet adapter. An unexpected power outage earlier in the day rendered my Windows 8 installation half messed up, leaving most of my drivers corrupt, so I had to...
Dear everyone who reads this post, I have just recently bought a new sony laptop with windows 8 installed on it. Unfortunately, I am having problems with the wireless connection. I have tried the following actions, none of which worked: - unplugged/replugged router - checked for updates of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook