Windows 8 and 8.1 Forums


Can't delete folder

  1. #1


    Posts : 20
    windowws 8.1

    Can't delete folder


    In error, I copied a folder from 'C:/user/AppData/local/apple' to my desktop.
    When I try to delete it, it say you do not have permissions.
    Even though I am the administrator, it say you do not have permissions.

    How can I delete this folder?

    Don Cole

      My System SpecsSystem Spec

  2. #2


    St. Augustine
    Posts : 388
    windows 8.1 64, LT -Windows 10 Home 64


    If you were to enable the Built-in Administrator you will have full access and can delete anything you desire.

    Follow the tutorial.

    Built-in Administrator Account - Enable or Disable in Windows 8
      My System SpecsSystem Spec

  3. #3


    Austin TX metro area
    Posts : 640
    Windows 7 Pro 64bit [MS blue-disk set]


    Maybe right-click on Explorer.exe, Run as Administrator, tree-climb into users --> [account name] --> desktop and delete the folder from there. Addendum: I forgot to ask if Safe Mode has already been tried.
    Last edited by RolandJS; 12 Jun 2016 at 09:48.
      My System SpecsSystem Spec

  4. #4


    Posts : 46
    windows8


    Restart Windows in Safe Mode and try to delete the folder from there.
      My System SpecsSystem Spec

  5. #5


    Or try to use Total Commander software like.
      My System SpecsSystem Spec

  6. #6


    Posts : 224
    Windows 8.1 Professional (64-Bit)


    1) Right click folder -> Properties -> Security tab -> Advanced button
    2) Under Permissions tab, press the Add button
    3) Select a principal
    4) Type: Administrators
    5) Press OK
    6) Check everything possible for: Basic permissions (Full control, modify, etc..) -> OK -> OK -> OK
    7) Lucky step #7, try to delete it.

    Hope you lucked out on this
      My System SpecsSystem Spec

  7. #7


    Austin TX metro area
    Posts : 640
    Windows 7 Pro 64bit [MS blue-disk set]


    Quote Originally Posted by Greaterman View Post
    Or try to use Total Commander software like.
    FreeCommander XE is just one of several out there. I think the permissions problem still enter within FreeCommander XE.
    Last edited by RolandJS; 30 Jun 2016 at 23:39.
      My System SpecsSystem Spec

Can't delete folder
Related Threads
Add "Delete Files in Folder" and "Empty Folder" to Context Menu of Folders in Windows This tutorial will show you how to add or remove "Delete Files in Folder" and "Empty Folder" to the context menu of folders for all users in Vista, Windows 7, and Windows 8. While you must be signed in as...
Hi! It may be a very simple question, but I just canīt delete a system folder (I donīt use the standard "Documents" folder for my docs because I have a partition for this. And by trying to delete it I finished by creating another one (see the red circle). Any idea on how could I just delete both...
Can't delete folder in General Support
When I try to delete a certain folder on my external hard drive, this is what I get: 61959 I've tried the Unlocker thingy and it doesn't work. Any other suggestions?
Can't Delete Folder in General Support
Hi guys, I can't delete a folder. When I try to in Explorer I get "Could not find this item. This is no longer located in..." I tried deleting the parent folder and received the same message. I tried rmdir using the command line and it says "The system cannot find the file specified." This...
Solved Can't delete folder in General Support
I was trying to clean up my 8.1 system and encountered a folder that it won't allow me to delete or move. It is in C:\users\\appdata\local\temp and is named rarsfx4. It appears to have been used by my AV pgm., Bitdefender, at install time. When I attempt to delete it, it asks me if I want to move...
Can't delete a folder in General Support
I have a folder called C:\8e2766e5fa559c32dee2f00483e114 that contains a file called MPSigStub.exe. I can't delete it even though I've look at the 'take ownership' tutorials. Keep on getting '....require permission from IAIN-PC\Iain to make changes' error. I am Iain! Any ideas?
Solved Delete Windows.old Folder in General Support
How do I delete the Windows.old folder? It keeps asking me to be the administrator. I am logged in as the Admin. Thanks for the help in advance.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook