Windows 8 and 8.1 Forums

Cannot start CMD, Error code 0xc0000142

  1. #1

    Cannot start CMD, Error code 0xc0000142

    My friend gave me a laptop. It has an error that shows an error when "CMD.EXE" is spawned (either through "run", search bar, or directly from Windows folder). It says: "The application was unable to start correctly (0xc0000142). Click OK to close the application.". In my USB drive, I tried using a utility called "Command Prompt Portable" and "Console Portable" (both are utilities from, but neither works. What should I do?

      My System SpecsSystem Spec

  2. #2

    Does Powershell work? If yes, you can run sfc /scannow from there and see if that fixes the problem. To run Powershell:

    Click the Start button, type powershell the right click on Windows Powershell and select Run as Administrator.
    Type sfc /scannow and press Enter.

    If that doesn't fix it I suggest restoring the laptop to it's factory state then go from there.

    What is the make and full model number? We should be able to find the instructions for doing this in the online users guide.
      My System SpecsSystem Spec

Cannot start CMD, Error code 0xc0000142
Related Threads
No-one replied to this post and so the problem was never fixed. (The updates continued to fail downloading or installing) I upgraded to Windows 10 Home and thankfully didn't need to have the updates installed to upgrade. Back in April this year I downloaded two important updates: 1)...
hey guys, i just got this message when i was trying to shut down my computers, nothing happened tho its still shutting down properly, it happens today, idk what was the cause, as i am not downloading or changing anything. im kinda paranoid so, thank you for your help :)
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
Hi everyone. I got a speed camera detector thing for Xmas. I've downloaded the software for the device and when I plug the device in, the software doesn't detect it. The manufacturer sent me an email with a link to download and install the driver. The driver installed, but it still doesn't work....
I am making applications with Livecode in Windows 8 and when saving them as exe's they were launching then due to some bad code I had to end the explorer process and reboot my PC and now when I try to run these programs I get the error I tried using sfc /scannow and it found errors but could not...
error 0xc0000142 when i try to play sleeping dogs or any on win8 x64 can anyone tel me how to fix that problem please :mad::mad::mad:
Anyone can show me why if I tried running command prompt resulted in this? 5569 So then any program that need to run background command will fail at it. Just happened few days ago, not any event that I can suspect as the cause of it. Just recently changing the windows features, activating the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook