Windows 8 and 8.1 Forums

I Really Need Help

  1. #1

    I Really Need Help


    In Firefox...
    I use an Internet Speed Test site (testmy.net). I prefer it against others. For some reason something got screwed up and instead of getting the visual site that I would normally get, I just get a white page with blue text links all down the left hand side of the page.
    None of those blue links will get me to what I normally see.
    I have tried deleting my cookies for that particular site... no change
    I have tried deleting cookies and cache in FF... no change

    I get the site OK with IE, but I prefer FF.

    Help appreciated.

    H

      My System SpecsSystem Spec

  2. #2


    Posts : 660
    windows 8.1


    Try this go toTools>options>addons>install new theme
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by lifetec View Post
    Try this go toTools>options>addons>install new theme
    on the website. I clicked Tools>Options..... but I don't have a (addons)
    My wife looked on her PC a she don's have that either.

    Sorry for this, but I'm sick and very confused....
    HELP
      My System SpecsSystem Spec

  4. #4


    Posts : 660
    windows 8.1


    Quote Originally Posted by Harrier View Post
    Quote Originally Posted by lifetec View Post
    Try this go toTools>options>addons>install new theme
    on the website. I clicked Tools>Options..... but I don't have a (addons)
    My wife looked on her PC a she don's have that either.

    Sorry for this, but I'm sick and very confused....
    HELP
    Sorry, did not use Firefox for a long time anymore and tried to remember the settings from my memory.
    But this is what i mend
    Switch to the default theme

    If you are using a theme other than the default Firefox theme:

    1. Click the menu button New Fx Menu and choose Add-ons. The Add-ons Manager tab will open.

    2.In the Add-ons Manager tab, select the Appearance panel.
    3. Select the default theme, then click the Enable button, to make Firefox switch to that theme.
    4. Click Restart Firefox if necessary.

    After you restart Firefox, test for your problem. If it no longer occurs, the theme you were using was causing it.
      My System SpecsSystem Spec

  5. #5


    I am already using Firefox's default page... so the enable function is not available.
      My System SpecsSystem Spec

  6. #6


    Posts : 660
    windows 8.1


    Try using /installing a new/other theme in that case.
    The problem is probably that the current theme is somehow corrupted.
      My System SpecsSystem Spec

  7. #7


    I am already using Firefox's default page... so the enable function is not available.
      My System SpecsSystem Spec

  8. #8


    Posts : 660
    windows 8.1


    use this tutorial to install a new theme
    https://support.mozilla.org/en-US/kb...ook-of-firefox
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by lifetec View Post
    use this tutorial to install a new theme
    https://support.mozilla.org/en-US/kb...ook-of-firefox
    I will look at that.... BUT, ALL the other sites I visit are perfectly OK.
      My System SpecsSystem Spec

  10. #10


    Posts : 660
    windows 8.1


    Then it could be that this website uses Flash and i believe now Firefox has disabled Flash by default.
    Probably you have to enable Flash or use a addon to see the complete webpage again.
      My System SpecsSystem Spec

I Really Need Help
Eight Forums Android App Eight Forums IOS App Follow us on Facebook