Windows 8 and 8.1 Forums

0x80070091 the directory is not empty error

  1. #1

    Posts : 11
    win 8.1

    0x80070091 the directory is not empty error

    Click image for larger version

    Somehow this file appeared in VC++ 2010 Release folder.

    What I tried and didn't help:

    1. Restart & delete
    2. Restart in Safe Mode and delete
    3. Take ownership (succeeded) and delete (nope)
    4. Disk properties / Tools Check & Scan Drive - no errors

    This is a very large drive, so I can not run chkdsk /f /r, ETA is 12 hours and I can't run anything for such long time.

    CCleaner - no registry conflicts.

    Do I have any other options?

    Thank you,

      My System SpecsSystem Spec

  2. #2

    Posts : 2,130
    Windows 8.0 x64

    Try LockHunter freeware
      My System SpecsSystem Spec

0x80070091 the directory is not empty error
Related Threads
Hi, I enabled FTP file sharing on my android phone using ES file explorer. Now in windows explorer, I can access the phone files on 1st attempt; but after that whenever I'm trying I'm getting "550 Failed to change directory." error. But if I restart FTP on my phone, then again it starts to work...
My PC showing some wierd error "this folder is empty" for C , D and F drives. My PC ran into this problem when the OS was Windows 8.1 and I recently updated to windows 10 still the issue is haunting :cry: . Please help me out , below I have attached screen shots of the issue.6464864649
Hello, So, I did a refresh of Windows 8 which created Windows.old. I could later delete all the folders in it but for a few. Although I deleted all the files, I ended up with a few folders in Windows.old. I am unable to delete it now and it shows "Error 0x80070091: The directory is not empty." ...
Windows Update fails with Error 80070011. The explanation of this error is as follows: ERROR_NOT_SAME_DEVICE - The system cannot move the file to a different disk drive. Now I am wondering if anyone has managed to work around this problem to date? I see successful reports online; but none of...
$Windows.~ directory in General Support
Has anyone determined for sure what it is for. It is left after 8.1 installs. Early some thought you could move it to other computers to avoid the 3.2gig download but it only has 3-400 meg. It took me8 hours to download/install. Not going to do that for four more units.
Hello, I have an external hard and the folders in it are shown empty while they are full, but the folder inside them are shown correctly. I attached 2 images, 1045910460 Is it possible that virus cause this problem? It's actually impossible cause I have KIS2013 and it is updated. ...
Error 0x80070091 in Performance & Maintenance
I have a folder that I cant seen to get rid off. Ive tried safe mode, Unlocker, Security permissions and still cant delete the folder its driving me nuts. If you can help me I would appreciate it. Thanks The error says "The directory is not empty"
Eight Forums Android App Eight Forums IOS App Follow us on Facebook