Windows 8 and 8.1 Forums

Operating system not found + Files still there...

  1. #1

    Operating system not found + Files still there...

    I am using Windows 8.1. After getting stuck on a Windows update screen I turned off the computer via the power button.
    Long story short, when booting my laptop I get the message 'Operating System Not Found'.

    However, I bought a USB HDD Enclosure and plugged it into another computer. All my files, programs and Windows files are still there.

    Is there anything I can do to fix this problem without having to wipe the hard drive and running a clean install of Windows?

    Thanks in advance,

      My System SpecsSystem Spec

  2. #2

    Do this:

    How To Use Command Prompt To Fix Issues With Your PC's Boot Records

    These commands usually do the trick:

    bootrec /fixmbr

    bootrec /fixboot

    bootrec /scanos

    bootrec /rebuildbcd
      My System SpecsSystem Spec

Operating system not found + Files still there...
Related Threads
I am getting the above error, I tried to change the boot sequence to boot from CD drive first and put Bart PE in the drive, but it still would not boot. Am I looking at a MB failure? Thanks Sven
A friends laptop (sony vaio) with 8.1 installed, started giving the error operating system not found when trying to boot. I tried a sytem refresh with my windows 8.1 disc and it would boot from disc. After the system refresh it has gone back to windows 8 not windows 8.1 Im assuming that it...
So this past weekend I merged two partitions and now I get the error "operating system not found." I cannot boot into Windows 8.1 and desperately need a solution that doesn't require me to lose everything. I also get an error along the lines of the partition with windows on it is locked. :cry:
I have windows 8 installed.I have Lenovo G570 laptop. Today I am getting an error "An operating system was not found". Since os was windows 8 I cannot access bios menu to change boot order. I am stuck. Please help!!!
Helping a friend on his Acer Aspire V5 laptop that was running an OEM Windows 8 to upgrade to 8.1. After selecting the Upgrade to Windows 8.1 via the store, the system went through it's install procedure, however after it does an auto reboot, it gives you a blank screen with the message No...
operating system wasn't found in General Support
hi , yesterday i try to move memory from the D: drive to the main C: drive.. i use windows 8 and i try to do it with the partition of windows 8 (win tab +R). than i shrink the space of the D drive and cant move it to the C drive so finally i just take the shrinking memory and make new drive F.....
Solved Operating system not found in General Support
a friend of mine had a dual boot of windows 7&8 then, he tried to remove windows 8( it's partition was active but windows 7 wasn't active), he first deleted win8 from msconfig then tried to delete the partition of windows 8( but Disk management didnt allow him neither easeus partition manager did,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook