Windows 8 and 8.1 Forums

The item you selected is unavailable. It might have been m

  1. #1

    Posts : 2
    Windows 8.1 Pro

    The item you selected is unavailable. It might have been m

    I apologize if this is the wrong section, I'm new to this forums, but I'm kinda desperate.

    I barely use my PC, I use it mostly for games, music and some videos now and then. Also incase I've forgotten to mention it's pretty new (maybe 2 months old).
    I pinned my VLC Media Player so I could access recently used items faster. Whenever I play an .mp3 file it is added to my recent list, although when I try to re-play it from the recent list it gives me the error:
    "The item you selected is unavailable. It might have been moved, renamed, or removed. Do you want to remove it from the list?"

    What I've meant by pinning my VLC and accessing recently played .mp3s:

    UPDATE: Also, I think it's important to mention I'm using Classic Shell.

      My System SpecsSystem Spec

  2. #2

    Austin TX metro area
    Posts : 640
    Windows 7 Pro 64bit [MS blue-disk set]

    Have you tried uninstalling/reinstalling VLC? Also, you might temporarily disable Classic Shell and see if VLC properly operates.
      My System SpecsSystem Spec

The item you selected is unavailable. It might have been m
Related Threads
Hey Guys, I had an issue with my external western digital passport. I got a replacement sent to me, and last night, I left my computer on, transferring data from one external to the other. In the morning, I saw went into My Computer, and right clicked on the hard drive and clicked on...
Hello all! I have been searching now for hours and i guess this fourm is my last and i really hope someone could help me! Imma start of that i just format my whole C: which means i have nothing left and it was kinda nice. All new and so on so now we came so far that i downloaded Skype and im...
Windows Startup Item in Performance & Maintenance
I just did a clean install of Windows 8. I notice that in Task Manager>Startup tab there is an item for Logitech Download Assistant. Why is it there? I have yet to install any of my Logitech software. James
I have a new Dell XPS with Windows 8. I was just starting to use it when I tried to explore bringing up a second monitor. For some reason the system doesn't recognize the second monitor. I then accidentally selected "second monitor only". now I am without any monitor. When the system boots it...
Solved S3 Sleep unavailable in General Support
After reinstalling Windows 8, i can't configure my computer to enter S3 sleep mode after 2 hours of inactivity. When going to Power Options, the options called "allow hybrid sleep" and hibernation aren't here anymore what to do ?
Solved Startup item query in Performance & Maintenance
In task manager/startup an item "Program" (not measured) appears. What is it? How can it be deleted (it has been disabled)? Thanks
Here is another annoying feature I am noticing in windows 8. If I am browsing the net in Firefox, and I want to pull up another window which I select like normal from the task bar. It does not pull up. All too often, I am finding that I have to manually minimize my active window in order to pull...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook