Windows 8 and 8.1 Forums


Asus Q200E boot issues

  1. #1


    Posts : 1
    Windows 8.1

    Asus Q200E boot issues


    I have a Asus Q200E Windows 8.1 64bit -When I power on it goes straight to Aptio Setup utility and will not go anywhere else. Please help
    Attached Thumbnails Attached Thumbnails ImageUploadedByEight Forums1460426708.375473.jpg  

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    Did you try turning off Secure Boot?

    Does it show the HD as a boot option?
      My System SpecsSystem Spec

Asus Q200E boot issues
Related Threads
I recently purchased this brand new laptop for light gaming/web surfing/audio editing. I have it connected to a 47" Vizio LED TV which runs at 120Hz using HDMI. The native resolution is 1920x1280. The computer is set to project to second screen only, and in this mode, it works fine. I am able to...
ASUS X550CA Win8 issues in Drivers & Hardware
Hello, It's either the fact my brain is running on fumes and needs recharging or I need sleep as it is 03:51. I backed up the notebook befor wiping the drive clean. But when I instslled Win8_x64_Pro its activating without me entering a licence key which isn't mine because it didn't ask at the...
Asus - Elen touchpad issues in Drivers & Hardware
I have a laptop running Win 8 and using the Elan touchpad drivers. Asus ships their laptops with their own "asus" version of the elan drivers and I tried using them, however they do not allow for many options that I cannot deal without having, so I installed the elan drivers and everything works...
I own a ASUS RT-N66U and I have consistent buffering issues (pretty major one at that) and this has gotten worst over time. I can't stream a single 30 minute video without the connection buffering 3-4 times and I'm talking about 30-60 seconds a pop. It's rather annoying. I am also running the...
My Q200E Asus laptop came with 4g of memory. I would like to add another 4g's to bring it up to 8g's. I can find no instructions for doing this and am not entirely sure if it can be done. I have removed the back cover and see no memory sticks at all. Will someone please help me here? Thank...
I am unable to disable the touchpad on my Asus Q200e using the fn/F9 key. Device Manager shows only HD-comliant muse and Microsoft PS/2 Mouse under Mice and other pointing devices. I feel it should show something about an ATKACPI device or something like that. Will someone please help me...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook