Windows 8 and 8.1 Forums


Unable to delete media file

  1. #1

    Unable to delete media file


    Hello all, I have this pesky media file that I am unable to delete from my system. I made the mistake of changing the file extension when I downloaded it with BitTorrent and now I can't remove it. I have searched for location w/ windows native search and w/ Search Everything app and both indicate it is where it is-arg. I have tried deleting in safe mode, tried Unlocker and FileExile but I stiil get this. Oh I also tried changing file extension to what it is supposed to be but again no go.
    I have Win 8.1 pro 64

    Click image for larger version

    VERY ANNOYING- any help would be much appreciated.

      My System SpecsSystem Spec

  2. #2


    right click the file and select properties. and put up a picture of the file.. where is the location it shows in the properties of the file?
      My System SpecsSystem Spec

  3. #3


    Hey brooksdun, that was the first thing I did but here are the shots
    Click image for larger version
    Click image for larger version
    Every app and prog tells me the file is where it is supposed to be yet I'm unable to delete it-Arg
      My System SpecsSystem Spec

  4. #4


    I wonder it if has anything to do with the name: Luther.3x01. (note trailing period).

    Can you see the file from a Command Prompt window?

    cd \users\telepod\Downloads
    dir luther*

    If only one shows, then try using wild card characters to delete it.

    del luther*
    del luther.3x*

    etc.
      My System SpecsSystem Spec

  5. #5


    definitely try command prompt to delete.. yes try that.

    Post results.
      My System SpecsSystem Spec

  6. #6


    Thanks alot both you guys. Feel kind of daft for not going the command prompt route. Thanx again.
      My System SpecsSystem Spec

Unable to delete media file
Related Threads
I'm in the midst of a weeks-long project to get every media type I can think of associated with the program that I prefer for opening it. (Let's just say it's tedious and get to the problem I'm having!) I've been using the windows "Default Programs" program, as well as "right click-->open with" on...
Solved Unable to delete a folder, in General Support
Unable to delete a folder, I couldnít figure out why a particular folder canít be deleted or copied (attached). What might be the issue here? Thank you Best
Unable to Delete a Folder. in Network & Sharing
Hi guys, We have an older server 2003 with all sorts of account permissions on it, that also controlled the profile of this PC I'm currently sitting it. I then reinstalled Windows 8 to this PC creating a new profile independent of the server, and as a workgroup network connection. However,...
Unable to delete file! in General Support
Hi I'm trying to delete file since I'm not using it but the windows give me error message. Please look at my screen capture that I attach. Sorry for the bad English. I hope you all understand what I am trying to say.
Solved Unable to delete partion in Performance & Maintenance
Hello Friends, Recently I bought a new Asus Netbook, it has free DOS OS, I have installed windows 8, there were 3 partioned and I selected one of the drive. The problem is my C Drive (Boot Drive) is 40GB, D Drive is 13 GB, remaining all spaces are allocated to E Drive which has DOS OS. In Disk...
I made my girlfriend an account on my new laptop but she didnt want it anymore so i removed it, but i noticed that when i go into my users folder her folder is still there and it wont let me remove it. Also under network it still has her email there as a device and i cant figure out how to remove...
Hi I'm new to Windows 8 and trying to install AVG free software. By mistake I downloaded 64bit version and started the installation process until I realised it was the wrong verson. When I tried to download the 32bit version it failed to install because it did not have permission to delete the old...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook