Windows 8 and 8.1 Forums


F:\ is not accesible, Access is denied

  1. #1


    Posts : 1
    Windows 8.1

    F:\ is not accesible, Access is denied


    hi guys, i want to expand my F drive into two partitions.. i started doing it so by "Disk Management Utility" and accidently cancelled the process in the middle of it. After this, i m receiving this error on my F Drive.
    F:\ is not accesible, Access is denied

    When i checked properties of F drive, it shows used space = 0 bytes and free space = 0 bytes.
    But in Disk management, it shows 108 Gb total, and free 108 Gb

    Can anybody help me in resolving this issue?
    i have very imp data on this drive..

    Click image for larger versionClick image for larger versionClick image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 46
    windows8


    You nee to add the permissions to it.


    Click on Start --> In search box, type cmd. When the cmd appears in the
    search list, right-click on it and select "Run as administrator".
    "Command Prompt" will be opened.
    Since access denied message appears only for F-Drive, enter the below


    commands
    takeown /f f: --> Press Enter.
    icacls f: /grant username:f --> Press Enter.
      My System SpecsSystem Spec

F:\ is not accesible, Access is denied
Related Threads
Access denied in General Support
I have a folder in my data partition (not c drive) that I cannot delete. It tells me I need administrator rights but when I say continue it tells me access denied. How can I delete such a file?
Solved Access denied in General Support
HELLO FRIENDS, I just installed win 8. I have two partitions for my hard drive, C and D, of which I can't access to D Drive. It shows " access denied". When I go to the disk management D Drive shows healthy. I've put a screen shot for reference. Please help. ...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
---
Access Denied in Installation & Setup
Hello I am trying to upgrade from Windows 7 Pro to Windows 8. I have bought the program and I am using the Windows 8 Upgrade Assistant to load the program. However, once it downloads and get to 100% all I get is Access Denied and then download fail. I have looked on the net for an...
Solved Access Denied in General Support
I am getting access denied when attempting to get into a folder. Just recently installed Windows8. I had the same issue with win7, but I managed to resolve it. What do I need to do to get around this? I don't remember ever having had a problem with simply getting into one of my own folders.
Solved Access denied in General Support
heres an odd one, i have an external with music and movies on it, from the library i can access the music folder and play any file i want and in the movies folder i am denied access ,i have to take ownership apparently but im not sure about that as i didnt for the music folder 1921
Eight Forums Android App Eight Forums IOS App Follow us on Facebook